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Chapter 1: Welcome

Welcome to CorelDRAW® Graphics Suite X6, a
comprehensive software solution for graphic
design, page layout, and photo editing.

What's included in
CorelDRAW Graphics Suite X6

CorelDRAW Graphics Suite X6 includes the
following applications:

* CorelDRAW®

e Corel® PHOTO-PAINT™

* Corel CAPTURE™

* Corel® CONNECT™

* Bitstream® Font Navigator®

CorelDRAW

CorelDRAW is an intuitive and versatile
graphics application for creating high-quality
vector illustrations, logo designs, and page
layouts.

Corel PHOTO-PAINT

Corel PHOTO-PAINT is a complete image-
editing application that lets you retouch and
enhance photos as well as create original
bitmap illustrations and paintings. You can
easily correct red-eye or exposure problems,
retouch RAW camera files, and prepare images
for the Web.

Corel CAPTURE

Corel CAPTURE is an easy-to-use application
for capturing images from your computer
screen.
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Corel CONNECT

Corel CONNECT is an application that provides
easy access to content such as clipart, photos,
fonts, and more.

Bitstream Font Navigator

Bitstream Font Navigator is an application for
browsing, organizing, and managing fonts.

About this guidebook

This guidebook is designed to enrich your
experience of working with CoreIDRAW and
Corel PHOTO-PAINT and to inspire you to do
more than you ever thought possible.
Individual chapters introduce you to the
workspace of each application and provide tips
and technigues that can help you, regardless of
your skill level.

This guidebook is divided into seven parts.

Part One: Introduction

Chapters 1 through 3 describe the new
features of CorelDRAW Graphics Suite X6 as
well as the learning resources that are available
online and within each application.

Part Two: Getting Started

Chapters 4 and 5 present basic information
about CorelDRAW and Corel PHOTO-PAINT,



including workspace tours that describe the
main tools in each application.

Part Three: Color, Type, and Styles

Chapters 6 through 9 provide a review of
fundamental color concepts and show you
how to work with color and text as well as
format objects by using styles and style sets.

Part Four: Guide to Digital Content

Chapters 10 through 12 provide information
about working with Corel CONNECT and
introduce the available content, such as clipart,
photos, and fonts.

Part Five: Tips and Techniques

Chapters 13 through 15 give you useful tips
about the specific workflows for sign making,
illustration, and page layout.

|

Rl
Chapters 16 through 18 present tutorials by
graphic design professionals from diverse
industries who use CorelDRAW Graphics Suite
in their everyday work. In these chapters, the
authors share how the software helps them
express their creativity and artistic freedom as

they create a sports team logo, furniture
design, and concept painting.

f To access the tutorials as individual PDFs,
click Help » Insights from the experts.

Part Seven: Gallery

A stunning collection of artwork, created in
CorelDRAW Graphics Suite by professional
designers and illustrators, is included in this
last part of the guidebook.

f To access this guidebook in PDF format,
click Help » Guidebook.

Guidebook conventions

The following conventions make it easy to
locate information in the guidebook.

References to the application interface

References to elements of the application
interface, such as menu commands, are
indicated by bold formatting. For example,
“Click File » Open” refers to clicking File on
the menu bar and then clicking the Open
command.

Tips

The guidebook contains brief tips, which may
highlight portions of your workflow, offer
creative ideas that you can try out, or provide
information about performing a task. These
tips are indented and marked by a special icon
f for easy reference.

Color-coded pages

Each part of the guidebook is coded for easy
reference with a distinctive band of color in the
upper-left or upper-right area of the page.

Cross-references

If you want to learn more about a specific
subject, you can use the cross-references. Two
types of cross-references are used in this
guidebook:

e cross-references to the Help in an
application

* cross-references to a specific page in the
Guidebook

If a cross-reference points to the Help, you can
access the information by starting the specific
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application, clicking Help » Help topics, and
then browsing or searching for the relevant
topic.

Other learning resources

In addition to this guidebook, various other
learning resources can help you get started
with CorelDRAW Graphics Suite X6. For
example, you can use the Help to learn about
basic tools and techniques, visit the
CorelDRAW.com community to ask questions
and receive help and suggestions from other
users, or watch video tutorials to see graphic
design in action.

Help

The Help is accessible from within the
application and provides comprehensive
information about product features. You can
browse through a list of topics, look up tools
and topics in the index, or search for specific
words.

f To access the Help, click Help » Help

’ topics. The application displays the Web-
based Help if an Internet connection is
available, or local Help if there is no
Internet connection.

Tooltips

Tooltips provide helpful information about
application controls when you position the
pointer over icons, buttons, and other interface
elements.

6 | CorelDRAW Graphics Suite X6 Guidebook
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Hints

Hints provide instant information about tools
in the toolbox. When you click a tool, a hint
appears, telling you how to use the tool. Hints
are displayed by default in the Hints docker on
the right side of the application window, but
you can hide them when you no longer need
them.

Topics |videos|

HINTS L
Drawing rectangles

@ Rectangle tool

* Todraw a rectangle, drag where you
want to place it

o]
Holding down Ctrl draws a sgquare,
while holding down Shift draws from
the center.
* To change the rectangle’s shape, click the
Shape tool .
See “Moving, scaling, and stretching objects”

or “Rotating and skewing objects” for
information on transforming this object.

@ Learn more in the Help
B8

Hints docker in CoreIDRAW




f To display or hide Hints, click Help » Hints.

To find additional information about a
tool, you can access a relevant Help topic
by clicking the Help button & in the
upper-right corner of the Hints docker.

Welcome screen

The Welcome screen gives you easy access to
resources in the applications and lets you
quickly complete common tasks, such as
opening files and starting files from templates.
You can also find out about the new features
in CorelDRAW Graphics Suite X6 and get
inspired by graphic designs that are featured
on the Gallery pages. In addition, you can find
tutorials and tips, and get the latest product
updates.

Bl Learning Tools

Welcome / Lesming Tools

&
u Tips & tricks | History

More resources are available online. (updsted periodically)

|:| Make this the default Welcome screen page.
Always show the Welcome screen at launch.

- S
E]

: [¢= Video tutorials

§ Watch videos that range from in-depth training to short snippets
o that highlight specific features in action.

H .

5 E Guidebook

"

£ =? nsights from the Export

E oo Insights from the Experts

.
/ You can access the Welcome screen by
E

clicking Help » Welcome screen.

Videos

Short videos are available to show you how to
complete basic tasks such as drawing, shaping,
and coloring objects in CorelDRAW, or masking
and cropping in Corel PHOTO-PAINT. In
addition, longer video tutorials introduce you
to the working environment of CorelDRAW
and Corel PHOTO-PAINT and guide you
through specific tasks and techniques.

f To access the short videos, click the Videos
tab in the Hints docker.

To access the video tutorials, click Help »
Video tutorials.

R —

The following types of videos are available to help you take full
advantage of the power of CorelDRAW Graphics Suite X6.*

#» Video tutorials: Watch in-depth videos that introduce you to
basic functionality, take you through step-by-step projects,
and show you professional workflow from design to
output in different media. Access these videos in the Video
Browser.

#» Video hints: Watch short video clips that highlight
commonly used tools and features in action. Access these
videos from the Video tab of the Hints docker.

Learning
Toals

*An Internet connection may be required to view some videos.

Gallery

Updates

Welcome screen in CoreDRAW
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Web-based resources

The following resources are available on the
Corel Web site (www.corel.com) to help you
get the most out of CorelDRAW Graphics Suite
X6:

* Corel Knowledge Base — The articles in
this searchable database were written by
members of the Corel Technical Support
team in response to questions by users of
CorelDRAW Graphics Suite.

* CorelDRAW.com community — In this
online environment, you can share your
experience with the product, ask
questions, and receive help and
suggestions from other users.

* Tips and tricks — This valuable
information is provided by the Corel
Documentation team to help you take full
advantage of product features.

* Tutorials — In-depth tutorials let you
share the knowledge and techniques of
CorelDRAW Graphics Suite experts.

* Third-party resources — For additional
information about the tools in the suite,
you can access third-party print and online
resources that cover various areas of
graphic design.

Macro programming guide

The CorelDRAW Graphics Suite X6 Macro
Programming Guide provides a streamlined
instructional approach to programming
macros for CorelDRAW Graphics Suite X6. By
creating macros with CorelDRAW and

Corel PHOTO-PAINT, you can automate tasks
and provide customized solutions. You can use
either Microsoft® Visual Basic for Applications
(VBA) or Microsoft® Visual Studio® Tools for
Applications (VSTA) to create macros.

8 | CorelDRAW Graphics Suite X6 Guidebook

fr If your installation of CorelDRAW Graphics

* Suite X6 includes VBA or VSTA, you can
access the macro programming guide by
clicking Start » All programs »
CorelDRAW Graphics Suite X6 »
Documentation.

Network deployment guide

The CorelDRAW Graphics Suite X6 Deployment
Guide is a step-by-step resource for deploying
CorelDRAW Graphics Suite X6 to a network.
This guide is provided to customers who
purchase a volume (“multi-seat”) license of
CorelDRAW Graphics Suite X6 for their
organizations.

f? To purchase a volume license of

" CorelDRAW Graphics Suite X6 and obtain
the CorelDRAW Graphics Suite X6
Deployment Guide, contact Corel Support
Services (www.corel.com/support).

Customized training and integration
resources

Corel Corporation has training partnerships
with other firms and provides resources for
developers and consultants.

Corel customized training

Corel Training Specialists can provide you with
customized training, tailored to your work
environment, to help you get the most out of
the Corel software that you have installed.
These experts can help you develop a
curriculum that is practical and relevant to the
needs of your organization. For more
information, visit www.corel.com/
customizedtraining.



Corel Training Partners

A Corel Training Partner (CTP) is an
independent, officially accredited local
organization that provides training and
training resources for Corel products. CTPs are
located worldwide for your convenience. To

find a partner near you, visit www.corel.com.

Corel Technology Partners

Corel Technology Partners are businesses that
embed Corel technology within their products,
develop plug-in applications for Corel
software, or integrate standalone applications
into Corel technology solutions. This
comprehensive program is designed especially
for developers and consultants, and it includes
the necessary components for designing,
developing, testing, and marketing custom
solutions that are related to Corel products.

For more information about Corel Technology
Partners, please e-mail Corel Corporation at
techpartner@corel.com.
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Chapter 2: Installation and Support

CorelDRAW Graphics Suite X6 is easy to install,
register, and customize.

Installing CorelDRAW Graphics
Suite applications

The installation wizard makes it easy to install
CorelDRAW Graphics Suite applications and
components. You can install the applications
with the default settings, or you can customize
the installation by choosing different options.

When you insert the installation disc in the
DVD drive, the installation wizard starts
automatically. Follow the instructions on the
screen to complete the installation.

f (Windows® 7 and Windows Vista®) If the

’ installation wizard does not start
automatically, click Start on the Windows
taskbar, and type X:\autorun.exe in the
search box, where X is the letter that
corresponds to the DVD drive.

(Windows® XP) If the installation wizard
does not start automatically, click Start on
the Windows taskbar, and click Run. Type
X:\autorun.exe, where X is the letter that
corresponds to the DVD drive.

After you install the applications, you can also

use the installation wizard to do the following:

* add and delete components in the current
installation

* repair the current installation by
reinstalling all application features

* uninstall CoreDRAW Graphics Suite

12 | CorelDRAW Graphics Suite X6 Guidebook

f Before repairing an installation, try

’ resetting the current workspace to the
default settings by holding down F8 while
starting the application.

For more information, see “Installing
CorelDRAW Graphics Suite applications” in the
Help.

Changing languages

If an application has been installed in more
than one language, you can change the
language of the user interface and Help at any
time.

f To change the language of the application,

" dlick Tools » Options. In the list of
categories, click Global, and choose a
language from the Select the language
for the user interface list box. Restart the
application to apply the new language
settings.

If you did not install a specific language when
you first installed the product, you can do so
later. For more information, see “Changing
languages” in the Help.

Updating Corel products

During product installation, you can choose
the option to download product updates.

’/. To check for product updates at any time,
click Help » Updates.



Corel Support Services

Corel Support Services can provide you with
prompt and accurate information about
product features, specifications, pricing,
availability, services, and technical support.

For the most current information on support
services available for your Corel product, visit
www.corel.com/support.

About Corel Corporation

Corel is one of the world's top software
companies, with more than 100 million active
users in over 75 countries. We develop
software that helps people express their ideas
and share their stories in more exciting,
creative, and persuasive ways. Through the
years, we've built a reputation for delivering
innovative, trusted products that are easy to
learn and use, helping people achieve new
levels of productivity. The industry has
responded with hundreds of awards for
software innovation, design, and value.

Our award-winning product portfolio includes
some of the world's most widely recognized
and popular software brands, including
CorelDRAW® Graphics Suite, Corel® Painter™,
Corel DESIGNER® Technical Suite, Corel®
PaintShop™ Pro, Corel® VideoStudio®,
Corel® WinDVD®, Corel® WordPerfect®
Office, and WinZip®. Our global headquarters
are in Ottawa, Canada, with major offices in
the United States, United Kingdom, Germany,
China, Taiwan, and Japan.
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Chapter 3: What's New

The new and enhanced features of CorelDRAW
Graphics Suite can help you express your
creative ideas compellingly.

_f To access the list of new features from the
application, click Help » What's new.

To learn what was new in previous versions
of CorelDRAW Graphics Suite, click Help »
Highlight what’s new, and choose a
version. Menu commands and tools for
features introduced or improved in that
version are highlighted.

Work faster and more efficiently

From organizing project assets and accessing
the suite’s vast collection of content, to quickly
identifying available formatting options and
removing unwanted areas in photos,
CorelDRAW Graphics Suite X6 offers several
workflow innovations that help you be more
efficient and productive.

Multiple trays in Corel CONNECT (New!)

Corel CONNECT now lets you work with several
trays at the same time, which gives you
increased flexibility in organizing assets for
multiple projects. Trays help you gather
content from various folders or online sources,
and are shared among CorelDRAW,

Corel PHOTO-PAINT, and Corel CONNECT.

You can use and maintain separate trays for
different types of content. For example, you
might be working on a project that requires

16 | CorelDRAW Graphics Suite X6 Guidebook

photos, vector graphics, and bitmap icons.
Keeping these types of content in separate
trays provides a way to find assets quickly and
easily. As an added convenience, you can open
files from the tray to get a full-size preview. You
can also rename trays or change the default
folder to which trays are saved.

el beenpuond ) Lo s

Multiple trays help you find assets quickly and easily.

Search capability in Corel CONNECT
(New!)

The new Corel CONNECT search toolbar lets
you instantly extract images from a web site.
Simply type a web address in the Search and
address box, and Corel CONNECT
immediately gathers all images defined with an
HTML <img> tag from the Web site, making
it quick and easy to leverage content assets
from online sources. You can also type search
terms or a folder path to have Corel CONNECT
search your computer, network, or other online
resources for content.

Content (New and enhanced!)

The improved Corel CONNECT provides quick
access to all CoreIDRAW Graphics Suite X6



content, while also helping you acquire
additional content from online vendors.

Corel CONNECT lets you access a wealth of content.

The suite’s content library includes:

* 10,000 high quality clipart and digital
images

* 1,000 professional, high-resolution digital
photos

* 1,000 OpenType® fonts, including
premium fonts such as Helvetica®

e 350 professionally designed templates

e 2,000 vehicle templates

¢ 800 frames and patterns, and more.

Object Properties docker (New!)

In CorelDRAW X6, the redesigned Object
properties docker now presents only object-
dependent formatting options and properties.
By grouping all object settings in one location,
this docker helps you fine-tune your designs
faster than ever before.

For example, if you create a rectangle, the
Object properties docker automatically
presents outline, fill, and corner formatting

options, as well as the rectangle’s properties. If
you create a text frame, the docker instantly
displays character, paragraph, and frame
formatting options, as well as the text frame’s
properties.

"} Object Properties

=)
@eiie O =
|
|
|

A Outline
Coor: I~
Style: —E

A so £

~ Fill
XePs K |

The object has no fill.

¥ Summary |

4 |
' ¥ Internet |

5 % Rectangle

ey v .

The redesigned Object properties docker groups all
object settings in one location.

Smart Carver (New!)

In Corel PHOTO-PAINT X6, the new

Smart Carver™ tool makes it easy to remove
unwanted areas from a photo and
simultaneously adjust the photo’s aspect ratio.
For example, you might want to define an area
of a photo that you would like to keep or
remove, such as a person in the photo. The
versatile Object removal brush lets you
choose to paint either the area of the photo
that you want to preserve or the area that you
want to remove.
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The Smart Carver makes it easy to remove unwanted areas and adjust the photo’s aspect ratio.

You can also use the Smart Carver to change a
photo’s aspect ratio without distorting
anything in the photo. For example, if you
want to resize a photo to print at a certain size,
you can paint the photo’s subjects and then
use the Smart Carver presets to contract or
expand the photo’s background vertically and
horizontally.

Shape tools (New!)

CorelDRAW X6 introduces four additional
shaping tools that provide new creative
options for refining vector objects. The new
Smear tool lets you shape an object by pulling
extensions or making indents along its outline.
The size of the brush nib and the Pressure
setting let you control the intensity of the
effect, and you can choose between smooth
curves or curves with sharp corners.
Alternatively, you can use the pressure of your
digital pen to determine the intensity of the
smear effect.

The new Twirl tool lets you apply twirl effects
to objects. The size of the brush nib lets you
determine the size of the twirls, and the Rate
setting lets you control the speed of the effect.
You can also choose either a counterclockwise
or a clockwise twirl.

18 | CorelDRAW Graphics Suite X6 Guidebook

In addition, you can use the new Attract and
Repel tools to shape curves by attracting
nodes or by pushing nodes away from other
nodes in close proximity. To control the shaping
effect, you can vary the size of the brush nib
and the speed at which the nodes are attracted
or repelled.

The new shaping tools provide creative options for
refining vector objects.

Clip masks for groups of objects (New!)

With Corel PHOTO-PAINT X6, you can now
apply a clip mask to a group of objects without
modifying the individual objects within the



group. For example, you can adjust
transparency levels for the whole group
without altering the pixels of the individual
objects.
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You can apply a clip mask to a group of objects.

Pass Through merge mode (New!)

Corel PHOTO-PAINT X6 introduces a new Pass
Through merge mode that you can apply to
groups, which gives you more control when
applying a lens or special effect. If you choose
Pass Through, the lens or effect will apply to all
objects, including those layered below the

group.
Multi-core processor support (New!)

CorelDRAW Graphics Suite X6 has been
optimized for the latest multi-core processors.
The increased support lets you continue
working while the suite performs resource-
intensive tasks in the background. The result is
fast and responsive performance, which means
less waiting when you export files, print
multiple documents, or copy and paste large
objects.

Native 64-bit support (New!)

CorelDRAW Graphics Suite X6 provides
support for 64-bit processors, which allows
you to work faster than ever before with large
files in CorelDRAW and large images in

Corel PHOTO-PAINT.

Adobe CS5 and Microsoft Publisher
2010 support (Enhanced!)

The enhanced import and export support for
Adobe® lllustrator® CS5 and Adobe®
Photoshop® CS5, as well as import support for
Adobe® Acrobat® X and Microsoft®
Publisher 2010, ensures that you can exchange
files with colleagues and clients.

CoreIDRAW”BE@@
o ’;!?

4‘:&‘_‘:‘:

Enhanced support for Adobe CS5, Adobe Acrobat, and
Microsoft Publisher files facilitates file exchange with
colleagues and clients.

Create layouts with ease

With new and improved master layer
functionality, new temporary alignment
guides, new advanced OpenType support, and
enhanced complex script support for working
with foreign language text, CorelDRAW
Graphics Suite X6 makes it easier than ever
before to lay out your project.
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Master layers (New and enhanced!)

With CorelDRAW X6, the new and improved
odd-page, even-page, and all-page master
layers make it easier to create page-specific
designs for multipage documents. If you are
laying out multipage documents, such as
brochures and flyers, it's now easy to
incorporate page-specific headers, footers,
and page numbers. For example, you might
want to have different headers on even and
odd pages.

page &

Examples of CorelDRAW X6 page layouts with different
odd-page and even-page master layers

Page numbering (New!)

With CorelDRAW X6, the new Insert page
number command helps you instantly add
page numbers on all pages of a document,
starting on a specific page, or at a particular
number. This flexibility is ideal for working with
multiple CorelDRAW files that will eventually
become a single publication.

You can choose from alphabetic, numeric, or
roman formats, and you can display page
numbers in lower-case or upper-case letters. In
addition, page numbers are automatically
updated when you add or delete pages in your
document. You can also insert a page number
inside existing artistic or paragraph text.

20 | CorelDRAW Graphics Suite X6 Guidebook

Alignment guides (New!)

The new alignment guides help you position
objects more quickly, appearing on the fly with
suggested alignment to existing objects on the
page. These temporary guidelines appear
when you create, resize, or move objects in
relation to other nearby objects. Alignment
guides interactively connect the centers and
the edges of objects, and you also can choose
to display alignment guides from the edges of
one object to the center of another object.

You can modify the default settings for
alignment guides to suit your needs. For
example, if you are working with a group of
objects, you can display alignment guides for
individual objects within the group, or for the
bounding box of the group as a whole. In
addition, you can specify margins for
alignment guides to help you align objects at a
set distance from the edge of another object.
You can also specify whether the alignment
guides follow only the margins or the actual
edges of the object as well.

Using alignment guides to position objects quickly
Interactive frames (New!)

CorelDRAW X6 provides interactive frames that
help you efficiently generate mock-ups of
design ideas. The new empty PowerClip™ and
text frame functionality lets you populate your
designs with placeholder PowerClip and text
frames, which makes it easier to preview a



layout before finalizing its individual content
components.

You can now drag content over a PowerClip
frame, and then choose either to add the
content to the frame or to replace any existing
frame content. PowerClip frames also now give
you the option of centering content within the
frame or scaling content to fit proportionally
within the frame. In addition, you can easily
create text frames from any closed curve
object, and then edit the frames to take on any
shape imaginable.

The interactive frame functionality has also
been implemented in a collection of pre-
designed picture frames included with the
suite, giving you stylish, content-ready design
assets that you can customize with ease.

Choose from a collection of pre-designed interactive
frames to frame your image.

Placeholder text (New!)

With CorelDRAW X6, the new Insert
placeholder text command lets you right-
click any text frame and immediately populate
it with placeholder text. This makes it easier to
assess the appearance of your document prior
to finalizing its content.

For convenience and flexibility, you can also use
custom placeholder text in any language
supported by CoreIDRAW. You simply create an
RTF file containing the text that you want to
use, save it to the default placeholder text
folder, and CorelDRAW X6 will use that text
whenever you invoke the Insert placeholder
text command. For more information about
creating a custom placeholder text file,
“Placeholder text” on page 210.

You can create custom placeholder text for your
documents.

Advanced OpenType support (New!)

The reengineered text engine lets you take
greater advantage of advanced OpenType
typography features, such as contextual and
stylistic alternates, fractions, ligatures, ordinals,
ornaments, small caps, swashes, and more.
OpenType fonts are based on Unicode, which
makes them ideal for cross-platform design
work. In addition, the extended character sets
offer outstanding language support.

Accessible from the Object properties
docker, the OpenType features let you choose
alternative appearances for individual
characters, or glyphs, to suit your stylistic
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preference, provided that the font supports
advanced OpenType. For example, you can
apply a different number, fraction, or ligature
glyph to achieve a certain look for your text. In
addition, you can let CorelDRAW prompt you
when an OpenType feature is available for the
selected text by enabling the Interactive
OpenType option.

1234567

123456789
123456789

Lorem lpsum
Lorem lpsum

Lorem Tysum
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Lorem Ipsum 1° 2
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OpenType fonts let you choose alternate appearances
for selected characters.

w

Complex script support (Enbanced!)

With CorelDRAW X6, the complex script
support built into the overhauled text engine
ensures proper typesetting for glyphs used by
Asian and Middle Eastern languages.

Welcome
Sy Sl
X
#m
Nnﬁn:
SHBHLICY

Text engine improvements ensure that multilingual
glyphs display correctly in your documents.
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Design with style and creativity

With its rebuilt styles engine, new Object
styles docker, new color styles
implementation, new color harmony
functionality, and content-ready picture
frames, CorelDRAW Graphics Suite X6 helps
you focus on bringing your unique sense of
style and creativity to your designs.

Styles engine and docker (New!)

In CorelDRAW X6, the revamped styles engine
introduces a new Object styles docker that
simplifies the creation, application, and
management of styles. A style is a set of
properties that governs the appearance of
objects. CorelDRAW X6 also introduces new
style sets, which are groups of styles that make
it easier to have consistent formatting across
multiple objects, produce iterative versions,
and apply formatting with speed and
consistency.

You can quickly change the look of an object by
applying a style set.

You can create and apply styles and style sets to
graphic objects, artistic and paragraph text,
callout and dimension objects, and objects



created with the Artistic media tool. For
example, you can define an outline style by
specifying attributes such as outline width,
color, and line type. For text objects, you can
define a character style by specifying font type,
font style and size, text color, background
color, character position, caps and more.

With style sets, you can group multiple styles,
which lets you combine properties from
different types of styles. For example, you can
use a style set to define fill and outline
properties for a graphic object, or you can
define character and paragraph styles to set
the appearance of paragraph text. This makes
it faster and easier to later adjust those
properties, which is especially convenient for
creating iterative designs. You can also create
child styles or style sets that retain some but
not all properties of the parent style or style set.
This is particularly useful when working with
long documents. For example, you can assign
a parent character style for headings and a
child character style for subheadings.

Color styles (New!)

The new Color styles docker lets you add the
colors used in a document as color styles,
which makes it easier than ever before to
implement a color change throughout a
project. To create a color style from an object,
simply drag the object to the Color styles
docker. If you apply that color style to other
objects, you can quickly change the color style
and all objects that have this style are instantly
updated.

In addition, you can break the link between an
object and a color style at any time, so you can
edit the object independently. You can also
convert color styles to different color modes or
to spot colors to prepare your document for
production printing.

Managing document colors by using the Color styles
docker

Color harmonies (New!)

The new color harmony functionality lets you
group color styles so you can quickly and easily
produce iterative designs with varying color
schemes.

Color harmonies let you change combinations of colors
easily.

By combining two or more color styles into a
harmony, you are linking the colors into a hue-
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based relationship. This lets you modify all
colors simultaneously, altering the color
composition of your artwork in one step, and
quickly prepare a variety of alternate color
schemes. You can also edit the individual color
styles in a harmony.

In addition, you can create a special type of
color harmony called a gradient, which
consists of one master color style and a
number of varying shades of that color. When
you alter the master color, the gradient colors
automatically adjust to the same degree that
the master color was altered. This is especially
useful when outputting multiple color
variations of the same design.

Content-ready pre-designed frames
(New!)

With CorelDRAW Graphics Suite X6, the
collection of frames included in the content
library has been enhanced to support the new
empty PowerClip functionality. This lets you
instantly populate the frames with photos or
graphics, saving you time and effort. In
addition, some of the included frames are text-
ready, so you can immediately add your own
custom text message.
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Click here with
Text Tool to
add Paragraph text |

Adding an image to an empty PowerClip frame
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Chapter 4: CoreIDRAW Basics

This chapter introduces you to the CoreIDRAW workspace and provides an overview of basic tasks,
such as starting and viewing documents, modifying and organizing objects, and creating page
layouts. Additional topics include sharing work and setting preferences. As you learn to use
CorelDRAW, this chapter can help identify tasks and features that you may want to explore further

in the Help.

Workspace overview

The CorelDRAW workspace provides a wide range of tools and commands for creating unique
graphic designs. This section describes the application window and the toolbox.

Application window

Toolbox Standard toolbar Menu bar Title bar Rulers

Property bar
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Document  Document Document Status bar Drawing page Docker Color palette

window navigator palette
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The following list describes the main
components of the CorelDRAW application
window.

* The toolbox contains tools for creating,
filling, and modifying objects in a
document.

* The standard toolbar contains shortcuts
to basic menus and commands, such as
opening, saving, and printing documents.
Additional toolbars contain shortcuts for
more specific tasks.

* The menu bar contains drop-down
menus of related commands.

* The title bar displays the title of the
current document.

* The property bar contains controls that
change according to the active tool. For
example, when you use the Text tool, the
property bar changes to display controls
for creating and editing text.

* A docker lets you access commands and
settings that are associated with a specific
tool or task.

* The horizontal and vertical rulers let you
determine the size and position of objects
in a document.

* The document navigator lets you add
pages to a document, or move from page
to page within a document.

* The document window is the workspace
area that is bordered by scroll bars and
other controls. It includes the drawing
page and surrounding area.

* The drawing page is the rectangle that

represents the printable section of the
document window.

* The Document palette lets you keep
track of the colors that are used in a
document.

* The color palette is a dockable bar that
contains color swatches.

* The status bar displays information about
the properties of an object, such as type,
size, color, and fill. Color proofing status,
color profiles, and other information
about document colors are also displayed.

Toolbox

The toolbox contains a range of tools that you
can use for specific drawing and editing tasks.
Some tools let you draw shapes, and other
tools let you apply colors, patterns, or other
types of fills to objects.

Some tools belong to flyouts, which are groups
of related tools. A small arrow in the lower-
right corner of a toolbox button indicates that
the tool belongs to a flyout. The last-used tool
in'the flyout appears on the button. You can
access the tools in a flyout by clicking the flyout
arrow.

'.f,,‘ ¢y Shape F10
FIyoutarrow/% ¢/ Smudge Brush

O +  Roughen Brush
Toolbox ———p W &8

Free Transform

>

4 5 Smear
B @ Twir
Ll Attract
> ] |
Q, Repel A
Flyout

In the default workspace, clicking the flyout arrow on
the Shape tool opens a flyout of related tools.

The following section summarizes the main
categories of tools that are available in the
toolbox. For more information about specific
tools, see “Workspace tools” in the Help.
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Pick tool
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The Pick tool and the Frgehand g
pick tool let you select, size, skew, = s @
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Shape tools let you draw many
different shapes, including
rectangles, ellipses, stars, polygons,
and spirals. Additional tools in this
category (not shown here) let you
draw shapes such as smileys,
arrows, banners, and flowcharts.
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Shape editing tools let you change
the shape of an existing object.
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Curve tools let you draw lines and

curves, such as freehand lines,
straight lines, and Bézier curves. You
can also use the Artistic media
tool to spray images, draw
calligraphic lines, or add
brushstrokes.
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Fill tools let you apply various fills to
objects, such as uniform, fountain,
:H:' and mesh fills.

[ b#

Interactive tools

Interactive tools let you apply special
effects to objects, such as blends,
contours, drop shadows, extrusions,
and transparencies.
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Cropping and erasing tools

Cropping and erasing tools let you
& remove parts of a document.
]

A

Dimension tools

Dimension tools let you draw
slanted, straight, and angular
dimension lines to measure parts of
objects in a document.
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Connector tools let you draw lines
that connect objects in diagrams
and flowcharts. -
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Text tool

The Text tool lets you type words
directly on-screen as artistic or
paragraph text.

(A

Table tool

The Table tool lets you draw and
edit tables.

Zoom tool

The Zoom tool lets you change the
magnification level in the document
window.

For more information about workspace

Create a Mew Document
components, see “CorelDRAW workspace -
tour” in the Help. Prese detinaions
size:
H Width: 8.5" 2] [inch -
Starting a document

Height: 11,0" = @] =

Number of pages: 1

When you start a new document (File » New),
Primary color mode:

you can set various document properties in the

Rendering resolution: £l ~ dpi
Create a new document dialog box. ——

¥ Color settings
24 Description

You can name the document, set the page size,
select a color mode, such as CMYK or RGB, and
set color profiles.

Type the name of the document,

[] Do nat show this dislog again

[ oK ][ Cancel ][ Help ]

The Create a new document dialog box lets you
specify a wide range of document properties.
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Zooming, panning, and scrolling

You can change the view of a document by
zooming in to get a closer look or by zooming
out to see a larger area. You can experiment
with a variety of zoom options to determine
the amount of detail that you want.

o

Left: The Zoom tool is used to select an area to magnify.
Right: The area is magnified.

Panning and scrolling are two additional ways
to view specific areas of a document. When
you work at high magnification levels or with
large documents, you may not be able to see
all the content at the same time. Panning lets
you “grab” the document and move it around
in the document window to focus on a desired
area. Scrolling lets you move the document up,
down, or sideways in the document window so
that you can view the areas that are currently
hidden.

Creating objects

Objects are the building blocks of a document.
By using the tools in the toolbox, you can
create different types of objects: shapes, lines
and curves, text, and tables.
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Drawing common shapes

CorelDRAW provides many tools that let you
draw common shapes, such as rectangles,
circles, stars, and arrows. After you create a
shape, you can modify it by stretching it,
applying a pattern fill, or adding a drop
shadow.

One of the simplest shapes that you can create
is a rectangle.

/’ Click the Rectangle tool [] in the toolbox.
On the drawing page, drag to draw the

rectangle.
Nulla
facilisiassa
eleifen
—I
O

The Rectangle tool is used to draw a single rectangle
(left), which can be used as a graphic element in a
finished project (right).

You can create objects of different shapes by
using the following tools:

* The Ellipse tool lets you draw circles and
ellipses.

* The Polygon tool lets you draw polygons.

* The Graph paper tool lets you draw a
grid.

* The Spiral tool lets you draw symmetrical
and logarithmic spirals.



* The Basic shapes tool lets you draw a full
set of shapes, such as hexagrams, smileys,
and right-angle triangles.

* The Arrow shapes tool lets you draw
arrows with a specified shape, direction,
and number of arrowheads.

* The Flowchart shapes tool lets you draw
flowchart symbols.

Creating lines and curves

If you want to create your own unique shapes,
you can use one of the curve tools that let you
draw an almost unlimited variety of shapes.
Before you get started, however, it's a good
idea to get familiar with the following basic
concepts.

After drawing a line, you can convert it to a
curve. This is helpful when you want to make
detailed changes to the basic shape of a line.
When you convert a line to a curve, you are
essentially reducing the line to a series of
points, called nodes. By moving the nodes, you
change the line’s shape.

-
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Top: Straight line. Middle: The line has been converted

to curves and now contains curve nodes. Bottom: The
curve is shaped by manipulating the nodes.

Aline in which the starting point and endpoint
do not meet is called an open path. You can
join the points to make a closed path. This is
useful for adding a fill to the area enclosed by
the line.

Left: Open path. Right: Closed path with a fill added.

CorelDRAW provides many tools for drawing
lines and curves, including the following:

* The Freehand tool lets you draw line
segments and curves by using a mouse or
pen tablet.

*  The Artistic media tool provides access to
four additional tools:

e The Brush tool lets you draw lines that
look like brushstrokes.

* The Sprayer tool lets you spray
objects, such as snowflakes or bubbles,
along a path.

* The Calligraphic tool lets you draw
lines that resemble strokes drawn with
a calligraphy pen.

¢ The Pressure tool lets you draw lines
that resemble strokes drawn with a
pressure-sensitive pen.

The Pen tool lets you draw curves and
straight lines one segment at a time.
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Creating text

You may need to include text in your
documents. CorelDRAW lets you create two
types of text:

* Paragraph text is contained within a text
frame. You can change many common
formatting properties of paragraph text,
such as font type and size, text color, and
font style. Paragraph text is ideal for larger
blocks of text.

* Artistic text is not contained within a text
frame, and you can add special effects to it
such as contouring and drop shadows.
Artistic text is ideal for logos, banners, and
headlines.
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Left: Paragraph text. Right: Artistic text, formatted as a
logo.

You can create both paragraph and artistic text
by using the Text tool. For more information,
see "Working with Text” on page 105.

Creating tables

One way to organize graphic and text objects
in a document is by creating a table and
inserting the objects into the table cells. Tables
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offer a quick way to create a pleasing layout for
your documents.
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The Table tool was used to design this Web page.

You can create tables by using the Table tool.
When you click the Table tool, controls for the
tool become available on the property bar.
After specifying the number of rows and
columns, you can simply drag diagonally on
the drawing page to create the table.

Working with bitmaps

The document that you create with
CorelDRAW is a vector graphic. Vector graphics
are resolution-independent, which means that
the graphic is not compromised when you
scale or distort it. Vector graphics are based on
mathematical equations, which remain the
same regardless of the changes you make.

When you import a photograph into
CorelDRAW, the photograph is imported as a
bitmap image. Bitmap images are based on
pixels, which are tiny units of color. You can
think of a vector graphic as composed of lines
and fills, and a bitmap image as composed of
a mosaic of colors.



Left: Vector image with smooth lines. Right: Pixelated
bitmap image that demonstrates the “mosaic” nature of
bitmap files.

There are two ways in which you can work with
bitmap images in CorelDRAW: You can insert a
bitmap into your document, and you can open
Corel PHOTO-PAINT from within CorelDRAW
to edit a bitmap.

Inserting bitmaps

When you import a bitmap image into
CorelDRAW, you can either embed it or link it
to an external file. When you link to an external
file, any edits that you make to the external file
are automatically applied to the imported file
in CorelDRAW. After you import a bitmap, the
status bar provides information about the color
mode, size, and resolution of the bitmap.
When you import the bitmap into the
document, you can make changes to the
bitmap by using the Edit bitmap feature in
CorelDRAW.

Editing bitmaps

You can access Corel PHOTO-PAINT, a
complete bitmap-editing program, from

within CoreIDRAW. When you finish editing a
bitmap, you can quickly resume your work with
CorelDRAW.

f To open a bitmap in Corel PHOTO-PAINT,
click the Edit bitmap button on the
property bar.

Selecting, sizing, and
transforming objects

After adding an object to your document, you
may want to modify the object. CorelDRAW
provides several tools that let you select, resize,
or transform objects.

To modify an object, you must first select it.
You can select an object by using the Pick tool.

After you select an object with the Pick tool, a
bounding box with an “X" at the center
appears around the object. The bounding box
contains control handles that allow you to
transform the object.

The object on the right has been selected, which is
indicated by a bounding box with an “X” in the center.

You can change an object by sizing, skewing,

stretching, rotating, or mirroring it.
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* Sizing lets you change the width and * Mirroring lets you create a horizontal or
height of an object. vertical mirror image of an object.

re o4&

* Skewing lets you slant an object to one
side. Coloring and styling objects

In addition to transforming objects, you can

x [/ style your objects artistically. For example, you
can apply a unique outline or fill, or add a drop
shadow to create theillusion of depth. You can

also make objects transparent.

* Stretching lets you change the height

and width of an object nonproportionally. @

* Rotating lets you turn an object around . .
. . . . . A solid red fill has been added to the bottom cube.
its center axis or a point relative to its

L
B
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A blue fill and a drop shadow have been applied to the
bottom rectangle, giving it a three-dimensional
appearance.

A transparency effect has been applied to the bottom
circle, so that it appears to be under water.

Formatting outlines

You can change the outline of an object in
various ways. Depending on your design
needs, you can choose a different outline color,
thickness, or style (such as a dashed or dotted
line).

f To change the appearance of outlines, you
" can use controls in the Outline pen dialog
box, the Outline page of the Object
properties docker, or the property bar.

A
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Upper left: Triangle outline with no formatting applied.
Lowver right: Triangle outline formatted with color and a
dashed-line pattern.

A list of preset arrowheads is also available. To
add arrowheads to the starting point or
endpoint of a line, you can choose a preset
from the list or create a custom arrowhead.

Choosing fills

CorelDRAW provides a wide range of fills to
help you add patterns and texture to your
objects. You can fill an object with one color, or
with a blend of two or more colors. Or you can
select a more complex fill, such as a texture or
pattern, or create your own fill.

Top to bottom: Uniform fill, fountain fill, and pattern fill
applied to objects.
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’/‘ To add a fill to an object, click either the Fill
tool or the Interactive fill tool.

The Fill tool lets you choose one of five fill
types, each with a wide range of options. The
Interactive fill tool lets you apply a fill
dynamically by using property bar controls
while drawing in the document window. The
following list describes the types of fills that are
available for each tool.

Fill tool
* The Uniform fill is a single-color fill.

* The Fountain fill is a blended fill of two
or more colors.

* The Pattern fill is a patterned design,
such as a floral wallpaper design.

¢ The Texture fill has a textured effect that
mimics various surfaces, such as marble,
ocean surface, and moon terrain.

* The PostScript fill supports transparency
in a range of patterns.

Interactive fill tool

* The Interactive fill lets you create a
fountain fill and apply changes to it in real
time.

e The Mesh fill lets you manipulate a mesh
grid to control the colors and blends in a
custom fountain fill.

For more information, see “Filling objects” in
the Help.

Adding transparency

You can apply transparency to create a realistic
rendering of objects such as water and glass.
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When you add transparency to an object,
anything behind the object shows through.

Transparency was added to the object on the left to
create the illusion of water, and to the object on the
right to create the illusion of glass. The Drop shadow
tool was used to intensify the effect in both objects.

You can adjust the measure of transparency to
determine how opaque the object is. A fully
opaqgue object completely blocks anything
behind it, whereas a fully transparent object is
invisible.

To apply transparency to an object, you have
several choices. You can use the Interactive
transparency tool to apply a transparency fill,
or you can use a transparency lens effect. In
addition, you can control the way the
transparency is blended in the object, and you
can copy transparencies from one object to
another. You can also specify whether to apply
the transparency to the fill or to the object
outline, or to both.

Adding effects

CorelDRAW offers a range of tools that you can
use to add three-dimensional effects to
objects.
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Reusing color and objects

To save time and maintain a uniform look in
your document, you can reuse colors and
objects.

You can sample color from anywhere in your
document and then copy that color to another
object.

The orange color is sampled from the graphic on the left
and applied to the graphic on the right.

f To sample color, click the Color

’ eyedropper tool, and click the color. The
Color eyedropper tool automatically
switches to the Apply color mode. To
apply the color, point to an object, and
click.

When you use a color in your document, the
color is added to the Document palette,
which is docked at the bottom of the
application window when you start a new
document or open an existing document.
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Colors are added to the Document palette
when you add a color from one of the color
libraries, when you sample a color from
another document or another application, and
when you apply fills to objects.

Document Palette =]

Er* HE.

The Document palette is automatically updated as you
add colors to your document. You can use this palette
to create a color scheme for your project.

To reuse objects in your documents, you can
either copy and paste the objects, or you can
duplicate them. Using the first method, you
can copy an object to the Clipboard and then
paste the object in your document. Using the
second method, you can quickly create
multiple duplicates of the object and place
them in your document.
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Left: The object has been copied and pasted. Right: The
object has been duplicated.
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f To create one copy of an object, click Edit
» Copy. To create a series of duplicates,
click Edit » Step and repeat.

Positioning objects

CorelDRAW provides several tools to help you
position and align objects on the page. You
can use these tools to avoid small gaps or
misalignments that are not apparent on-screen
but become noticeable after printing.

You can use snapping to align an object with
another object in a document. When snapping
is turned on, snap points appear in various
locations around an object, such as the corner,
center, or edge.

]

Left: The blue rectangle is dragged down to snap to the
red rectangle. Right: The two objects are snapped
together.

f To turn on object snapping, click View »
Snap to » Snap to objects.

If you want to align an object with another
object but do not want to snap directly to the
object, you can use dynamic guides. Dynamic
guides are temporary guidelines that are based
on one of the following snap points of an
object: center, node, quadrant, or text
baseline. You can drag the object along the



dynamic guide. The distance from the base
object is measured as you move the object.

Left: A vertical dynamic guide is used to align objects.
Right: A horizontal dynamic guide is used to align
objects.

f To turn on dynamic guides, click View »
Dynamic guides.

You can also use the document grid to align
objects within the document window. The
document grid is a series of intersecting lines in
which each small square acts as a snapping
point. You can reduce the size of these squares
for more precise alignment in your document.

Objects can be placed on the drawing page by aligning
them with a grid.

f To display the document grid, click View »
Grid » Document grid.

Grouping and combining objects

You may want to make changes to a group of
objects or move them without changing their
position in relation to each other. CorelDRAW
lets you group objects to manage them more
easily. When you group objects, each object
retains its own properties. When you finish
working with the objects as a group, you can
ungroup them and work on each one
individually.

i ARNE RS W

The three chair images are selected as a group.

f To group objects, marquee select the
" objects, and click Arrange » Group.

By combining two or more objects, you can
create a single curve object that has the fill and
outline attributes of the last selected object.
You can edit this curve object whenever
necessary. In addition, you can combine
objects as a way of creating objects with holes.

f To combine objects, click Arrange »
Combine.

For more information, see “Combining
objects” in the Help.

Organizing objects

The more objects you add to your document,
the more difficult it is to find and select specific
objects. To organize objects, you can add layers
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to your document. Layers make it easier to view
and work with multiple objects simultaneously.

The Object manager docker lets you add,
move, and delete layers in a document. You
can set up layers before you begin working on
your document, or you can add them as
needed and then move existing objects to the
the newly added layers.

f To open the Object manager docker, click
Tools » Object manager.

v?é Object Manager EI@
o )
Bl [_| Pagel

= @ A Guides

= Al Layer 4

= oM TTE

= Il Layer 2

® = Il Layerl
B (] Master Page

= @ #W Guides (!l pages)

® @ I Desictop

=gy

The Object manager docker lets you select and modify
page layers.

Document Grid

For more information about layers, see
"Working with layers” in the Help.

Working with pages

Depending on your desired output, you can
customize the look of your pages by specifying
different page layouts, such as a booklet, tent
card, or brochure. You can also toggle the
page orientation between landscape and
portrait, and you can create a custom page
size.
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Left: Portrait orientation. Right: Landscape orientation.

f To set the page size, click Layout » Page
) setup. You can select from a long list of
common paper sizes, including legal,

business card, and various envelope sizes.

You can specify a background for your pages.
A background consists of a single color or a
bitmap, which is tiled to fit the page.

Left: Page with a solid red background. Right: Page with
a tiled bitmap background.

f To add a background to your page, click
Layout » Page background.

Sharing your work

To share your finished document with others,
you can print a copy on a personal printer. Or
for high-quality output, such as signs or vehicle
wraps, you can send your document to a
commercial printer. You can also export your



work to a different file format, such as Adobe®
Portable Document Format (PDF) or Adobe
lllustrator (Al).

If your document has multiple layers, and you
do not want to print them all, you can specify
which ones to print. Make sure that the layers
to be printed are visible and enabled for
printing in the Object manager docker.

98 Object Manager E@
P 1
Layer 2 o
B | Pagel

* & # I Guides
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8 [_| Master Page
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* & W Dsesitop
=X

In this example, the objects on Layer 2 are visible in the
document window and are enabled for printing. The
objects on Layer 1 are visible, but will not appear in the
printed copy of the document.

Document Grd

f To print to a personal printer, click File »
’ Print. In the Print dialog box, choose a
printer from the Printer list box, and

choose a print range option.
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The Print dialog box lets you set printing preferences for
your document.

You can preview your work before printing to
ensure that everything will appear as it should.

f To preview a print job, click File » Print
preview.

If you are using a print service provider, you
must ensure that your document meets the
provider's criteria. Consult with the print
service provider if you do not have this
information, so that you know which options
to enable in the document.

f To prepare a print job for a print service

) provider, click File » Collect for output.
Follow the instructions in the Collect for
output wizard.

To export your work to another file format,
click File » Export, and choose a file
format.

obm

Fieame [ITNET
St 0 typee | Al - Acdaba Blustranca (*41)

o Hide Falders [Cbpon ] [ conce

Export dialog box

Depending on which file format you choose
when exporting a file, you can set additional
options. For example, with the Adobe
lllustrator (Al) file format, you can choose a
specific version of Adobe lllustrator in the
Export dialog box.
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Adobe Illustrater Export
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Transparency
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Export text as

@ Text
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[¥]indude preview image
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You can set export options for Adobe lllustrator files.

When you save your work as a PDF file, you can
use PDF presets, which optimize the file for
various types of output, such as document
distribution, prepress, and the Web.

f To save your work as a PDF file, click File »

* Export. From the Save as type list box,
choose PDF - Adobe Portable
Document Format.

Setting preferences

You can set many different preferences in
CorelDRAW to customize various features. The
following table lists and describes three

examples of these preferences.

Preference

Description

How to set

Unit of measure

Backup files

The selected unit of measure
for the horizontal and vertical
rulers, such as inches, pixels
or points

The folder location to save
backup files, and any auto-
backup settings

Click View » Setup » Grid
and ruler setup, and click
Rulers. In the Units area,
choose a unit of measure for
the horizontal and vertical
rulers.

Click Tools » Options. In the
Workspace list of categories,
click Save to access the
backup file settings.

Nudge distance

The increment by which you
move an object when you
press an arrow key

Click View » Setup » Grid
and ruler setup, and click
Rulers. Type a value in the
Nudge box.
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Chapter 5: Corel PHOTO-PAINT Basics

This chapter introduces you to the Corel PHOTO-PAINT workspace and provides an overview of
basic tasks, such as bringing in images from your scanner or digital camera, adjusting image size
and resolution, and retouching photos to fix common problems. Additional topics include using
masks, objects, and lenses in image editing, and sharing work by exporting to different file formats
or by using ConceptShare™. As you learn to use Corel PHOTO-PAINT, this chapter can help identify
tasks and features that you may want to explore further in the Help.

Workspace overview

The Corel PHOTO-PAINT workspace provides a wide range of tools and commands for viewing and
editing images. This section describes the application window and the toolbox.

Application window

Toolbox Menu bar Standard toolbar Property bar

& [ Tomies | viteos NS
x HINTS ¢ ig
_& Welcome to Hints! x
” i A
ﬁ IB;;‘I;\«SN;”NI‘:‘D'MD\H g
e woper rght carnar of the Mints docker -
s Here are some partcularly helpful topics:
'L * Selecting objpcty
o,
&
Q,
"
=
3 Lewen more i ma el
3 xl_:.%[. @ |
Fie Sipe: 0 byles = | Chek seet 89 seleet A
| | | | |
Image window  Image palette  Status bar Navigator pop-up Docker  Color palette
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The following list describes the main
components of the Corel PHOTO-PAINT
application window.

* The toolbox contains tools for editing,
creating, and viewing images, as well as
the color control area, which lets you
choose colors and fills.

* The menu bar contains drop-down
menus of related commands.

¢ The standard toolbar contains shortcuts
to basic menu commands, such as
opening, saving, and printing. Additional
toolbars contain shortcuts for more
specific tasks.

/ To access a toolbar, click Window »
Toolbars, and click a toolbar name.

* The property bar contains controls that
change according to the active tool. For
example, when you use the Zoom tool,
the property bar changes to display
controls for zooming.

* Theimage window is the area where the
active image appears.

* The Image palette lets you keep track of
the colors that are used in an image.

* The status bar displays information about
the active image, the active tool, the
available memory on your computer, and
the color proofing status. The status bar
also displays tips related to the active tool.

* The Navigator pop-up button lets you
find and focus on a specific area of the
image. This feature is available only when
the entire image is too large to be viewed
all at once.

* A docker lets you access additional
commands and image information.

Dockers can be kept open while you work
on an image. They can also be attached
(docked) to either side of the application
window, or floated (undocked) and moved
to wherever you need them as you work.
Dockers can also be minimized to save
valuable screen space.

f To open a docker, click Window »
Dockers, and click a docker.

* A color palette is a collection of color
swatches. You can change the foreground
and fill colors by using the default color
palette, which appears on the right side of
the application window.

f To access additional color palettes, click
Window » Color palettes, and click a
color palette.

Toolbox

The toolbox contains tools for editing,
creating, and viewing images. Some tools
belong to flyouts, which are groups of related
tools. A small arrow in the lower-right corner
of a toolbox button indicates that the tool
belongs to a flyout. The last-used tool in the
flyout appears on the button. You can access
the tools in a flyout by clicking the flyout arrow.

Ay
[\ |

@j

Red-Eye Removal 5
L :; Clone Tool C
<}‘ 3 Touch-up Brush 7
Ly |

Example of a flyout

The following section briefly describes the tools
that are located in the toolbox.
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Pick tools

The Object pick tool lets you select,
position, and transform objects.

o

The Mask transform tool lets you
position, size, and rotate editable
areas.

e ——

1
1
1
1
]
1
1
1
1

i i

Mask tools

\E\ The Rectangle mask tool and the
Ellipse mask tool let you define

rectangular and elliptical editable
areas.

The Freehand mask tool lets you
define irregularly shaped or

polygonal editable areas.

The Lasso mask tool lets you define

editable areas that are irregular in

shape and surrounded by pixels of
similar colors.
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The Magnetic mask tool lets you
position a mask marquee along the
edge of an image element. An edge
is indicated by an outline that is
colored in contrast to the
surrounding area.

The Magic wand mask tool lets
you define editable areas of irregular
shape. Pixels that are adjacent to,
and similar in color to, the first pixel
that you click are included in the
editable area.

The Brush mask tool lets you
define an editable area by painting
it with a brush.

Crop tool

- The Crop tool lets you remove
unwanted areas and straighten

crooked images.

Zoom tools

The Zoom tool lets you change the
()| magnification level in the image
window.
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The Pan tool lets you drag areas of
an image into view when the image

is larger than the image window.

Eyedropper tool

The Eyedropper tool lets you

sample colors from an image.

Eraser tool

The Eraser tool lets you erase areas
.(/ of an object or image to reveal the
underlying object or background.

Text tool

— The Text tool lets you add text to
[ . . .
your image and edit existing text
objects.

Touch-up tools

0 The Red-eye removal tool lets you
remove the red-eye effect from the
eyes of photo subjects.
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The Clone tool lets you duplicate
part of an image and apply it to
another part of the same image or
to another image.

The Touch-up brush tool lets you
remove image imperfections, such
as tears, scratch marks, and
wrinkles, by blending textures and
colors.

Shape tools

[El

£y

The Rectangle tool, Ellipse tool,
and Polygon tool let you draw
rectangles, squares, ellipses, circles,
and polygons.

The Line tool lets you draw single or
joined straight-line segments by
using the foreground color.

FRINGILLA TINCIDUNT INTERDUM
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The Path tool lets you create and
edit paths.
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Fill tools

@]

The Fill tool lets you fill areas with
one of four fill types: uniform,
fountain, bitmap, or texture.

The Interactive fill tool lets you
apply a fill to an entire image,
object, or selection and then adjust
the fill directly in the image window.

Brush tools

The Paint tool lets you paint on an
image by using the foreground
color.

The Effect tool lets you correct
color and tone.

The Image sprayer tool lets you
load one or more images and apply
them in a repeating sequence as you
paint.
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The Undo brush tool lets you

] restore image areas to their
appearance before your last
brushstroke.

L]

The Replace color brush tool lets
you replace the foreground color in
your image with the background
color.

Interactive/Transparency tools

The Drop shadow tool lets you add
shadows to objects.

The Object transparency tool lets

E you make the colors of an object
fade gradually toward the image
background color.

The Color transparency tool lets

you make specific pixels in an object

transparent, based on their color
value.

The Object transparency brush
tool lets you brush areas on an
object to make them more
transparent.

-l
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Image slicing tool

The Image slicing tool lets you cut
a large image into smaller sections
for use on the Web.

Color control area

im

The foreground color is the color
that you apply to an image or text
by using the brush tools. The
background color is the color that
appears when you erase portions of
the background or increase the
paper size. The fill color is the color
that you apply by using the shape
and fill tools.

The Swap color arrow lets you
switch the foreground and
background colors.

You can change the foreground,
background, or fill color by double-
clicking the respective color swatch.

The Reset color icon lets you return
to the default colors: black as the
foreground and fill color, and white
as the background color.

Foreground color

14— Swap color

< Background color

. <«——Fill color

.:. 4———Reset color

For more information about workspace components, see “Corel PHOTO-PAINT workspace tour” in
the Help.
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Acquiring images

You can acquire photos from your digital
camera by connecting your camera or a media
card reader to your computer and using one of
the following methods:

¢ If your digital camera or card reader
appears as a drive on your computer, you
can copy images directly to a folder on
your hard disk, and then open them in
Corel PHOTO-PAINT.

* You can load images directly into
Corel PHOTO-PAINT by using Windows
Image Acquisition (WIA) or the TWAIN
driver of your digital camera. WIA is a
standard interface and driver for loading
images from peripheral devices, such as
scanners and digital cameras.

¢ You can use the software provided with
your digital camera to save the images to
your computer, and then open the images
in Corel PHOTO-PAINT. For more
information, see the documentation that
was provided with your digital camera.

You can scan images and pages into

Corel PHOTO-PAINT by using WIA, the TWAIN
driver, or your scanner software. Sometimes,
scanned images contain lines, moiré (a wave
pattern), or noise (speckled effect). You can
remove these defects by using special effects
filters. For more information, see “Retouching”
on page 60.

For more information, see "Acquiring images
from scanners and digital cameras” in the
Help.

Cropping and rotating

Cropping lets you remove unwanted areas
from images to improve their composition.

’f To crop an image, click the Crop tool
in the toolbox, and drag in the image
window.

The selected area indicates the portion of the image that
will remain. The area outside the selection will be
cropped.

Often, you may need to rotate an image to
change its orientation to portrait or landscape.

f To rotate an image, click Image » Rotate,
and click a menu command.

e o*

Top: The image has been selected for rotation.
Bottom: The image has been rotated.
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If you need to straighten photos that were
taken or scanned at an angle, you can use the
Straighten image dialog box (Adjust »
Straighten image).

Top: The Straighten image dialog box displays a
crooked image. Bottom: The image has been
straightened.

Changing image size and
resolution

The term “image size” often refers to the pixel
dimensions — that is, to the image’s height
and width expressed in pixels. Image resolution
refers to the number of pixels per inch (ppi)
within an image. The pixels-per-inch
measurement corresponds to dots per inch
(dpi) in discussions of printing or scanning.
Note that the image size in pixels differs from
file size, which is measured in kilobytes (KB),
megabytes (MB), or gigabytes (GB).

Image resolution determines how sharp and
detailed an image is when it is displayed on a
monitor or printed. The resolution you choose
depends on how the image is output. Typically,
images that are created for display on
computer monitors or for the Web are 96 or
72 dpi. Images that are intended to be printed
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on desktop printers are usually 150 dpi,
whereas professionally printed images are
usually 300 dpi or higher.

Resolution of 72 dpi (left) and 300 dpi (right)

The image size (pixel dimensions) and
resolution determine the amount of image
data in a file. The more pixels an image
contains, the higher its quality. However, a
larger image produces a larger file. Often, you
must adjust the image size or resolution to
optimize image quality while keeping the file
size manageable.

Increasing image resolution for print

Images that are intended for print need to have
a high image resolution. To prepare a photo
taken with a digital camera for print, you need
to maintain the original file size (the number of
pixels) and increase the resolution (the number
of pixels per inch) to at least 300 dpi. This
method decreases the width and height of the
image and creates a better printed result.
Alternatively, you can specify a smaller width
and height, which automatically increases the
resolution values.

’f You can increase the image resolution in
the Resample dialog box (Image »
Resample).



Resample (]
Image size
Width: 250 249008 |5 100 |- %
Height: 16.7 166666 |~ 100 [ %%
Resolution
Harizontal: 72 72 < dpi Identical values
Vertical: 72 72 | dpi
[V] Anti-alias
Criginal image size: 6,18 MB il
Maintain aspect ratio
New image size: 6.18 MB
[ Maintain original size
[ 0K ][ Cancel ][ Help ][ Reset

A5 S 3
The Resample dialog box (top) shows that the photo
(bottom) has a resolution of 72 dpi, which is too low for
print.

Resample [l
Image size T
Width: 250 6.0 =] 24 [=] % [inches =

Height: 16.7 40 = 29 =k
Resolution
Horizontal: 72 300 = dpi Identical values
Vertical: 72 300 > dpi
/| Anti-alias
Original image size: 5.13 MB -
. - Maintain aspect ratio
New image size: 6.18 MB
Maintain original size
[ Ok ] [ Cancel ] [ Help ] [ Reset ]

To increase the image resolution for print, the Maintain
original size check box is enabled first. Next, the
resolution is increased to 300 dpi, and the width and
height of the image are automatically adjusted.

Reducing file size and image
dimensions

If you want to use an image on a Web page,
you need to reduce its file size. You can

accomplish this by resampling, a process that
changes the image resolution. Resampling
(also called downsampling or upsampling)
often causes blurring, but you can counteract
this effect by applying the Unsharp mask
filter (Effects » Sharpen » Unsharp mask) to
the resampled image.

Resample @
Image size

Width: 60 60 = 100 [F e
Height: 40 40 =0 100 2%
Resolution

Horizontal: 300 300 > dpi Identical values

Vertical: 300 300 > dpi

| Anti-alias
Original image size: 6.18 MB _
. . Ma\ntain aspect ratio
MNew image size: 6.18 MB
[ Maintain original size
OK ][ Cancel ][ Help ][ Reset ]
Resample (=]
Image size P ——
Width: 1,800 432 =] 24 [2 1@)
—_—  —

Height: 1,200 288 = 24 = %
Resolution

Horizontal: (300 72 > dpi Identical values

Vertical: 300 72 > dpi

Original image size: 6.18 MB

. - Maintain aspect ratio
MNew image size:

[ Maintain original size

[ OK ][ Cancel ][ Help ][ Reset ]

Top: The Resample dialog box shows that a photo is
not suitable for Web use. Bottom: To prepare the photo
for the Web, the unit of measure is changed to pixels.
Then, the image resolution is decreased to 72 dpi, which
automatically decreases the width and height of the
image, along with the file size.

The photo that you are preparing for the Web
may require specific width or height in pixels.
You can specify the exact dimensions you need
in the Resample dialog box. When you specify
these settings, the image resolution and the
file size are automatically adjusted.
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Resample @
Image size
width: (1,800 200 =y [ e
Height: 1,200 133 = 11 2%
Resolution
Horigontal: 300 300 = dpi Identical values
Vertical: 300 300 = dpi
/| Anti-alias
Original image size: 6.18 MB @l
) :
Mew image size: T719KB
[ Maintain original size
[ Ok ] [ Cancel ] [ Help ] [ Reset ]

In this example, the width of a photo is decreased from
1,800 pixels to 200. The height of the photo is
automatically decreased in proportion to the width
because the Maintain aspect ratio check box is
enabled.

Tips on resizing images

* Avoid increasing the image size by more
than 125%. Otherwise, images may
appear stretched and pixelated.

* Resize an image after you have retouched
and corrected it.

* Resize an image after you have cropped
unwanted areas. Decreasing the image
size after cropping ensures that the image
has as much useful information as
possible.

* The size of the image on your screen
depends on the pixel height and width of
the image, on the zoom level, and on your
monitor settings. As a result, an image
that is displayed on your monitor may
differ in size from a printed version.

For more information about changing the
image size and resolution, see “Changing
image dimensions, resolution, and paper size”
in the Help.
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Changing color modes

A color mode defines the number and kind of
colors that make up an image. Black and white,
grayscale, RGB, CMYK, and paletted are
examples of color modes. You can convert
images to different color modes, depending on
their intended use. For example, the CMYK
color mode is recommended for images to be
sent for commercial printing. The RGB color
mode is best for Web photos, and the paletted
color mode is best for GIF images.

Whenever you convert an image, you may lose
color information. For this reason, you should
finish editing and then save a copy of the
image before converting the image to a new
color mode. For more information, see
"Changing color modes” in the Help.

/ To convert an image to a different color
mode, click Image, and then click a
Convert to command.

B Convert to Black and White (L-bit)...
[M Convertto Grayscale (8-bit)...
M Convertto Paletted (B-bit)...
Ml Convertto CMVK Color (32-bit)
Conyert to * [l Duotone (8-bit)...
Split Channels to » |8 Lab Color (24-bit)
BBl Multichannel
Grayscale (16-bit)...
Biip , | % RGB Color (48-bit)
Rotate * g NTSCRGB
Carrection » @ PALRGB
b

Transform

Available Convert to commands

Retouching

With Corel PHOTO-PAINT, you can fix common
problems in digital photos and scanned images
by using tools and special effect filters.



One common problem in photos is red-eye,
which occurs when light from a flash reflects
off the back of a person’s eye.

f To remove red-eye, start by zooming in on

" the eye. Then, click the Red-eye removal
tool, adjust the brush size to match the size
of the eye, and click the eye.

The Red-eye removal tool has been used on the photo
subject to correct the right eye and select the left eye.

Dust and scratch marks are another common
problem in images. You can remove dust and
scratch marks by applying a filter to the entire
image. If an image has one or more scratches
in a specific area, you can create a mask
around the scratches and apply the filter to the
editable area.

/ To remove dust and scratch marks, click

Image » Correction » Dust and scratch.

Left: The dust marks reduce image quality. Right: Dust
marks have been removed in the retouched image.

If a scratch or blemish is fairly large or is located
in an area with varied color and texture (such
as leaves on a tree), you can achieve better
results by cloning image areas. When you
clone, you copy pixels from one image area to
another.

/ To cloneimage areas, click the Clone tool,
and choose Clone from the Brush

category: Clone picker on the property
bar. Next, click to set the source point, and
drag where you want to apply the pixels
from the source point. To reset the source
point, right-click the area that you want to
clone.

Left: The source point is set to clone areas of the sky.
Middle: Cloned sky areas are copied on top of the post.
Right: Retouched image.

If you use a soft-edge brush and a greater
transparency value, the cloned areas blend
seamlessly in the image.

Photos from digital cameras may often contain
specks of random colors, which are collectively
referred to as “noise.” These specks are caused
by poor lighting conditions or limitations of the
camera sensor. You can remove noise from
digital photos or scanned images by clicking
Effects » Noise » Remove noise.
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j To remove noise and artifacts from photos
in the JPEG format, click Effects » Blur »

Smart blur.

Left: Noise appears as mottled colors and interferes with
the photo's clarity. Right: The noise has been removed
to reveal a clearer picture.

In addition to noise, scanned images may
contain lines or moiré (a wave pattern).

-
/ To remove lines from a scanned image,
L3
click Image » Transform » Deinterlace.

To remove moiré, click Effects » Noise »
Remove moiré.

Left: The image contains moiré, which appears as a
wavy grid of discolored lines. Right: The moiré has been
removed.
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For more information, see “Retouching” in the
Help.

Adjusting color and tone

When you need to adjust the color and tone of
photos, the Image Adjustment Lab (Adjust »
Image Adjustment Lab) should be your first
stop. It lets you brighten or darken a photo,
improve the contrast, reveal image detail, and
correct washed-out colors. You can experiment
with different settings and capture them in
snapshots, so that you can compare different
versions and choose the best result. For more
information, see “Adjusting color and tone” in
the Help.
image Adjustment Lab
ol BEEES o
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Image Adjustment Lab

Some common color corrections are described
and illustrated in the following table.



Color correction Before After

You can correct photos that
have an overall color cast, in
which the photo appears to
be tinted with one color. Note
the blue color cast in the
Before photo. The blue cast
has been corrected in the
After photo.

You can increase the color
saturation for photos that
contain dull colors. In the
Before photo, the colors are
muted. In the After photo,
the color saturation has been
increased to create more vivid
colors.

If a photo contains dark
shadows that obscure the
photo subjects, you can
brighten the photo by
lightening the shadows. In
the Before photo, shadows
darken both the grass and
photo subjects. In the After
photo, the shadows have
been lightened to make the
subjects more visible.
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Working with masks

A mask is used in image editing to isolate a
particular area (the editable area) without
affecting the remaining part (the protected
area). Editable areas are sometimes called
“selections” in other applications.

You can display a mask overlay that appears
only over protected areas to make it easy to
differentiate between protected and editable
areas. The border separating an editable area
and its corresponding protected area is
indicated by a dashed outline, called the mask
marquee. You can display the mask marquee
only when the mask overlay is hidden.

Left: Mask overlay. Right: Mask marquee.

You can define editable areas by using the
mask tools in the toolbox.

Rectangle Mask R
Ellipse Mask J
Freehand Mask K
Lasso Mask A
Magnetic Mask 4
Magic Wand Mask W
Brush Mask B

Mask tools

After defining an editable area, you may want
to adjust the area’s shape and position. If you
want to subtract from or add to an editable
area, you can access mask modes from the
property bar when a mask tool is active.
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Left: The editable area includes a part of the wing.
Middle: The remaining part of the wing is added to the
editable area, along with some blue background.
Right: The blue background is removed from the
editable area.

In addition, you can adjust the edges of an
editable area so that it blends smoothly into
the protected areas. For more information, see
"Adjusting the edges of editable areas” in the
Help.

You can invert a mask so that the protected
area becomes editable and the editable area
becomes protected. For example, if you want
to edit a photo subject that is set against a
plain background, the easiest method is to
select the background and then invert the
mask, as shown in the following illustration.

Left: The Magic wand mask tool is used to select the
background. Right: The mask is inverted to select the
butterfly.



For more information about masks, see
"Working with masks” in the Help.

Working with objects and lenses

Obijects are transparent layers that float above
the background and stack on top of one
another. For example, when you open a photo,
it becomes the background. Any new objects
are stacked above the background as they are
created.

Using objects offers many advantages. Objects
can be repositioned, resized, rotated, and
edited without affecting other objects or the
background. In addition, you can place an
object behind or in front of other objects, and
you can use merge modes to control how an
object blends with the underlying objects or
background.

Left: The Multiply merge mode is used to blend two
objects. Right: Blended image.

f To create objects from brushstrokes and

’ shapes, click Object » Create » New
object, and paint or draw in the image
window.

To create an object from an editable area,
click Object » Create » Object: copy
selection.

To create an object from the background,
click Object » Create » Create from
background.

An editable area is selected and copied (left) to create a
new object (right).

Lenses, which are also known as “adjustment
layers,” are special objects that let you preview
special effects and image adjustments without
permanently altering the image pixels.

f To create a lens that covers an entire image
or the editable area of a mask, click Object
» Create » New lens.

Left: Original image. Middle: A lens is applied to the
entire image. Right: A lens is applied to an editable area.

You can apply multiple lenses to view the effect
of applying multiple image adjustments.
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The Object pick tool and the Objects docker
can help you select, transform, and organize
objects and lenses in an image.

4 o = 18,521 =[] t+ 25.135 EE o
@ vk [Flon g d ¥ e

T suoes [ I 24342

Object pick tool and property bar controls

1t Objects

(===
Normal 100 %

) L

= Object 5
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= | =  Object3

= Object 2

= " oObject1
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Objects docker

Sharing your work

To share your images with others, you can save
or export them to other file formats (such as
TIFF, JPEG, or PDF), print them, or upload them
to ConceptShare. Regardless of how you
intend to use an image, it is a good idea to
keep a copy of the file in the Corel PHOTO-
PAINT (CPT) file format. Saving to the CPT file
format retains all image properties: objects,
the most recently created mask, alpha
channels, grids, guidelines, and color
information.

To change the file format of an image, you can
save it (File » Save as) or export it (File »
Export) to a different file format. When you
use the Save as command, the image appears
in the image window in the new file format.
When you export an image, the image remains
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open in the image window in the original file
format.

To prepare an image for printing, you can save
or export to the TIFF file format. To prepare an
image for the Web, you can export it to JPEG,
PNG, or GIF. The JPEG and PNG file formats are
ideal for photos, which usually contain color
gradations. The GIF file format is suitable for
images that contain solid colors.

] Export an Image to Disk =
\f/\'J ) + Libraries » Pictures » =[] " B
Organize = New folder 2 @
¢ Feverites = Pictures library .

B Desstep Inchudes: 2 locations
& Dowricads
¥, Recent Places

4 Libraries
¥ De

o' Music Sample Pictures
) Prctures
B videos
Fle rame Sample.jpg
Save as type: | IPG - IPEG Bibmaps " jpgc " jtf;" T, " jpeg) -

= Hide Folders | Epot Cancel

Export dialog box

f You can also quickly save an image to a PDF

T file by clicking File » Publish to PDF. The
Publish to PDF dialog box lets you access
PDF presets that optimize the PDF file for its
intended use — for example, Document
distribution, Prepress, or Web.

Corel PHOTO-PAINT provides extensive options
for printing your work. The Print dialog box
(File » Print) lets you specify the layout and
scale of a print job, preview print jobs, and set
various prepress options, such as whether to
print crop marks and registration marks. In
addition, you can view a summary of issues
and problems, along with suggestions for
resolving them. For more information, see the
“Printing” section of the Help.

With ConceptShare (File » Publish image to
ConceptShare), you can publish an image to



a Web-based environment to share designs
and ideas with clients and co-workers. For
more information, see “Collaborating” in the
Help.

Setting preferences

In Corel PHOTO-PAINT, you can change the
default workspace settings and other options
according to your preferences. You can specify
settings such as unit of measure, type of
pointer, and default zoom level. In addition,
you can specify auto-save settings or set
display options to choose the color of paths,

mask tints, guidelines, and transparency grid
patterns.

f To set preferences, click Tools » Options.

To restore the default workspace settings
and options at any time, restart

Corel PHOTO-PAINT while holding down
F8.

For more information about setting
preferences, see “Setting options” in the Help.

Options @
El-Workspace
el General
Varnings Getting started User interface
oy — S
Text Opening zoom: Shape cursar for brush tools
VBA . —
Flug-ins Show MNew Image diglog box [T Automatic view resize
Customizati Keep dialog position
ot Distances [¥] Show titles on floating dockers
|- Document ] e a
- Global Units: inches h Enable Sounds
Nudge (pixels): = Show pop-up help
Show Object Tips
Super nudge (x1 pixels): 0 Close scan dialog after acquire
Overscroll (pixels): 1 = Memory
Undo levels: 0=
Duplicate offset
Harizontal (pixels): 0 [=] Cachelevels: 45
Vertical (pixels): o= Pen tablet
Save [astu: us
[ OK ] [ Help

General page of the Options dialog box
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Chapter 6: Color Basics

In CorelDRAW or Corel PHOTO-PAINT,
choosing color is a critical part of your
workflow. Color is an important design
element because it helps you set a tone or
convey a specific meaning.

This chapter introduces you to the different
methods of choosing and using color in
CorelDRAW and Corel PHOTO-PAINT.

How are colors defined?

Color is literally in the eye of the beholder. The
sensation of color is a result of the human eye’s
response to light and the nervous system'’s
interpretation of that response.

Color perception depends on the eye’s response to light.

Through the use of color models, this complex
process has been defined mathematically. The
color models allow software applications (such
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as CorelDRAW and Corel PHOTO-PAINT) and
digital devices (such as computers, monitors,
digital cameras, and printers) to store,

manipulate, and accurately reproduce color.

Color models, such as Lab, RGB, CMYK, and
HSB, provide a systematic way of organizing
and reproducing a broad range of colors from
a small set of primary colors. Each color is
defined numerically. The numeric values allow
the colors to be interpreted, communicated,
and reproduced by a wide range of devices and
applications.

Each color model has a unique way of defining
colors numerically.

Lab color model

The Lab color model was developed by the
Commission Internationale de I"Eclairage (CIE).
Unlike the RGB and CMYK color models, the
Lab color model is based on how the human
eye perceives color, rather than on how
monitors, printers, digital cameras, and other
devices reproduce color. For this reason, Lab is
known as a device-independent color model.
RGB and CMYK are considered device-
dependent color models, because the same
colors appear different when they are printed
or displayed on different devices.

In the Lab color model, the range (or gamut) of
all visible colors is represented as a horseshoe-



shaped figure. This figure is often used as a
reference for comparing the range of colors
that other color models can produce. Lab is
also used in color management as a reference
for converting colors from one color space to
another.

Lab color model

RGB color model

The RGB color model uses the components
red (R), green (G), and blue (B) to define the
amounts of red, green, and blue light in a
given color. In a 24-bitimage, each component
is expressed as a number from 0 to 255. In an
image with a higher bit rate, such as a 48-bit
image, the value range is greater. The
combination of these components defines a
single color.

In additive color models, such as RGB, color is
produced from transmitted light. RGB is
therefore used on monitors, where red, blue,
and green lights are blended in various ways to
reproduce a wide range of colors. When red,
blue, and green lights are combined at their
maximum intensities, the eye perceives the

resulting color as white. In theory, the colors
are still red, green and blue, but the pixels on a
monitor are too close together for the eye to
differentiate the three colors. When the value
of each component is 0, which signifies an
absence of light, the eye perceives the color as
black.

RGB is the most commonly used color model,
because it allows a broad range of colors to be
stored and displayed.

RGB color model. White is the result of combining the
three RGB colors at their maximum intensities.

CMYK color model

The CMYK color model, which is used in
printing, uses the components cyan (C),
magenta (M), yellow (Y), and black (K) to
define color. Values for these components
range from 0 to 100 and represent
percentages.

In subtractive color models, such as CMYK,
color (that s, ink) is added to a surface, such as
white paper. The color then “subtracts”
brightness from the surface. When the value of
each color component (C,M,Y) is 100, the
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resulting color is black. When the value of each
component is 0, no color is added to the
surface, so the surface itself is revealed — in
this case, the white paper. Black (K) is included
in the color model for printing purposes
because black ink is more neutral and darker
than blending equal amounts of C, M, and Y.
Black ink produces sharper results, especially
for printed text. In addition, black ink is usually
less expensive than using colored ink.

)\ X/

CMYK color model. Black is the result of combining the
three CMY colors at their maximum intensities.

HSB color model

The HSB color model uses hue (H), saturation
(S), and brightness (B) as components for
defining color. HSB is also known as HSV (with
the components hue, saturation, and value).
Hue describes the pigment of a color and is
expressed in degrees to represent the location
on the standard color wheel. For example, red
is 0 degrees, yellow is 60 degrees, green is 120
degrees, cyan is 180 degrees, blue is 240
degrees, and magenta is 300 degrees.
Saturation describes the vividness or dullness
of a color. Values of saturation range from 0 to
100 and represent percentages (the higher the
value, the more vivid the color). Brightness
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describes the amount of white in the color. Like
saturation values, brightness values range from
0to 100 and represent percentages (the higher
the value, the brighter the color).

-

HSB color model

Grayscale color model

The grayscale color model defines color by
using only one component, lightness, which is
expressed in values that range from 0 to 255 in
8-bit images. The value range varies,
depending on the bit rate of the image. Each
grayscale color has equal values of the red,
green, and blue components of the RGB color
model.

255 |

0_

Grayscale color model



Choosing a color mode

When you create a new CorelDRAW document
or Corel PHOTO-PAINT image, you must
choose a color mode, preferably based on the
color model that corresponds to the project’s
destination. The color mode determines the
colors to be used in the application. For
example, if you know that the intended
destination for your project is the Web, you can
choose the RGB color mode. By choosing the
correct color mode when you start a project,
you can take some of the guesswork out of
choosing colors. As a result, the colors in your
projects will be reproduced more accurately.

CMYK RG B
L -

Print

The CMYK color mode is recommended for printed
material, while the RGB color mode is recommended for
material that will be viewed online.

If you don’t know your project’s ultimate
destination, or if your project will be both
printed and viewed online, you should choose
the RGB color mode. This color mode lets you
store a broad range of colors and can be easily
converted to CMYK for printing.

Choosing a color mode for a
CorelDRAW document

In CorelDRAW, the primary color mode
determines the colors in the default color

palette, which lets you find suitable colors
more easily. The primary color mode is used as
the default color mode when you export a
document as a bitmap or in the

Adobe lllustrator (Al) file format. For example,
if you set the RGB color mode as your primary
color mode and export a document as a JPEG,
the color mode is automatically set to RGB.

f‘ To specify the color mode for a new

" CorelDRAW document, choose an item
from the Primary color mode list box in
the Create a new document dialog box.

Create a Mew Docurnent \EI
Name:
Preset destination: [CDreIDRAW default hd ]
Size: [Letter hd ]
width: 8.5" =
Height: 11.0° Si(=]=

Mumbert of pages: 1 =

Primary color mode: | CMVk -

Rendering resolution:  El1] - dpi

Preview mode: [Enhan:ad -

% Color settings
% Description
Type the name of the document,

] not show this dialog again

[ [o]4 ][ Cancel ][ Help

The primary color mode is set to CMYK for a new
CorelDRAW document.

The CorelDRAW primary color mode does not
restrict the type of colors that you can apply to
a drawing. For example, if you set the color
mode to RGB, you can still apply, and
accurately display, colors from a CMYK color
palette in the document.
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Choosing a color mode for a
Corel PHOTO-PAINT image

In Corel PHOTO-PAINT, the color mode that
you choose for a new image determines the
default color palette. For example, if you
choose the RGB color mode, the default color
palette displays only RGB colors, which makes
it easy to choose and apply the correct colors.

f To specify the color mode for a new

" Corel PHOTO-PAINT image, choose an item
from the Color mode list box in the
Create a new image dialog box.

Create a New Image @
Name: Untitled-4.cpt
Preset destination: [ PHOTO-PAINT default - ]
Size: [ 5%7" ']

Width:  5.0" =
Height:  7.0° H0o=

Resolution: 72 - dpi

[~ Mo background
Background colar: |Z|
Color mode: | 248it RG3 -

MNumber of frames:

1 =

¥ Color settings

# Description

Mo longer show the dialog and use the default settings to create new
images.

[ Do not show this dialog again

[ OK. ][ Cancel ][ Help

The color mode is set to 24-Bit RGB for a new
Corel PHOTO-PAINT image.

Unlike the primary color mode in CorelDRAW,
the color mode in Corel PHOTO-PAINT
determines and limits the colors that you can
apply to an image. For example, if you choose
the RGB color mode, you can apply only RGB
colors to the image. When you choose a color
from another palette, such as CMYK, the color
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is converted to RGB when it is applied to the
image. If you tag a specific channel with a spot
color, you can apply the spot color to the
channel. However, if you apply a spot color to
the image background, the color is converted
to the RGB color mode.

Using process and spot colors

When you send a document to a print service
provider, you can specify either process color or
spot color as the method of color printing. The
primary difference between these two
methods is the number of inks, or separations,
that are required to reproduce colors.

Process colors

A typical project may contain hundreds of
colors, but you do not need hundreds of color
separations when you print it. Only four inks
(cyan, magenta, yellow, and black) are needed
to print full-color documents. The colors that
are produced by mixing these four standard
printing inks are known as process colors. By
choosing colors from any of the color palettes
in CorelDRAW Graphics Suite X6, you can use
process colors in your projects.

|
y |

X' |
" a

Cyan (C), magenta (M), yellow (Y), and black (K) color
separations are used to reproduce full-color images.



Spot colors

Often, spot colors are custom premixed inks
that require separate printing plates. Spot
colors are often used in addition to process
colors. For example, you can add a spot color
to a CMYK project if that color cannot be
reproduced by using CMYK values.

You can choose a spot color from any of the
spot-color palettes that appear in the Palette
libraries folder of the Color palette
manager docker. Examples of these spot-color
palettes are PANTONE®, HKS®, and TOYO.

Color Palette Manager » El@

@ E] (=] %

@ Document Palette
My Palettes
4 (& Palette Libraries
. Process
y
- HES
PANTOME
Roland
& DIC Colars
& FOCOLTOME Colors
o SpectraMaster ® Colors
« TOYO COLOR FINDER
256 shades of Gray
CMYK palette
+ Default palette
Percent Gray
RGE palette

&
Afb

Jabeuey spsied Jopn g SHH &7 | JaBeueyy 18lgo

Co0R0C

The spot-color palettes are stored in the Spot folder of
the Color palette manager docker.

Tips on using process and spot colors

If you need help in deciding how to use spot
colors and process colors in your project,
consider the following:

* To minimize printing costs, use process
colors for projects that contain multiple
colors, and spot colors for projects that
contain very few colors.

* If you need to print a specific color
accurately (for example, the color of a
corporate logo in a brochure), use a spot
color instead of a process color.

* Remember that although you can define
process colors by using RGB values, the
printed output will use CMYK inks.
Because the colors are converted from RGB
to CMYK before ink is applied to the paper,
a shift in color may result.

Choosing colors

CorelDRAW and Corel PHOTO-PAINT provide
various tools and features to help you choose
the best colors for your projects. You can
choose colors from any of the palettes,
viewers, harmonies, and eyedropper tools that
are available with the following workspace
components:

e color palettes

». Object properties docker (CorelDRAW)
e Color styles docker (CoreIDRAW)

e Uniform fill dialog box

* Color docker

* Color eyedropper tool (CoreIDRAW)

* Eyedropper tool (Corel PHOTO-PAINT)

Color palettes

The default color palette in CorelDRAW or
Corel PHOTO-PAINT provides 99 color
swatches that are based on the color mode of
your document or image. Each color swatch in
turn provides numerous shades and tones
from which to choose.

f To fill an object with color in CorelDRAW,
select the object, and click a color on the
color palette.
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Default: Default palette

Clicking the blue color swatch on the color palette fills
the circle with blue.

f To change the outline color of an object in
CorelDRAW, right-click any color on the
color palette.

Default: Default palette

[» E

Right-clicking the blue color swatch on the color palette
changes the circle’s outline color to blue.

f To change the foreground color in
Corel PHOTO-PAINT, click a color on the

color palette.
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Clicking the red color swatch on the color palette
changes the Foreground color swatch to red.

’/‘ To change the fill color in
Corel PHOTO-PAINT, right-click a color on

the color palette.

Default: Default palette

i P -

Right-clicking the red color swatch on the color palette
changes the Fill color swatch to red.

f To access different shades of a color, hold
»
down a color swatch until a pop-up color

palette appears.

Default: Default palette

Holding down the red color swatch displays various
shades of red in a pop-up color palette.



Object Properties docker

The Object properties docker (Window »
Dockers » Object properties) in CorelDRAW
allows you to define object properties,
including outlines and fills. It lets you pick an
outline or fill color from the standard color
picker, or create a custom color using color
models, mixers, and additional palettes
available in the Select color dialog box.

<E3 Object Properties E@
e le O =
A Dutline |«

Calor: _E

Skyle:

The color pickers in the Object properties docker
allow you to choose a color or create a custom color for
an object fill and outline.

Select Calor ==
Wl Models | £ Micers |E Palettes |
Hues:
Hex v
Variations: c oy s
Mmoo ¢
B [
[T ¢ m
Mame:
Size: 0 = Black -
[Ladd Topaette Jfv] [options = | [ ok | [ cancel | [ rep

Mixers page of the Select color dialog box

f To display the Select color dialog box in

’ CorelDRAW, open the color picker in the
Outline, Fill, or Character section of the
Object properties docker, and click
More.

Color Styles docker

The Color styles docker lets you create, apply,
and edit color styles. When you apply a color
style to multiple objects, you can
simultaneously update all the objects by
modifying the color style. The Color styles
docker also lets you organize color styles in
groups called harmonies. A harmony allows
you to link color styles in a specific relationship,
so that when you edit one style in the
harmony, the other styles get updated without
changing the color relationship. Use this
feature to preview a drawing in different color
schemes or modify the entire color
composition in one step. For more information
about using color styles and harmonies, see
“Working with color styles and harmonies” on
page 81.

V7 Color Styles EI@

“}
'l

F EREErrar

[ |
Eoada
o, &, o @

The top section of the styles list includes individual color
styles, while the bottom section contains color harmony
folders.

f To apply a color style in CorelDRAW, select
an object by using the Pick tool [ ], and in
the Color styles docker, double-click a
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color style to apply a fill, or right-click a
color style to apply an outline.

Uniform Fill dialog box

The Uniform fill dialog box gives you access
to additional color palettes and lets you use
various methods for choosing and editing
colors. For example, you can use color viewers
or color mixers to specify the color you want.

f To display the Uniform fill dialog box in
CorelDRAVY, click the Fill tool in the
toolbox, and click Uniform fill.

Uniform Fill (B

g —

Hex -

| Bl Models | £ vixers | BB palettes |
ot

R 255 #FFFFFF
G 255
B 255

Name:
White -

* S e @

g ———

Add ToPalette |[+] [Cgtens ~ | [ ok | [ cancel | [ hHep |

Q

Uniform fill dialog box

Color docker

The Color docker provides the same variety of
color mixers, viewers, and palettes that are
already available in the Uniform fill dialog box
as well as some additional controls, such as
color sliders. It also has one advantage over the
Uniform fill dialog box: You can keep it open
at all times.

/ Todisplay the Color docker, click Window
» Dockers » Color.
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Color docker

Eyedropper tools

Eyedropper tools let you quickly choose a color
from one area of your document or image and
apply it to another area. These tools are useful
when you want to ensure an exact match with
an existing color in your project. You can also
use eyedropper tools to match colors from
images outside the image or document,
outside the application, or on the desktop.

f To choose a color from an item on your

' desktop, click the Color eyedropper tool
in the CorelDRAW toolbox, and click
Select from desktop on the property bar.
Then, click a color on your desktop.

File™ Edit  View Layout  Arrange

Clicking Select from desktop on the property bar lets
you select a color outside CoreIDRAW.

Eyedropper tools are also available for adding
colors to color palettes, dockers, and dialog
boxes.



f To add a color to the Document palette in
CorelDRAW, click the eyedropper button
on the palette, and click a color in the
document window.

Document Palette =]

> )Xi. H
R

The eyedropper button on the Document palette

f To add a color to the Uniform fill dialog

" boxin Corel PHOTO-PAINT, click the Fill
tool. On the property bar, click the
Uniform button for the Fill control, and
click the Edit fill button. Then, click the
Eyedropper button in the dialog box, and
click a color in the image window.

Uniform Fill =
I! Models | [+] Mixarsl E Palettes |

e —
~ <

Ro229 #ESESES

G 229

5 22

Mame:
Tintt  ———————f| 100 | R229G229B220 -
[(adaTopaiette || [Options ~ | [ ok ][ cancd | [ Heb |

The eyedropper button in the Uniform fill dialog box

Working with color styles and
harmonies

A color style is a color that you save and apply
to objects in your CorelDRAW document. A
color style is reusable, and any time you update

it, all objects that use this style are
automatically updated. Because an infinite
number of colors are available in CoreIDRAW,
color styles can make it easier to apply the
exact color you want.

You can create a color style from an existing
object or from scratch. When you create a
color style, it is saved to the active drawing and
to the Color styles palette.

f To create a color style, drag a swatch from
any open palette, or drag an object from
the document window, to the top gray
area of the Color styles docker.

When you create a color style, you can edit it in
the Color editor by using a variety of controls,
such as color sliders, mixers, and custom
palettes. Most of these controls are also
available in the Select color and Uniform fill
dialog boxes, and the Color docker.

» [ol[E3

==
D

Color Styles

ColorStyles

rrzrr

L [ [
Elad
C=) G S|

% Color Editor -

C z0
M &0
¥ o0

I ko

Select a color style in the color styles list, and edit its
properties in the Color editor. You can distinguish a
color style from a regular color by the white triangle in
the upper-left corner of the color swatch.
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1 " B pe You can create a color harmony from scratch or

- ;c from the colors of an existing object.

f To create a color harmony from scratch,

! click the New color harmony button [,
and choose New color harmony. Then,
drag color swatches from any open palette
to the harmony folder in the Color styles
docker.

To create a color harmony from an existing

When you create a color style in the Color styles docker object, drag the object to the bottom part
(left), it is automatically added to the Color styles of the gray area in the Color styles docker
palette (right). The Color styles palette is not open by '

and specify options in the Create color
styles dialog box.

default.

You can select all color styles that are not used
in a document. You can also convert color

styles to different color modes or to spot colors Lmo
to prepare your document for production f,-\

printing.

4 Caler Byl Si=Ts

Colorimied 4

/ To select all color styles that are not used in
a document, click the Select unused
button [4] in the Color styles docker.

Color styles can be combined into groups
called harmonies. A harmony allows you to link
color styles into hue-based relationships and
modify them together as a set. By editing color
styles in a harmony, you can quickly create a
variety of alternate color schemes by shifting
the colors together, or you can alter the color
composition of your artwork in one step.

The color harmony was created by dragging the clipart
from the document window to the lower section of the
color styles list in the Color styles docker.

“ When you edit a harmony, you can change all
color styles simultaneously by preserving the

relationship between them, or you can modify
individual color styles within the harmony.

Color styles grouped in a harmony
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Using the Harmony editor, you can experiment with
different color schemes. By changing one color, you can
also find other colors that go well with that color.

CorelDRAW allows you to create a special type
of color harmony called a gradient. A gradient
consists of a master color style and a number
of shades of that color. In most of the available
color models and palettes, the derivative styles
share the same hue as the master style but
have different saturation and brightness levels.
In the PANTONE MATCHING SYSTEM® and
custom spot color palettes, the master style
and the derivative styles are linked to one
another but have different tint levels.

f To create a gradient, select a color style in

! the Color styles docker, click the New
color harmony button ], and choose
New gradient. Specify the settings you
want in the New gradient dialog box.

Mewy Gradient

Murnber of Colors: 3
Shade Similarity: |[I|I uEEE
@ Lighter Shades
() Darker Shades

() Both

The New gradient dialog box allows you to specify the
number and type of shades that you want to create from
the selected master style.

When you change the hue of the master style
in a gradient, you automatically update the

related color styles, based on the new hue and
the original saturation and brightness values.

After you create a gradient, you can apply it to the
design elements in your document.
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By selecting the gradient folder and dragging any of the
selector rings in the Harmony editor color wheel, you
can see a real-time preview of your drawing in different
colors.

Using the Document palette, Color
Styles palette, and Image palette

When you start a new document in
CorelDRAW, the Document palette appears.
When you start a new image in

Corel PHOTO-PAINT, the Image palette
appears. These palettes are empty palettes that
let you keep track of the colors that you use. By
default, they appear docked at the bottom of
the application window. The Color styles
palette is another palette that is created
automatically in CoreIDRAW when you start a
new document, but it is not open by default. It
helps you keep track of the color styles that you
create.

Adding colors to the Document, Color
Styles, or Image palette

Whenever you add a color to your document,
the color is automatically added to the
Document palette or Image palette.
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Whenever you create a color style in your
document, it is added to the Color styles
palette, but it does not automatically appearin
the Document palette. You can add the color
style to the Document palette by applying it
to an object in your document, or by manually
dragging it from the Color styles docker or
the Color styles palette to the Document
palette.

f To add a color or color style to the
Document palette in CorelDRAW, select
an object, and click a color on the default
color palette or double-click a color style
on the Color styles palette.

Document Palette =]
[DERC |

L] L]

Default: Default palette Color Styles Palette =]
[DEIE |

The blue color that was applied to the circle was
automatically added to the Document palette. The red
color style was added to the Document palette only
after it was applied to the circle outline.

If an image contains a color or a color style that
you want to use in the future, you can add it to
the Document, Color styles, or Image
palette by using the eyedropper button.

f To add multiple colors to the Image
palette in Corel PHOTO-PAINT, click the
eyedropper button on the palette, and



while holding down Ctrl, click the colors in
the image window.

You can quickly add multiple colors to the Image
palette by using the eyedropper.

f To quickly add colors from a bitmap to the
Document palette in CorelDRAW, drag
the bitmap to the Document palette.

Document Palette =

[ 2#Tx]

Add Colors From Bitmap ==

How many colors do you wish to add to this color
palette?

4 10 éll}

When dragging an image to the Document palette,
you can choose how many colors are added.

You can also add colors to the Document,
Color styles, or Image palette from a color-
related dialog box, such as the Uniform fill
dialog box or the Select color dialog box. By
moving the colors or color styles to the palette,
you can save them for future use.

f To add a color or color style to the

" Document or Color styles palette in
CorelDRAW from the Uniform fill dialog
box, select an object, and double-click the
Fill color icon on the status bar. In the
Uniform fill dialog box, choose a color,
click the arrow next to the Add to palette
button, and choose a palette. Then, click
Add to palette. The Color styles palette
is available in the drop-down list after you
display it.

(T Uinifarm Fill =

Wl Models | ) vovers | BB paieties|

L B
C 0 4 SECHSF
Mo100 §
. v 0 0}
kK 0 %
1 Name:
. Magenta -

|faizapsn 5 owen + ] (o] (e ][0 ]

"+ Document Paette
Calor Styles Palette '

You can add a color to the Document or Color styles
palette from the Uniform fill dialog box.

In CorelDRAW, when you open a document
that was created with a previous version of the
software, only custom spot colors are added to
the Document palette.

In Corel PHOTO-PAINT, when you open an
existing image, such as a photo, no colors are
displayed on the Image palette.

f To add the colors in a photo to the Image
palette in Corel PHOTO-PAINT, open the
file that contains the photo, click the arrow
button on the Image palette, and click
Add colors from image.
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You can quickly add the most dominant colors from an
image to the Image palette by clicking Add colors
from image.

In CorelDRAW, you can reset the Document
or Color styles palette so that it does not
display colors or color styles that are not used
in the document.

f To clear the Document or Color styles

’ palette of colors and color styles that are
not used in the current document, click the
arrow button, choose Palette, and click
Reset palette.

Displaying and organizing color
palettes

The Color palette manager docker lets you
quickly access and display all the available color
palettes, including the Document and Color
styles palettes in CoreIDRAW or the Image
palette in Corel PHOTO-PAINT.

f To open the Color palette manager
docker in CorelDRAW, click Window »
Dockers » Color palette manager.

To open the Color palette manager
docker in Corel PHOTO-PAINT, click
Window » Color palettes » More
palettes.
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Opening the Color palette manager docker in
Corel PHOTO-PAINT

f To display or hide a color palette in the
Color palette manager docker in
CorelDRAW, click the icon s next to the
name of the color palette.



[ B# Color Palette Manager E
ElEIENSIEE) D

@ Document Palette -~
@ Color Styles Palette i
My Palettes
4 @ Palette Libraries
, Process
4 Spot
HKS
4 PANTONE
PANTONE+
Previous Version
FASHION + HOME color guide
FASHION + HOME cotton new col
FASHION +HOME cotton selector | =
FASHION + HOME nylon brights
FASHION + HOME paper new colo|
Goe™ coated
Goe™ uncoated
Roland
< DIC Colors
& FOCOLTONE Colors
< SpectraMaster® Colors
& TOYO COLOR FINDER
256 shades of Gray
CMYK palette
Default palette
Percent Gray b
L4 m »

0000000+

080 ¢

Color palette manager docker

The color palettes in the Color palette
manager docker are divided into two main
folders: My palettes and Palette libraries.

My Palettes folder

You can use the My palettes folder to store all
the custom color palettes or color styles
palettes that you create. You can add folders to
store and organize the palettes for different
projects. You can also copy a color palette or a
color style palette or move the palette to a
different folder.

f To quickly move a palette from one folder
to another, drag the palette to the new
folder.

Palette Libraries folder

The Palette libraries folder of the Color
palette manager docker contains collections
of preset color palettes.

The two main libraries of color palettes are
Process and Spot. The color palette libraries
are locked, which means that they cannot be
edited. (The individual palettes can be copied
as custom palettes, however, as explained in
the next section.)

.

B8 Color Palette Manager E}@ 1
EEIE =) B

| @ Document Palette
® Color Styles Palette |
My Palettes [
&
Process
4 Spot
HKS
4 PANTONE
PANTONE+
Previous Version

& FASHION + HOME color guide
& FASHION + HOME cotton new colors
< FASHION + HOME cotton selector
& FASHION + HOME nylon brights
< FASHION +HOME paper new colors
& Goe™ coated
< Goe™ uncoated
Roland
< DIC Colors

& FOCOLTONE Colors

< SpectraMaster® Colors
& TOYO COLOR FINDER
256 shades of Gray

CMYK palette

Default palette

Percent Gray

RGB palette

0080¢

The Palette libraries folder contains spot and process
color palettes.

The Process library contains the default RGB,
CMYK, and Grayscale color palettes. In
addition, you can find preset color palettes
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that are based on particular themes and

grouped in folders such as Nature and People.

The Spot library contains color palettes that
are provided by third-party manufacturers,
including HKS Colors, PANTONE, Focoltone®,
and TOYO. You can use these color palettes
when you need specific company-approved
colors for your printed projects.

Creating custom palettes

You can create a custom palette to store all the
colors or color styles that you need for a
current or future project. By creating custom
palettes, you can easily share a collection of
colors or color styles with other people. You
can access custom palettes from the My
palettes folder of the Color palette
manager docker. Custom palettes can include
colors or color styles from any color model,
including spot colors, or from any color palette
in the Palette libraries folder.

. B8 Color Palette Manager E]"
EEIENEEIR 0

* Document Palette - |
® Color Styles Palette L
4 My Palettes
>
4 & Palette Libraries
Process |
4 | i 3 ‘

A custom color palette was added to the My palettes
folder.
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You cannot edit a palette in the Palette
libraries folder. However, you can copy the
palette to create a custom palette, which can
then be edited.

f To copy a color palette from the Palette

" libraries folder of the Color palette
manager docker, drag the palette to the
My palettes folder.

F o

Bl Color Palette Manager (o @ ][=

EEERPER

@ Document Palette
® Color Styles Palette
. My Palettes
& Solid Coated
4 & Palette Libraries
Process
4 |, Spot
I HKS
4 PANTONE
4 PANTONE+
) & Pastels & Neons Coated
| & Pastels & Neons Uncoated
& Premium Metallics Coated
| & Solid Coated -

»

m

A copy of the PANTONE Solid coated spot color palette
was created by dragging it from the Palette libraries to
the My palettes folder.
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Chapter 7: Color Management

This chapter answers some basic questions
about color management and introduces you
to the color management features of
CorelDRAW Graphics Suite X6.

Understanding color management

This section provides answers to the following
commonly asked questions about color
management:

*  Why don't colors match?
*  What is color management?
*  Why do I need color management?

* How do | get started with color
management?

* Is my monitor displaying the correct
colors?

* Should I assign a color profile or convert
colors to a color profile?

* Whatis a rendering intent?

Why don‘t colors match?

Different tools can be used during the creation
and sharing of a document. For example, you
can start with a file that was created in another
application, or you can import an image that
was captured by a digital camera or acquired
from a scanner. After finishing the document,
you can share it with a colleague by either
printing or e-mailing it.
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Each tool in your workflow has its own method
of interpreting color. In addition, each tool has
its own range of available colors, called a color
space, which is a set of numbers that define
how colors are represented.

In other words, when defining and interpreting
color, each tool speaks a unique language.
Consider a color in the color space of your
digital camera: a vivid blue RGB color with the
values Red = 0, Green = 0, and Blue =255.
This color may appear as a different color in the
color space of your monitor. In addition, the
color space of your printer may not contain a
match for this color. As a result, when your
document moves through the workflow, this
vivid blue color gets lost in the translation and
is not accurately reproduced. A color
management system is designed to improve
the communication of color in the workflow so
that the color of the output matches your
intended color.

m»

Example of a document workflow




J 4

e |

-

Colors are defined by their color space. 1. Lab color
space. 2. SRGB color space, displayed against the Lab
color space. 3. U.S. Web Coated (SWOP®) v2 color
space. 4. ProPhotoRGB color space.

What is color management?

Color management is a process that lets you
predict and control color reproduction,
regardless of the source or destination of the
document. It ensures a more accurate color
representation when a document is viewed,
modified, shared, exported to another file
format, or printed.

A color management system, also known as a
color engine, uses color profiles to translate the
color values from one source to another. For
example, it translates the colors that are
displayed on the monitor into the colors that a
printer can reproduce. Color profiles define the
color space of monitors, scanners, digital
cameras, printers, and the applications that
you use to create or edit documents.

Why do | need color management?

If your document requires accurate color
representation, you may want to learn more
about color management. The complexity of
your workflow and the ultimate destination of
your documents are also important
considerations. If your documents are destined

only for online viewing, color management
may not be as important. However, if you plan
to open documents in another application or if
you are creating documents for print or
multiple types of output, then proper color
management is essential.

Color management lets you do the following:

* reproduce colors consistently across your
workflow, especially when opening
documents that were created in other
applications

* reproduce colors consistently when
sharing files with others

* preview (or “soft-proof”) colors before
they are sent to their final destination,
such as a printing press, a desktop printer,
or the Web

* reduce the need to adjust and correct
documents when sending them to
different destinations

A color management system does not offer
identical color matching, but it greatly
improves color accuracy.

How do I get started with color
management?

Here are some suggestions for adding color
management to your workflow:

* Make sure that your monitor is displaying
the correct colors. For more information,
see “Is my monitor displaying the correct
colors?” on page 92.

* Install color profiles for any input or
output devices that you are planning to
use. For more information, see “Installing
and loading color profiles” on page 97.

* Become familiar with the color
management features of CorelDRAW and
Corel PHOTO-PAINT. The default settings
for color management produce good color
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results, but you can change these default
settings so that they suit your specific
workflow. For more information, see
“Color management settings in
CorelDRAW Graphics Suite X6" on

page 94.

* Soft-proof documents to preview final
results on-screen. For more information,
see "Soft proofing” on page 98.

*  Embed color profiles when saving or
exporting files. In this way, you help ensure
color consistency when the files are
viewed, modified, or reproduced. For more
information, see “"Embedding color
profiles” on page 98.

Is my monitor displaying the correct
colors?

Calibrating and profiling the monitor are
essential steps for ensuring color accuracy.
When you calibrate a monitor, you set it to
display colors according to an established
standard of accuracy. After calibration, you can
create a color profile of the monitor, which
describes how the monitor interprets colors.
This custom color profile is usually installed in
your operating system by the profiling
software, so it can be shared with other devices
and applications. Calibration and profiling
work together to achieve color accuracy: If a
monitor is incorrectly calibrated, its color
profile is not useful.

Calibration and profiling are complex and
usually require third-party calibration devices,
such as colorimeters and specialized software.
Furthermore, improper calibration may do
more harm than good. You can learn more
about monitor calibration and custom color
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profiles by researching color management
techniques and products. You can also refer to
the documentation that was provided with
your operating system or monitor.

How you perceive the color that your monitor
displays is also important for managing color
consistency. Your perception is influenced by
the environment in which you are viewing the
documents. Here are some ways to create a
suitable viewing environment:

* Ensure that your room has a consistent
flow of light. For example, if the room is
filled with sunlight, use a shade, or if
possible, work in a room without
windows.

* Set the monitor background to a neutral
color, such as gray, or apply a grayscale
image. Avoid using colorful wallpapers
and screensavers.

* Don't wear bright clothing that can clash
with the display of colors on the monitor.
For example, wearing a white shirt reflects
onto the monitor and alters your
perception of color.

Should I assign a color profile or
convert colors to a color profile?

When you assign a color profile, the color
values, or numbers, in the document do not
change. Instead, the application uses the color
profile to interpret the document colors.
However, when you convert colors to another
color profile, the color values in the document
change.

The best practice is to choose a suitable color
space when you create a document and to use
the same color profile throughout your



workflow. You should avoid assigning color
profiles and converting colors to other color
profiles while working on a document.

What is a rendering intent?

A color management system can perform
effective translation of document colors to
multiple devices. However, when converting
colors from one color space to another, a color
management system may be unable to match
certain colors. This translation failure occurs
because some colors in the source may not fit
within the range (or gamut) of the destination
color space. For example, the bright red and
blue colors that you see on your monitor are
often outside the gamut of colors that your
printer can produce. These “out-of-gamut”
colors can dramatically change the look of the
document, depending on how they are
interpreted by the color management system.
Each color management system has four
methods of interpreting out-of-gamut colors
and mapping them into the gamut of the
destination color space. These methods are
known as “rendering intents.” The choice of a
rendering intent depends on the graphical
content of the document.

sRGB color space U.S. Web Coated (SWOP)

v2 color space

Out-of-gamut colors

Many colors in an sSRGB document may be out of gamut
for the U.S. Web Coated (SWOP) v2 color space. The
out-of-gamut colors are mapped into gamut according
to the rendering intent.

The following rendering intents are available:

* The Relative colorimetric rendering
intent is suitable for logos or other
graphics that contain only a few out-of-
gamut colors. It matches the out-of-gamut
source colors with the closest in-gamut
colors at the destination. This rendering
intent causes the white point to shift. If
you print on white paper, the whiteness of
the paper is used to reproduce the white
areas of the document. Therefore, this
rendering intent is a good option if your
document will be printed.

* The Absolute colorimetric rendering
intent is suitable for logos or other
graphics that require very precise colors. If
no match is found for the source colors,
then the closest possible match is used.
The Absolute colorimetric and Relative
colorimetric rendering intents are similar,
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but the Absolute colorimetric rendering
intent preserves the white point through
the conversion and does not adjust for the
whiteness of the paper. This rendering
intent is used mainly for proofing.

* The Perceptual rendering intent is
suitable for photographs and bitmaps that
contain many out-of-gamut colors. The
overall color appearance is preserved by
changing all the colors, including the in-
gamut colors, to fit within the range of
colors at the destination. This rendering
intent maintains the relationships between
colors to produce the best results.

* The Saturation rendering intent produces
more concentrated solid colors in business
graphics, such as charts and graphs.
Colors may be less accurate than those
produced by other rendering intents.

The number of out-of-gamut colors (indicated by the
green overlay) may influence your choice of a rendering
intent. Left: The Relative colorimetric rendering
intent is suitable for this photo, which contains only a
few out-of-gamut colors. Right: The Perceptual
rendering intent is a good choice for this photo, which
contains many out-of-gamut colors.

Color management settings in
CorelDRAW Graphics Suite X6

CorelDRAW Graphics Suite X6 has two types
of color management settings: default settings
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for color management and document color
settings. The default settings for color
management control the colors of new
documents and any documents that do not
contain color profiles (also known as
“untagged documents”). Documents that
were created in earlier versions of
CorelDRAW Graphics Suite are treated as
untagged. Document color settings affect only
the colors of the active document.

Default settings for color management

The default settings for color management are
essential for producing consistent colors.

f To access the default settings, click Tools »
Color management » Default settings.

Point to a control to view its description, or
click the Help button in the dialog box to
find a relevant Help topic.

You can modify the default settings to suit your
particular needs for color management.

* Presets can help ensure that your color
settings are correct for the geographic
region where the documents are created
or for the location of their final output.
Examples are the North America
Prepress preset, which is suitable for
projects to be printed by North American
print service providers, and the Europe
Web preset, which is suitable for Web
projects that are created in Europe. For
more information, see “Working with
color management presets” in the Help.

* The default color profiles define the
RGB, CMYK, and grayscale colors in new
and untagged documents. You can
change these settings so that all new
documents use the color profiles that you
specify. In some applications, default color



profiles are called “working space
profiles.”

The primary color mode determines the
document color palette that is displayed
when you open or start a document as
well as the default color mode of a
document that is exported as a bitmap.
The primary color mode is set for all new
and untagged documents, but you can
change this setting for the active
document in the Document color
settings dialog box. Note that the primary
color mode does not limit colors in a
CorelDRAW document to a single color
mode. The Primary color mode control
is not available in Corel PHOTO-PAINT,
where images always contain colors in a
single color mode.

The rendering intent lets you choose a
method for mapping out-of-gamut colors
in new and untagged documents. If the

default rendering intent is not suitable for
the active document, you can change it in
the Document color settings dialog
box.

The color-conversion settings
determine how colors are matched when
you are converting colors from one color
profile to another. For example, you can
change the color engine or specify options
for converting pure black colors in RGB,
CMYK, Lab, or grayscale documents.

The Spot color definition control lets
you display spot colors by using their Lab,
CMYK, or RGB color values. These
alternative color values are also used when
spot colors are converted to process
colors.

Color management policies manage
colors in files that you open, or in files that
you import or paste into an active
document.

Default Color Management Settings

Presets: [ Morth America General Purpose

Default color settings

Color profiles:

RGE: [ Default) sReB EC51966-2.1

CMYK: [ (Default) U.5. Web Coated (SWOP) v2

Grayscale: [(Default} Dot Gain 20%:

Primary color mode: [ CMYK.

Rendering intent: [ Relative colorimetric

Color conversion settings

Color engine: [ Microsoft ICM CMM

[ Preserve pure black
Map gray to CMYK black

Spot color definition: Lab values

% Description

Point to a control to learn how it affects colors in the file or when you should use it.

XS
Color management policies
Open:
RGB: [ Use embedded color profile ']
CMYE: [ Use embedded color profile v]
Grayscale: I Use embedded color profile v]

[ warn on color profile mismatch
[ warn on missing color profile

Import and paste:

RGB: [ Convert to document calor profile ']

CMYK: [ Assign document color profile v]

Grayscale: I Convert to document color profile V]

[ warn on color profile mismatch
[ warn on missing color profile

IE oK ][ Cancel H Help I

The Default color management settings dialog box in CorelDRAW lets you specify a wide range of settings.
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Document color settings

You can view and change the color settings of
the active document, without affecting new
and untagged documents.

f’ To access document color settings, click
Tools » Color management »
Document settings.

The upper part of the Document color
settings dialog box lists both the profiles that

are assigned to the active document and the
default color profiles of the application. The
color profiles that are assigned to an active
document determine the document color
space for RGB, CMYK, and grayscale colors.

The controls in the Edit document color
settings area let you assign other color
profiles to a document or convert colors to
other color profiles.

Document Color Settings

Document color settings

Primary color mode: CMYK
Rendering intent: Relative colorimetric

Edit document color settings

Color profiles

‘fou can assign different color profiles to this document, or you can convert document colors to different color

profiles.

Document color profiles Default color settings

RGE: sRGE IEC61966-2.1 RGE: sRGE IEC61966-2.1

CMYK: U.5. Web Coated (SWOP) v2 CMYK: U.5. Web Coated (SWOP) v2
Grayscale: Dot Gain 20% Grayscale: Dot Gain 20%

(@) Assign different color profiles
() Convert document colors to new color profiles

RGE: [ sRGE [EC61966-2.1

CMYK: [ 1.5, Web Coated (SWOP) v2

Grayscale: [ Dot Gain 20%:

# Description

Primary color mode: CMYK -
Rendering intent: Relative colorimetric -

Point to a control to learn how it affects colors in the file or when you should use it.

[ OK ][ Cancel ][ Help ]

The Document color settings dialog box in CorelDRAW lets you view and modify the color settings in the active
document without changing the default settings for color management.
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Working with color profiles

To ensure color accuracy, a color management
system needs ICC-compliant profiles for
monitors, input devices, external monitors,
output devices, and documents.

¢ Monitor color profiles define the color
space that your monitor uses to display
document colors. CorelDRAW and
Corel PHOTO-PAINT use the primary
monitor profile that is assigned by the
operating system.

¢ Input device color profiles are used by
input devices such as scanners and digital
cameras. These color profiles define which
colors can be captured by specific input
devices.

* Display color profiles include monitor
profiles that are not associated with your
monitor in the operating system. These
color profiles are especially useful for soft-
proofing documents for monitors that are
not connected to your computer.

¢ Output device color profiles define the
color space of output devices such as
desktop printers and printing presses. The
color management system uses these
profiles to map document colors to the
colors of the output device.

¢ Document color profiles define the
RGB, CMYK, and grayscale colors of a
document. Documents that contain color
profiles are known as “tagged
documents.”

Many color profiles are installed with
CorelDRAW Graphics Suite or can be
generated with profiling software.
Manufacturers of monitors, scanners, digital
cameras, and printers also provide color
profiles.

Installing and loading color profiles

If you don’t have the necessary color profile,
you can install it, or you can load it within the
application. Installing a color profile adds it to
the Color folder of the operating system;
loading a color profile adds it to the Color
folder of the application. CorelDRAW Graphics
Suite can access color profiles from both Color
folders.

f To install a color profile from Windows®
Explorer, right-click a color profile, and click
Install profile.

To load a color profile from the Default
color management settings dialog box,
choose Load color profiles from the
RGB, CMYK, or Grayscale list box in the
Default color settings area.

Default color settings

Color profiles:

RGE: l (Default) sREB [ECH1966-2.1 -

CMYK: Default profiles -
{Default) sRGB IEC61966-2.1

Grayscale:

Menitor profile
(Monitor) sRGE IEC61966-2. 1
Other profiles

Primary color]

Rendering in

Color conver: Adobe RGE (1338) Load other color profiles, !

Apple RGB

Loading a color profile
Assigning color profiles

If the document has a color profile that is not
suitable for the required destination, you can
assign a different color profile to the
document. For example, if the document is
intended to be displayed on the Web or to
beprinted on a desktop printer, you should
make sure that sRGB is the document RGB
profile. If the document is destined for print
production, the Adobe® RGB (1998) profile is
a better choice, because it has a larger gamut
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and produces good results when RGB colors
are converted to a CMYK color space.

When you assign a different color profile to a
document, the colors may appear different,
although the color values do not change.

f To change the assigned color profiles for
the active document in CorelDRAW, click
Tools » Color management »
Document settings. Next, enable the
Assign different color profiles option,
and choose color profiles from the RGB,
CMYK, and Grayscale list boxes.

Left: The SWOP 2006 _Coated3v2.icc color profile is
assigned to the active document. Right: When the
Japan Color 2002 Newspaper color profile is assigned to
the document, the colors appear much less saturated.

Converting colors to other color profiles

When you convert document colors from one
color profile to another, the color values in the
document are changed according to the
rendering intent, but the appearance of colors
is preserved. The main purpose of converting
colors is to match the appearance of colors in
the source color space as closely as possible to
colors in the destination color space. Because
multiple color conversions deteriorate
accuracy, it is recommended that you convert
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colors only once. Wait until the document is
ready and you are sure of the color profile that
will be used for the final output.

f To convert document colors to those of

" other color profiles, click Tools » Color
management » Document settings.
Next, enable the Convert document
colors to new color profiles option, and
choose color profiles from the RGB,
CMYK, and Grayscale list boxes.

You can also choose a color engine and choose
how to handle black and grayscale colors
during conversion. For more information, see
“Choosing color-conversion settings” in the
Help.

Embedding color profiles

When you save or export a document to a file
format that supports color profiles, the color
profiles are embedded in the file by default.
Embedding a color profile attaches the color
profile to the document to ensure that the
same colors you used are shared with anyone
who views or prints the document.

f To embed a color profile when saving or
! exporting a document, be sure that the
Embed color profiles check box is
enabled in the Save as or Export dialog

box.

Soft proofing

Soft proofing provides an on-screen preview of
a document as it will appear when it is
reproduced by a specific printer or displayed on
a specific monitor. Unlike the “hard-proofing”
technique that is used in a traditional printing
workflow, soft proofing lets you look at the
final result without committing ink to paper.



’f To turn soft proofing on, click Tools »
Proof colors. The status bar indicates that
soft proofing has been turned on.

® ¢

o

Soft proofing is turned on.

When you soft-proof a document, CorelDRAW
and Corel PHOTO-PAINT use color profiles to
simulate the environment of particular output
devices.

Top left: An RGB color profile is assigned to the
document. Middle and right: Assigning a specific CMYK
profile allows an on-screen simulation of the printed
output.

To simulate the environment of a specific
device, you must choose the color profile of the
device in the Color proof settings docker
(Tools » Color proof settings).

Because the color spaces of the document and
device are different, some document colors
may not have a match in the gamut of the
device color space. You can enable the gamut
warning, which lets you preview the on-screen
colors that cannot be reproduced accurately by
the device. When the gamut warning is
enabled, an overlay highlights all out-of-gamut
colors for the device that you are simulating.

In addition to previewing colors on-screen, you
can save a soft proof to popular file formats,
such as JPG and PDF, to share with clients or
colleagues. You can also print a hard proof that
is based on the active soft-proof settings. If you
often need to proof colors for a specific
output, you can save the color-proof settings
as a preset.

» [=|[E

Color Proof Settings

[¥]Proof colors
¥ Gamut warning

Proof preset:

Simulate environment:
[ U.5. Web Coated (SWOP) w2 V]

|:| Preserve CMYK numbers

Rendering intent:
[ Relative colorimetric V]

Export soft proof...
Print proof...

%4 Description al

Point to a control to learn how it
affects colors in the file or when
you should use it.

The Color proof settings docker lets you soft-proof
projects by simulating the environment of various
output devices.

Highlighting out-of-gamut colors
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For more information about soft proofing, see
"Soft proofing” in the Help.

Working with color management
policies

Color management policies determine how
colors are managed in documents that you
open and work with in an application. In
CorelDRAW and Corel PHOTO-PAINT, you can
set one color-management policy for opening
documents and another for importing and
pasting files and objects in the active
document.

The default policies for color management in
CorelDRAW Graphics Suite can help you
produce consistent colors in your documents.
If you are familiar with color management, you
can modify the default color policies to suit
your specific workflow.

f’ To change a color management policy, click

" Tools » Color management » Default
settings, and set options in the Color
management policies area.

Color management polides

Open:

RIGB: [ Use embedded color profile v]
CMYK: [ Use embedded color profile ']
Grayscale: [ Use embedded color profile v]

[~ warn on color profile mismatch

["]warn on missing color profile

Import and paste:

RGE; [ Convert to document color profile - ]

CMYK: [ Assign document color profile V]

Grayscale: [ Convert to document color profile VI

[Iwarn on color profile mismatch

[ warn on missing color profile

Color management policies area of the Default
color management settings dialog box
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In the Default color management settings
dialog box, you can choose one of three color-
management options for opening documents.

* The Use embedded color profile option
assigns the color profiles that are
embedded in the document. This option is
recommended, because it preserves the
original color appearance and color values
of the document.

* The Assign default color profile option
uses the default color profiles to define
document colors. Color values are
preserved, but the appearance of colors
may change.

* The Convert to default color profile
converts document colors to the default
color profiles. The appearance of
document colors is preserved, but the
color values may change.

In'the same dialog box, you can choose one of
three color-management options for importing
and pasting files.

* The Convert to document color profile
option converts the colors of the imported
or pasted file to the color profile of the
active document. This option is used when
the imported file contains a color profile
that does not match the color profile of
the document.

* The Assign document color profile
option assigns the color profile of the
document to the imported or pasted file.
The color values of the file are preserved,
but the color appearance may change.

* The Use embedded color profile option
uses the color profile that is embedded in
the file. This option preserves the color
values and color appearance of the
imported or pasted file. This option
converts document colors to the color



profile that is embedded in the imported
or pasted file.

The files that you are opening or importing
may be missing color profiles, or may contain
color profiles that do not match the default
color profiles. By default, the applications do
not warn you about missing or mismatched
color profiles but make color management
choices that produce good results. However,
you can activate warning messages in the
Color management policies area of the
Default color management settings dialog
box if you want to have full control over the
colors in your documents.

Managing colors when opening
documents

The default color-management policy for
opening documents preserves colors in all
tagged documents that you open and assigns

the default color profiles to untagged
documents.

If you activate warning messages for missing
and mismatched color profiles, you can choose
additional color management options. For
example, if a color profile is missing from a file,
you can assign a color profile that is different
from the default color profile of the
application. This option is recommended only
if you know the original color space of the
document and have the associated color
profile installed. In addition to assigning a
specific color profile, you can convert
document colors from the assigned color
profile to the default color profile. Colors will
appear as they would in the assigned color
space, but the color values may change.

For more information, see “Managing colors
when opening documents” in the Help.

Color Information - Color
I Missing color profile (RGB)
A color profile is missing from this file.

Embedded color profile
RGB:  missing RGE:

What do you want to do?

Assign color profile:

Default color profile
sRGE [ECE1966-2.1

RGE: [ (Default) sRGE IEC61966-2. 1

e

Ut Color promnie

# Description

Point to a control to learn how it affects colors in the file or when you should use it.

i oK |[ Cancel ][ Help ]

CorelDRAW displays this warning dialog box for a document that is missing an RGB color profile.
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Managing colors when importing
and pasting files

If you use the default color policy for importing
and pasting files, the colors in files that you
import or paste are converted to the color
profile of the active document. If the color
profile of the imported or pasted file matches
the color profile of the active document, no
color conversion is performed.

By activating warning messages for missing
and mismatched profiles, you can access
additional options. For example, if a file

contains a mismatched color profile, you can
choose to ignore the embedded color profile
and assign the document color profile to
preserve color values. Alternatively, you can
convert document colors to the embedded
color profile of the imported or pasted file.
Note that this option preserves the appearance
and color values of the imported or pasted file
but changes the color values of the active
document.

For more information, see “Managing colors
when importing and pasting files” in the Help.

Color Information - Color2.cdr

L Color profile mismatch (RGB)

The color profile embedded in this file does not match the document color profile.

Embedded color profile Document color profile
RGBE: sRGEIECE1966-2. 1 RGB: Adobe RGB (1938)
What do you want to do?

(7) Ignore embedded color profile, and assign the decument color profile

(@) Convert from embedded color profile to the decument color profile

# Description

appearance of the imported file will be preserved.

() Convert document colors to embedded color profile

Converts the RGB colors of the document to the RGE color profile of the imported file, The RGE color values and

Fok [ cancel [ Heb |

Corel PHOTO-PAINT displays this warning dialog box for a file that contains a mismatched color profile.

Managing colors for print

By default, CorelDRAW Graphics Suite does
not perform color conversions when a
document is sent to the printer. The printer
receives the color values and interprets the
colors. However, if the operating system
includes a color profile that is associated with
the printer, this color profile is detected by
CorelDRAW Graphics Suite and used to
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convert document colors to the color space of
the printer.

If you have a PostScript® printer, any necessary
color conversion can be managed by either
CorelDRAW or this printer. When the
application manages the color conversion,
document colors are converted from the
assigned color space to the color space of the
PostScript printer. If you use this method, you
must disable color management in the printer



driver. Otherwise, both the application and the
printer manage colors during printing, and
document colors are corrected twice, which
causes unwanted color shifts.

When the PostScript printer converts
document colors, the color management
feature must be enabled in the printer driver.
Only PostScript printers and RIP engines that
support printer color conversions can be used
in this advanced method. Although it increases
the file size, this method has the advantage of
ensuring consistent colors when you send the
same print job to different print service
providers.

For more information about reproducing
colors for print, see “Printing colors accurately”
in the Help.

You can also manage colors in PDF files that
you create for commercial printing. For more
information, see “Specifying color
management options for exporting PDF files”
in the Help.

Using a safe CMYK workflow

Often, you may use specific CMYK color values
in your projects. To ensure reliable color
reproduction, you may obtain these CMYK
color values from a color swatch book. By
preserving these CMYK color values
throughout the printing process, you can help
prevent unwanted color conversions and
ensure that colors are reproduced as they
appear in the original design. A workflow that
preserves the CMYK color values is known as a
“safe” CMYK workflow.

CorelDRAW Graphics Suite supports a safe

CMYK workflow. By default, CMYK color values
are preserved in any document that you open,
import, or paste. Also, CMYK color values are

preserved by default when you print
documents.

In some cases, you may want to bypass the safe
CMYK workflow and preserve the appearance
of CMYK colors when you open, import, or
paste documents. This option is useful when
you want to see the original colors of a design
on-screen, or view a copy that is printed to a
desktop printer. To preserve the appearance of
CMYK colors, you can set color management
policies that convert CMYK colors in
documents that you open, import, or paste. In
addition, when printing to a PostScript printer,
you can convert CMYK colors to the printer
color profile by disabling the Preserve CMYK
numbers check box on the Color page of the
Print dialog box.

Managing colors for online
viewing

Managing colors for online viewing can be
even more complex than managing colors for
print. Documents and images on the Web are
displayed on a wide variety of monitors, which
are often uncalibrated. In addition, most Web
browsers do not support color management
and ignore the color profiles that are
embedded in files.

When you design documents for exclusive Web
use, it is recommended that you use the sRGB
color profile as your document RGB color
profile and choose RGB colors. If a document
contains a different color profile, you should
convert document colors to sSRGB before saving
the document for use on the Web.

When you create a PDF file for online viewing,
you can embed color profiles in the file to
reproduce colors consistently in Adobe®
Reader® and Adobe Acrobat. For more
information, see “To specify color
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management options for exporting PDF files”
in the Help.

When you start a new document that is
destined for online viewing, you can choose a
preset that can help you achieve good color
results. In addition, both CorelDRAW and
Corel PHOTO-PAINT offer color management
presets for Web documents. For more
information, see “Working with color
management presets” in the Help.
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Chapter 8: Working with Text

Text is an important element in the structure and layout of documents; it not only communicates
a specific message to the readers, but also serves as a design element. CorelDRAW and

Corel PHOTO-PAINT provide a wide variety of tools that let you manipulate and fine-tune the
appearance of text. This chapter introduces you to some of the options for adding and formatting

text.

Adding artistic and paragraph text
in CorelDRAW

In CorelDRAW, you can create two types of text
objects — artistic text and paragraph text. The
option that you choose depends on your needs
and requirements.

Artistic text allows you to quickly add a single
word or a short line of text. It is perfect for
inserting headings or adding text to a path.

LOREMIPSUM!

AT ITTT T

You can quickly add text to a document by using artistic
text.

/ To add artistic text, click the Text tool [A)],
click in the document window, and type.
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Paragraph text is useful for adding large
amounts of text that have more complex
formatting requirements. Paragraph text is
contained in a text frame, and it is suitable for
creating documents such as brochures,
newsletters, or catalogues.

In hasc habitasse platea dictumst.
Maecenas fermentum felis nisl,
nan auchor nisl. Donec Bc mEtus
ligula, id iaculis quam Phasellus
el consectetur orci. Donec
malesuada lacus Nec anim
lobomtis aliquam. Cuisgque tempor
leclus eu lefus Viverra in sagitts
sam bibendum. Aenean ut arcl
nulia. Proin convalis uma vel
1urpis cursus a luchus 1oor
congue.

Aenean mattls faucibus nisi et
rhanciss, Integer lobortis, nisl nec
alermantum blandit, tortor dolor
parta ligula, in convallis nisl turpis.
¢ odio, Ut dictum viverma sem
non tincidunt, Asnean al
accumsan massa. Sed omare est
il teo porta varius, Ut in dui tortor,
et dignissim metus. Curabitur
teugiat, nulla id vulputate
sollicitudin, lacus adio lobortis
augue, et lobortis toror st
euismod metus. Fusce in lrpss

You can add large amounts of text to a document by
using paragraph text.

f To add paragraph text, click the Text tool

‘ , drag in the document window until
the frame is the size you want, and type
text in the text frame.

You can place text inside a graphic object,
which increases the number of different shapes
that you can use as text frames.



You can convert a graphic object into a text frame.

f To convert an object into a text frame,
right-click the object, choose Frame type,
and click Create empty text frame.

You can type text directly in a frame or, if you
want to use existing content, you can import or
paste text from a file.

f To import text, click File » Import. Choose

T atext file, and click Import. Specify any
formatting options in the Importing/
Pasting text dialog box. Position the
import cursor in the document window,
and click.

Importing / Pasting Text
‘fou are importing or pasting text which contains
formatting.
(@) Maintain Fonts and Formatting
() Maintain Formatting Only

(©) Discard Fonts and Formatting

Force CMYK Black

Use the Following separator:
Commas
(@) Tabs
Paragraphs

User Defined:

[l Don't show this warning again

[ QK ][ Cancel ][ Help ]

The Importing/Pasting text dialog box lets you specify
formatting options for importing text.

Adding text in Corel PHOTO-PAINT

You can add lines of text, such as titles or
captions, to enhance your images.

’f To add text to an image, click the
Text tool [A], click in the image, and type.

DICTUM IN GRAVIDA EGET

AENEAN MATTIS FAUCIBUS NISI ET RHONCUS. INTEGER LOBORTIS, NISL
NEC ELEMENTUM BLANDIT, TORTOR DOLOR PORTA LIGULASIN CONVALLIS
NISL TURPIS AC ODIO. UT DICTUM VIVERRA SEM NONFINCIDUNT. AENEAN
AT ACCUMSAN MASSA. SED ORNARE EST.ID LEO PORTA VARIUS. UT IN DUI
TORTOR, ET DIGNISSIM METUS. CURABITUR FEUGIAT, NULLA ID VULPUTATE
SOLLICITUDIN, LACUS 0DI0 LOBORTIS AUGUE. ET LOBORTIS TORTOR EST
EUISMOD METUS. FUSCE IN TURPIS RISUS, ET RUTRUM RISUS. VESTIB
ULLM TEMPUS MATTIS CONVALLIS. IN'EGET DIGNISSIM LACUS. PROIN ET
ERAT NEQUE. PELLENTESOUE HABITANT MOREI TRISTIOUE SENECTUS ET
NETUS ET MALESUADA FAMES ACTURPIS EGESTAS. NULLAM PLACERAT
LUCTUS ORNARE. INTEGER ELEIFENINALIGUE LED. NAM AT DUI SODALES
ERATTEMPOR PRETIUM. PRAESENT AC NEQUE OUIS TORTOR SODALES.

Text added to an image in Corel PHOTO-PAINT

You can manipulate text as you would any
other type of object. For example, you can
select, move, size, scale, rotate, flip, and skew
a text object.

[~ 3

1.t Objects

(e &@][=]

v} 100 & %

Text is displayed as a text object in the Objects docker.

Formatting characters

You can enhance the appearance of text by
selecting and formatting characters.

’f To select text for editing, click the
Text tool [4)], and drag across the text.
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In CorelDRAW, you can use the Object
properties docker to modify character
properties, such as font type or text color. You
can also access most paragraph formatting
options and text frame settings.

f To access character formatting options in

" CorelDRAW, click Window » Dockers »
Object properties, and click the
Character button [4)]-

P

24 Object Properties '@ | =]
=pte &
2 Character E
0 Calibri b
[Norml zo U
AA 240pt 0 AV 0% 2

fr=res o
afo <)X [] .5
ol one X &l -

abo X

4 a

m

123 -
Ao S0 Ao 890 se
fio &o sto fso {

The Object properties docker in CorelDRAW X6 lets
you set character attributes.

In Corel PHOTO-PAINT X6, you can use the
updated Character formatting docker to
specify text formatting settings.

f To access character formatting options in
Corel PHOTO-PAINT, click Object » Text »
Character formatting.
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The Character formatting docker in
Corel PHOTO-PAINT lets you modify character
properties.

Working with OpenType fonts

CorelDRAW Graphics Suite X6 allows you to
use the advanced typographic features of
OpenType fonts.

The OpenType font specification was created
jointly by Adobe and Microsoft. OpenType
fonts extend the capabilities of TrueType®
fonts and other older font technologies. Unlike
older fonts, an OpenType font can store a vast
array of typographic features.

rer

Some OpenType fonts include stylistic alternates that let
you choose an alternative appearance for a selected
character.



The most notable advantages of OpenType

fonts are

* cross-platform support (Windows and
Mac®)

* extended character sets that offer better
language support and advanced
typographic features

* coexistence with Type 1 (PostScript) and
TrueType fonts

* support for a larger glyph limit (64k)

f’ To access OpenType features in

' CorelDRAW, click Window » Dockers »
Object properties, and click the
Character button [A)].

To access OpenType features in
Corel PHOTO-PAINT, click Object » Text »
Character formatting.

ab o X

Bo o o o B
Ao S,0 Ao 890 Ae
fio &o sto fso

The OpenType features let you apply alternate
appearances to selected characters.

OpenType fonts let you choose an alternative
appearance for an individual character (also
referred to as a glyph) or a sequence of
characters. For example, you can choose
alternative glyphs for numbers, fractions, or

ligature sets.
99/] 00

Applying an OpenType fraction feature to text

It's important to note that the features
supported by each OpenType font can vary. For
example, a font may include ordinals, but not

ligatures. CorelDRAW Graphics Suite X6
supports only the features that are available in
a font. To quickly discover what OpenType
features you can apply to selected text, enable
the Interactive OpenType option. An
indicator arrow appears below the text. Click
the indicator to access a list of the most
popular OpenType features that are available
for the selected text.

f To enable the Interactive OpenType

" feature, select text by using the
Text tool [Ai], and enable the Interactive
OpenType button [O] on the property bar.

To display a list of the most popular
OpenType features, click the indicator
arrow [+ ] below the text. To quickly apply a
feature, hover over an option in the list and
click the option.

- Lorem ipsum d:olor sit amet. -
Original
Lorem ipsum dolor sit amet.

Small Caps

LOREM 1PSUM DOLOR SIT AMET.
Srylistic Set 1

Lorem ipsum dolor sit amet.
Stylistic Set 2

Lorem ipsum dolor sit amet.
Stylistic Set §

Lorem yosum dolor sit amet.
?tyil;!\\cfmté

=Y {H(-rﬁ A
UCorem ;Es:um olor sit amet.
_J_/" \-.(__ ) K'

The Interactive OpenType indicator appears in the
document window when an OpenType feature is
available for the selected text.

If you use an OpenType font that does not
support a feature or a non-OpenType font,
CorelDRAW Graphics Suite X6 provides
synthesized versions of superscript, subscript,
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and small caps. The synthesized characters are
produced by altering the characteristics of the
default character.

L OREM

The red characters have a synthesized version of small
caps applied.

Spacing text

Fine-tuning or copyfitting text often involves
changing the spacing between characters and
paragraphs. You adjust spacing to improve
readability and achieve visual balance. When
letters, words, or lines are too close together or
too far apart, text becomes difficult to read.

There are different ways of adjusting spacing:

* Kerning refers to the repositioning of two
characters to balance the optical space
between them. For example, kerning is
often used to decrease the space in
character pairs such as AW, WA, VA, or
TA. Kerning makes letters appear balanced
and proportional, especially at larger font
sizes.

f To kern text in CorelDRAW, click the Text
tool , and select the characters that you
want to kern. Click the Character button
in the Object properties docker. Type a
value in the Range kerning box.

To kern text in Corel PHOTO-PAINT, click
the Text tool , and select the characters
that you want to kern. Click Object P Text
» Character formatting. In the
Character formatting docker, type a
value in Range kerning box.
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SOLUTA
SOLUTA

Text without and with kerning

* Character spacing, which is also known
as letter spacing, allows you to control the
spacing between characters in a block of
artistic or paragraph text.

f‘ To adjust character spacing in CorelDRAW,

" Click the Text tool [A], and select the text
that you want to modify. Click the
Paragraph button [£] in the Object
properties docker. Type a value in the
Character spacing box.

To adjust character spacing in

Corel PHOTO-PAINT, click the Text tool [4),
and select the characters that you want to
modify. Click Object » Text » Character
formatting. In the Character
formatting docker, type a value in the
Character spacing box.

Lorem ipsum
Lorem Ipsum

A block of text without and with character spacing

* Word spacing lets you change the
spacing between words. It's quite useful
for decreasing the extra spacing that's
inserted between words in fully justified
text.



f To adjust word spacing in CorelDRAW,

" dlick the Text tool [A], and select a text
object. Click the Paragraph button =] in
the Object properties docker. Type a
value in the Word spacing box.

To adjust word spacing in

Corel PHOTO-PAINT, click the Text tool [A),
and select the text object. Click Object »
Text » Character formatting. In the
Character formatting docker, type a
value in the Word spacing box.

Loremipsum
Lorem ipsum

You can change the spacing between words to improve
the readability and layout.

* Line spacing, also known as leading or
interline spacing, lets you adjust the
distance between lines of text. For text
objects in Corel PHOTO-PAINT and artistic
text in CorelDRAW, changes to the line
spacing affect only lines separated by a
hard return. For paragraph text in
CorelDRAW, changes affect the lines
within the same paragraph.

f To adjust line spacing in CorelDRAW, click

" the Text tool [AJ, and select a text object or
a block of text. Click the Paragraph
button [£] in the Object properties
docker. Type a value in the Line spacing
box.

To adjust line spacing in

Corel PHOTO-PAINT, click the Text tool [A),
and select a text object. Click Object » Text
» Character formatting. In the
Character formatting docker, type a
value in the Line spacing box.

olor Slta et
ur adipiscing e

Lorem
consec

Lorem ipsum dolor sit amet,
consectetur adipiscing elit.

A block of text without and with line spacing

Paragraph spacing is an option that is
available in CorelDRAW. It allows you to
adjust the spacing between paragraphs in
a text frame. It's quite useful for
copyfitting text. It can help you fit text in a
page or a frame with a fixed size.

f‘ To adjust paragraph spacing in

CorelDRAW, click the Text tool [A4)], and
select a paragraph. Click the Paragraph
button [£] in the Object properties
docker. Type values in the Before
paragraph spacing and After
paragraph spacing boxes.

Lorem ipsum dolor sit amet,
consectetur adipiscing elit.
Fusce fermentum dui ut nulla
varius eu rutrum nunc varius.

Aenean posuere, risus et egestas
sollicitudin.

Paragraph spacing is useful for adjusting the spacing
between bulleted items in a bulleted list.

Language spacing lets you control the
spacing between words in different
languages, such as Latin-based, Asian, or
Middle Eastern languages, that coexist in a
text object. For example, you can specify
the spacing between a word in Japanese
and a word in English that appear in a text
object.

f‘ To adjust language spacing in CorelDRAW,

#

click the Text tool , and select a
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paragraph. Click the Paragraph button [=]
in the Object properties docker. Modify
the value in the Language spacing box.

i, Object Properties | ‘:.__]_[__L_-__I_!

% Paragraph <
[Lef:mmgn v

“E 0.0° *

<€ 00" +i 0 Br0.0°

%of Char, height | 1= 100.0 %

= 100.0 % =0 E0.0%
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You can change the spacing between words in different
languages in the Paragraph area of the CorelDRAW
Object properties docker.

f To adjust language spacing in

" Corel PHOTO-PAINT, click the Text tool [/,
and select text. Click Object » Text »
Character formatting. In the Character
formatting docker, specify a value in the
Language spacing box.

Aligning text

CorelDRAW Graphics Suite X6 provides various
options for aligning text. You can align text in
relation to its frame or bounding box, or in
relation to other objects.

In CorelDRAW, you can align both paragraph
and artistic text. You can align paragraph text
horizontally and vertically in relation to its text
frame. You can align artistic text only
horizontally. If you haven't shifted the
characters horizontally, applying no alignment
produces the same result as applying left
alignment.
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In Corel PHOTO-PAINT, you can align a text
object only horizontally.

f To align text horizontally in CorelDRAW,

" select the text by using the Text tool [A)],
click the Horizontal alignment button
on the property bar, and choose an
option from the list.

To align text horizontally in

Corel PHOTO-PAINT, select the text by
using the Text tool [A)], click the Text
alignment button [ on the property bar,
and choose an option from the list.

To align paragraph text vertically in
CorelDRAW, click the Pick tool [k], and
select a text frame. Click the Frame button
in the Object properties docker. In the
Frame area of the Object properties
docker, click the Vertical alignment
button, and choose an option from the list.

PELLENTESQUE UT LACUS LIBERO

Fusee auctor hendrerit pulvi In da facilisis

Nullam urna nulla, euismed id tincidunt quis, fermentum vilae
nibkh. Nullam fermentum lacreet termentum. Cras a facilisis
augue. Integer euismod lacus et nibh vehicula vel gravida odio
auctor, Duis porta vehicula gravida. Mascenas in felis lorem. Inte-
ger id iaculis orci.

Fusce eget erat at justo cursus facilisis. In hac habitasse platea
dictumst. Donec euismod, orci eu hendrerit pharetra, mauris tortor
pulvinar dui, ac suscipit lorem justo id nunc. Nulla facilisi.
Quisque sit amet arcu at justo aliquet accumsan, Vestibulum sol-
licitudin justo a nibh vulputate ullrices,

Duis mi turpis, aliquet val foucibus non, elementum eget orci.
Donec eu juslo in enim convallis portilor. Suspendisse elit augue,
viverra nec adipiscing quis, sagiltis at est. Praesent ultricies fer-
mentum pulvinar. Phasellus nisi uma, interdum vitae aliquet vitae,
aliquet quis est.

The title is centered in the text frame. The body text is
left-aligned in the text frame. The content of the text
frame is centered vertically.

In CorelDRAW, you can align text within a
frame or in different frames by using the
baseline grid. This is useful, for example, when
you want to align two or more text frames that
contain different fonts, font sizes, and spacing.
When you align paragraph text to the baseline



grid, the line spacing is adjusted automatically
so that the lines of text sit on the baseline grid.
When text is aligned to the baseline grid, the
line spacing is controlled by the grid rather
than by the text properties that have been
previously set. You can adjust the spacing of
the baseline grid.

f To align paragraph text to the baseline grid

’ in CorelDRAW, click the Text tool , and
select the text. Click the Frame button
in the Object properties docker. In the
Frame area of the Object properties
docker, click the Align to baseline grid
button.

Lorem ipsum dolor sit amel, consectelur adipiscing elit, Vestibu-
lum pulvinar, enim tristique egestas volutpal, erat elit adipiscing
purus, a vehi alit mulla i ipsum. Pallent: ut
lacus libero, vitae vulputate uma. Acnean sed ante at massa
dictum suscipil egel pharelra arcu, Donee quam dolor, venenalis
sed bibendum egel, sadales id nune, Nam cursus lempor leugiat,
Integer fringilla mauris mollis purus diclum ac elementum justo
ultricies. Donec laoreet, dui vitae cursus condimentum, dolor tellus
vehicula lectus, al malesuada ante magna auctor velit,

Fuses auctor it pulvinar., In da facilisis

Nullam uma nulla, sulsmed id tincidunt quis, fermentum vitae
nibh. Nullam fermentum laoreet lermentum. Cras a focilisis
augue, Integer euismod lacus ot nibh vehicula vel gravida odio
auctor, Duis porta vehicula gravida. Mascenas in felis lorem. Inte-
ger id iaculis orci.

Fusce egel erat of juste cursus facilisis. In hac habitasse platea
dictumst. Donee eui 1, arcieu b it ph . mris tortor
pulvinar dui, ae suscipil lorem justo id nune. Nulla focilisi,
Quisque sit amet arcu at jusio aliquet accumsan. Vestibulum sol-
licitudin juslo a nibh vulputate ulirices.

Paragraph text aligned to the baseline grid
You can also align text to another object.

f To align text to an object in CorelDRAW,

" click the Pick tool [I7], hold down Shift,
click a text object, and then click the object
with which you want to align the text. Click
Arrange » Align and distribute » Align
and distribute, and choose an option
from the list.

f To align text to an object in
Corel PHOTO-PAINT, click the Object pick
tool [%;], hold down Shift, click a text

object, and then click the object with
which you want to align the text. Click
Object » Arrange » Align and
distribute, and choose an option in the
Align and distribute dialog box.

‘ o ‘

Lorem ipsum

The artistic text object is aligned with the selected
object.

Additional text effects

CorelDRAW also includes additional options
that let you enhance text in different ways.

You can insert a drop cap, also known as an
initial cap, at the beginning of a paragraph to
draw the attention of the reader and add a
unique style to your document. When you
apply a drop cap, the first letter of the
paragraph is displayed in a larger font and is
inset into the body of the paragraph text.

f To quickly add a drop cap to paragraph

" textin CorelDRAW, select a text frame by
using the Text tool [ Click the
Paragraph button [=] in the Object
properties docker. Click the down arrow
located at the bottom of the Paragraph
area to display additional options. Enable
the Drop caps check box.

To modify a drop cap, click the Drop cap
settings button to the right of the Drop
caps check box in the Paragraph area of
the Object properties docker.
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A drop cap applied to the initial letter of a paragraph

If you want to visually set paragraphs apart and
help readers scan your document quickly, you
can organize information with bulleted lists. A
bullet is a text symbol that precedes each item

in a list.
« Lorem ipsum dolor sit amet,
consectetur adipiscing elit.
+ Quisque tempor, nibh eget
dapibus fringilla, felis nibh
interdum quam.

* Nullam vel metus vel orci
imperdiet vulputate.

You can apply bullets to existing paragraph text.
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In CorelDRAW, you can quickly convert text to
a bulleted list.

f To convert text to a bulleted list, select

' paragraph text by using the Text tool [/)].
Click the Paragraph button [£]in the
Object properties docker. In the
Paragraph area of the Object properties
docker, click the down arrow located at the
bottom of the area to display additional
options. Enable the Bullets check box.

To modify a bullet, click the Bullet
settings button to the right of the Bullets
check box in the Paragraph area of the
Object properties docker.

Working with text frames

In CorelDRAW, you can customize a text frame
by modifying its size, position, and settings.

f’ To add a background color to a frame,
 select a frame by using the Pick tool [I; .
Click the Frame button in the Object
properties docker. In the Frame area of
the Object properties docker, click the

Background color button.

Lorem ipsum dolor sit amet, consectetur
ladipiscing elit. Vivamus convallis
Inellentesque lacus, ac lacinia ante

scelerisque quis. Donec vel felis ac neque
dictum sollicitudin ut in ante.

Adding a background color to a text frame

When you type in a frame, the size of the frame
does not automatically adjust to accommodate
the text. Therefore, if you add more text than
the frame allows, the text continues past the
lower-right border of the text frame, but
remains hidden. The color of the frame turns
red to alert you that there is additional text.



The icon of the text flow tab at the bottom of
the frame also changes.

Ib____‘__“_“___“_“_"_]:_1“__"_“_“______ i [}
: Lorem ipsum dolor sit amet,
:consectetur adipiscing elit. Cras

Iobortls viverra dolor, a faucibus nisl|
" semper euismod. Phasellus 5'
:commodo felis ac urna varius mattis. |
Et|am sed emm sap|en Nunc Iacmla L
= l

l 5 g

H
'
[
"

The red color of the frame and the icon of the text flow
tab indicate text overflow.

You have a few options for fixing text overflow:

¢ Resize the text frame.

f To resize a text frame, select the frame by
using the Pick tool [;], and drag one of the
selection handles.

1 Lorem ipsum dolor sit amet,

' consectetur adipiscing elit. Cras

v lobortis viverra dolor, a faucibus

\ nisl semper euismod. Phasellus

1 commedo felis ac urna varius

' mattis. Etiam sed enim sapien.
| [ P

+ Nunc lacinia diam a dolor

\ interdum lobortis ac vel nisl.

1 Curabitur tristique metus sit

+ amet leo rhoncus nec fringilla

- diam posuere. Integer volutpat

. ullamcorper enim, vitae sagittis

Using a selection handle to change the width of a text
frame.

* Adjust the text size.

f To adjust the size of text, select the text in

" the frame by using the Text tool [/, click
the Font size list box on the property bar,
and choose a size from the list.

e Link the frame to another text frame.

f To direct overflow text to another frame,

" select the starting frame by using the
Text tool [, click the Text flow tab =] at
the bottom of the frame, and when the
pointer changes to a Link to pointer ,
click the frame into which you want to
continue the text flow.

You can lay out text in columns, which are
useful for designing text-intensive projects,
such as newsletters, magazines, and
newspapers. You can create columns of equal
or varying widths and gutters.

f To add columns to a text frame, click the

" Text tool [A4)], and select a text frame. Click
the Frame button in the Object
properties docker. In the Frame area of
the Object properties docker, click the
Column settings button, and specify
column settings in the Column settings
dialog box.

Cedurnn Settings =
trter of eotrs
| coum Width Gutter
| 937 0500
|
| Equal cokumn wadth Frame Settngs
Rght-to-eft columns @ Mantan cument frame width
Automabaly adyst frame wdth
Jpreven Lo || conce Help

The Column settings dialog box
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Working with text from an older
version of
CorelDRAW Graphics Suite

If you open a document with text that was
created in a previous version of

CorelDRAW Graphics Suite, such as
CorelDRAW Graphics Suite X5, you need to
update the legacy text before you can use the
new CorelDRAW X6 text features, such as
OpenType features and the baseline grid.

f To use the latest text features in a
document that contains legacy text, open
the document, and click Update on the
Update toolbar that appears at the top of
the document window, or click Update in
the Object properties docker.

) Object Properties = e 1
A= e =
A Character -
O Calibri b ::!
[Normal o Yol ‘
AA 12.0pt =10 Ay LS
2 Uniform fi ~| - ...
ab[No fil X [z ..

p =3 (X =] ..

ab, X,

| Update text

To access newer features, text must be updated.

@

The control for updating text appears in the Object
properties docker.
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Chapter 9: Styles and Style Sets

CorelDRAW provides advanced style
capabilities that allow you to format your
documents with speed, ease, and consistency.
You can create and apply styles and style sets to
a variety of graphic and text objects in your
documents. This chapter introduces you to
different methods of creating and using object
styles in CorelDRAW.

Understanding styles and style sets

If you have worked with desktop-publishing or
word-processing applications, you are most
probably familiar with the concept of styles.
Styles are an indispensable tool for formatting
documents quickly and efficiently. They allow
you to reduce set-up and production time and
create documents with a consistent look.

Imagine that you need to format a multipage
document that contains different objects, such
as paragraph text, artistic text, and graphic
elements. If you have to format the document
without styles, you need to select each
individual object and manually set a number of
attributes. For example, you have to select
every single paragraph and define attributes
such as text alignment, line spacing, and
indentation, in addition to character attributes
such as font type, size, color, font style, and so
on. This process is time-consuming and error-
prone because with so many attributes, it is
easy to miss a setting.

By contrast, if you use styles and style sets, you
can achieve your goal quickly and efficiently.
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Styles and style sets are groups of attributes
that determine the appearance of objects in
your documents: graphic objects, artistic and
paragraph text objects, callout and dimension
objects, and any objects created with the
Artistic media tool.

While styles define a particular object property,
such as an outline or a fill, style sets, which are
collections of styles, control the overall
appearance of an object.

An outline style, for example, defines attributes
such as outline width, color, and type of line; a
character style specifies attributes such as font
type, font style and size, text color and
background color, character position, caps,
and more.

A style set, for example, can consist of a fill
style and an outline style that you can apply to
graphic objects such as rectangles, ellipses,
and curves.

Start by creating styles and style sets that
define the appearance of each object in your
document. First, create a text style set,
consisting of a paragraph style and a character
style, to control the appearance of body text.

Next, design separate paragraph styles for
headings, or character styles for specific words
that you want to highlight. For example, you
can define a character style for your company
name, so it stands out from the body text.

Then, add outline and fill styles to define the
appearance of graphic elements, or if you want



your graphics to share the same fill and outline,
create a style set that consists of a fill style and
an outline style.

After you create the styles you want, all you
need to do is select the objects and apply the
respective styles or style sets to format all
objects at the same time. This takes a fraction
of the time you would otherwise need to
format the document manually and also
ensures perfect consistency.

There are different ways of working with styles.
One option (described above) is to define a
style first and then apply it to objects in your
drawings; another option it to create an
object, format it manually, save it as a style,
and then apply the style to other objects. For
example, you can add a heading to your
drawing and experiment with different settings
for font, color, size, and type. When you are
happy with the formatting, you can save the
character attributes as styles or style sets. Then,
you can apply them to all headings in your
document. CorelDRAW offers great flexibility
and different ways of accomplishing tasks so
you can choose the method that best suits your
personality and workflow.

In addition to reducing the time for layout and
formatting, styles help you quickly make
multiple changes to your documents. For
example, if you want to increase the font size
of all subheadings and make them bold, you
don’t need to change every single subheading.
You simply edit the subheading style. Whether
your document contains one page or dozens
of pages, all paragraphs with that style will
change automatically when you change the
style. You can freely and effortlessly try out new
designs.

In CorelDRAW, you can create and apply
outline, fill, paragraph, character, and frame

styles by using the Object styles docker. You
can also modify the default properties of the
following object types: artistic media, artistic
text, callout, dimension, graphic, and
paragraph text. You can customize the defaults
for your current document, or for all new
documents.

(=8 =

T Object Styles

459 Styles

A

CQutling 1
Fill 1
Character 1
= Paragraph 1
4y Style Sets
5 Style Set 1
5 Style Set 2
5 Style Set 3
4 £9 Default Object Properties
5 Artistic Media
£ Artistic Text
5 Callout
£ Dimension
5 Graphic
5 Paragraph Text

Apply bo Selected
£ Fill i

XmPgKE

The object has no fill.

You create and manage styles and style sets by using the
Object styles docker.

Last but not least, styles allow you to achieve
consistent formatting not only in one
document but across multiple documents. Any
styles or style sets that you create are saved
with the current document and can also be
exported to a style sheet for use in other
documents. You can design different style
sheets for different projects. As with other
features in CorelDRAW, you control how styles
work for you. You can easily implement
changes across many documents by simply
changing the style sheet applied to these
documents.
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Lorem ipsum dolor sit amet,

You can quickly change the look of a document by
updating the style sheet associated with that document.

Creating styles and style sets

You can create a style or style set based on the
formatting of an existing object that you like,
or you can create a style or style set from
scratch by setting attributes in the Object
styles docker.

’f To create a style based on the attributes of
an object, right-click the object by using
the Pick tool, choose Object styles from
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the context menu, choose New style
from, click the type of style you want, and
type a name.

Lpply Style 4
Order Edit Style »
Object Styles Mewr Style From 3
Calar Styles 8 New Style {4 Outline...
Internet Links Lpply to Sy Fill.., k
lump to Hypel Rewvert to Style
Overprint Fill Break Link to Style

Oweerpring Qutline
Ohject Hinting

Ohbject Properties Alt+Enter

Syrnbol 3

You can save an object fill as a custom fill style.

f To create a style set based on the attributes

of an object, drag the object from the
document window to the Style sets folder
in the Object styles docker, or right-click
the object, choose Object styles, click
New style set from, and type a name.

To create a style from scratch, click the
New style button [@]in the Object styles
docker, and click a style type. Specify the
settings you want in the style properties
area of the Object styles docker.

To create a style set from scratch, click the
New style set button [@] in the Object
styles docker to create an empty style set.
Drag styles from the Styles folder to the
new style set.
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To define a fill style, set the fill attributes in the Object
styles docker.

In CorelDRAW, styles can contain other styles.
A style that contains another style is called a
parent; a style that is contained within another
style is called a child. Properties are
automatically inherited from the parent;
however, you can override inherited properties
for a child and set its own specific properties.
When you modify the parent style, the child
style is updated automatically. If you set child-
specific attributes, the attributes are no longer
related to the parent, so if you modify the
parent, the child-specific attributes will not be
modified. The parent-child relationship applies
to style sets as well.

You can use child and parent styles in
documents where you want objects to share
some, but not all, attributes, and you need to
make global changes on a regular basis. For
example, if you are working on a long

document, and you want to have headings
and subheadings with similar formatting, you
can create a parent character style for the
headings and a child character style for the
subheadings. The parent and the child styles
can share the same color and font type but
differ in size. If you choose a different color or
font type for the parent, both the headings
and the subheadings will be updated
automatically. The subheadings, however, will
still appear smaller than the headings.

f To create a child style or style set, select the

" parent style or style set in the Object
styles docker, and click the New child
style button [©] or the New child style

set button [©].

T Object Styles
{‘ Styles
F] f\ Style Sets
W Corp report heading

(o O]

subheading 1
" subheading 2
- £ Default Dbject Properties
Apply to Selected

Style sets “subheading 1 and “subheading 2" are
created as child style sets from the parent “Corp report
heading” style set.

Applying styles and style sets

When you apply a style or a style set to an
object, the object takes on only those
attributes that are defined in the style or style
set. For example, if you apply an outline style,
the object outline changes while its other
attributes stay the same.

f To apply a style or style set to an object,

" select the object by using the Pick tool,
and double-click the style or style set in the
Object styles docker.
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You can also apply styles by using the Object

properties docker.

/

To apply a style by using the Object
properties docker, click the source
indicator next to an object property
(outline, fill, character, paragraph, or

frame), and choose a style from the list of

available styles.
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You can apply an outline style by choosing an outline

from the list of available styles in the Objects
properties docker.

Editing styles and style sets

You can edit a style or style set either by

modifying its attributes in the Object styles
docker, or by changing the attributes of an
object linked to the style or style set, and then
applying these changes to the style or style set.

You can also edit a style or style set by copying
attributes from an object to the style or style
set.
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f To edit a style, select it in the Object styles
docker, and modify its attributes in the
style properties area.

-
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The “Newsletter” character style is selected, and
attributes such as font type, color, and size can be
modified in the Character area.

You can edit a style set by adding or removing
styles.

f To edit a style set, select it in the Object

' styles docker. Click the Add or remove
style button [£] next to the style set, and
select a style type. In the style properties
area, edit the attributes of the individual
style.

To edit a style or style set based on an
object, modify the object in the document
window, right-click it, choose Object
styles, and click Apply to style.
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The “Header” style set consists of an outline style and a
fill style. You can delete any of the styles or add more
styles by clicking a style type.
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Changing a fill style by modifying an object fill

f To edit a style or style set by copying the

’ properties from an object, drag the object
from the document window to a style or
style set in the Object styles docker.
Alternatively, you can right-click the style or
style set in the Object styles docker,
choose Copy properties from, and click
an object in the document window.

T Object Styles
Fl f 3 Styles
{ outline 1

E=8|EoE

i\ Mewslettel oo
= Paragraph z

4 f\ style Sets

Lpply Style

Setas Default

Select Ohjects Using Style
Copy Properties From... h

Mew Child Style
= Delete
9, Rename
# Fill 2 Duplicate
3
X B E] :ﬁ Assign Keyboard Shorbcut.,

4 Type: D @] E‘ D

e (@ Two-color blend
(7 Custom-calar blend

Fram: _|Z| 3
Toi IZ|
35 [ T D T T |

Editing a style by copying properties from an object in
the document window

Exporting and importing style
sheets

You can make styles and style sets available for
use in other documents by exporting them to a
style sheet. A style sheet contains all current
styles, style sets, and default object properties
from the Object styles docker and all color
styles from the Color styles docker. For
information about color styles, see “Working
with color styles and harmonies” on page 81.
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You can also import style sheets from other
documents.

f To export a style sheet, click the Import,

’ export, or save defaults button [Z] in
the Object styles docker, and click Export
style sheet. In the Export style sheet
dialog box, type a name and choose a
location for the style sheet. Then, choose
the settings that you'd like to export from
the document.

< Object Styles o - m=s]
151 Styles

5 Outline 1

i;ﬁ Mewsletter
= Paragraph 1

151 Style Sets
-5 Corp report heading
"\5, Foater
5 Header
>.__k‘"_ Default Object Properties

Apply ko Selected

@ Import Style Sheet.,,
@ Export Style Sheet..,
{:)_"]\

Set as Mew Document Defaults.., |
TYDE | ™ [ || "y Gy -

@ Two-color blend

(7 Cuskom-calor blend

You can export or import style sheets by using the
Object styles docker.

f To import a style sheet, click the Import,

’ export, or save defaults button [Z]in
the Object styles docker, and click
Import style sheet. Navigate to a style
sheet in the Import style sheet dialog
box, click Import, and choose the settings
that you want to import.

Finding objects that use a specific
style or style set

CorelDRAW allows you to find objects with a
specific style or style set in the active
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document. For example, you can find all text
objects that use a specific heading style.

This is helpful when your drawings contain
objects that you often need to modify or
redesign. By assigning a style or style set to
objects, you can easily select them in one step
and modify their properties simultaneously.

’/‘ To select all objects that use a specific style
or style set, right-click the style or style set
in the Object styles docker, and choose
Select objects using style.

T Object Styles

Ak‘ 3 Styles
@1 Elue stars
éq Golden stars (@]

.
A3 St 3

;;r-} oo 6 Apply Style
- Set as Default

Select Objects Using Style l}g’
Copy Properties From...

Mewr Child Style
Delete

=@ iH R

Rename

Duplicate

Assign Keyboard Shortcut,.,

You can quickly locate all objects that are assigned a
particular style or style set.

Breaking the link between an
object and a style or style set

You can break the link between an object and
the style or style set applied to it. When you



break the link, the object retains its current
appearance. Subsequent changes to the style
or style set will not affect the object.

f To break the link between an object and a

' style or style set, right-click the object by
using the Pick tool, choose Object styles
from the context menu, and click Break
link to style.

To break the link between a graphic object
and the fill style applied to it, click the Fill
source indicator in the Object properties
docker, and choose Not styled.

\E Ohbject Properties El@

B¢ te O o
¥ Outline |~
% Fill (Golden stars) |:|]| ‘
X[ Py K |
Edit Golden stars
R - |
CMYK [
Mot Styled
Blue stars k

Golden stars

[ =

% Summary

Selection: 1 Objects Selected -

Breaking the link between a graphic object and the fill
style applied to it
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Chapter 10: Finding and Managing Content

CorelDRAW Graphics Suite provides an easy
way of finding content, such as clipart, photo
images, fonts, pattern fills, and frames. When
you find the content you need, you can
incorporate it into your projects or collect it in
a tray for future reference.

Search and address box

Filter toolbar

Exploring Corel CONNECT

You can browse and search for content by
using Corel CONNECT.

fTo start Corel CONNECT, click Start » All
programs » CorelDRAW Graphics Suite
X6 » Corel CONNECT.

Refresh button Help and options

button
Ea;/tlgatlon 2 Corel CONNECT ==
uttons — F » —
>@ 2 flower v - E[-’-‘.'@”&“ v |
Libraries ; -
e e 0 i o
ickr —— W ]
© ©@ Fotolia Flickr® 25 of 785976 results ¥+
@ i iStockphoto®
[]{# CDGS %6 Content
Disc not present
Favorite A Favaorite Folders

folders pane

| My Documents
[¥] | £ My Pictures
P Desktop

Drag folders here

A Folders
Folders 3 M Desktop .
pane —
B
5]
B
|
Tray pane FlowersatLi.. Ty) (330: Purple..  Tg Close-up of..
i)
l'L"[7|Tlatg,r JTlayZ XJ [E
A

Viewing pane
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Thumbnail zoom in/out slider Add new tray
button



The main components of Corel CONNECT are

Libraries pane — lets you access
online and local content provided by Corel
and Corel partners

Favorite folders pane — provides quick
access to frequently used folders

Folders pane — displays the file structure
available on your computer

Tray pane — lets you collect files from one
or more folders

Viewing pane — lets you view thumbnails
of content files. By positioning your
pointer over a selected thumbnail, you can
display file information such as filename,
file size, resolution, and color mode.

Thumbnail zoom in/out slider — lets
you adjust the size of thumbnails in the
viewing pane

Add new tray button — lets you create
additional trays to organize your content

Help and options button — lets you
open a menu of commands that allow you
to access Help, configure content libraries,
set preferences, and view version and
license information

Filter toolbar — lets you choose which
type of content to display in the viewing
pane: folders, vector images, bitmap
images, fonts, or files saved to file
formats that are not supported by
CorelDRAW Graphics Suite

Search and address box — lets you
search for files by using search terms,
typing a folder path, or specifying a Web
address

Navigate back button — takes you to the
previous page of content

Navigate forward button — takes you to
the next page of content

Corel CONNECT is available both as a docker
and as a standalone application. You can
choose whichever mode better suits your
workflow. In docker mode, the search utility
has two components: Connect docker and
Tray docker.

fTo access the Connect docker, in
CorelDRAW or Corel PHOTO-PAINT, click
Window » Dockers » Connect.

To access the Tray docker, in CorelDRAW or
Corel PHOTO-PAINT, click Window »
Dockers » Tray.

The Connect docker has two viewing modes:
single pane and full view. In full view, all panes
are displayed. In single-pane view, either the
viewing pane or the Libraries, Favorite
folders, and Folders panes are displayed. You
can resize the docker to display all panes or
toggle between single pane and full view.

Connect » [=lE
summer - 3
L%

Flickr® 25 of 631816 results & *
Fotolia 25 of 1280018 results ¥ |ﬂ

The Connect docker with the viewing pane displayed.
Click the toggle arrow to display the navigation pane.
Resize the docker to display both panes.
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Accessing content

CorelDRAW Graphics Suite X6 provides a
content library that contains clipart, fonts,
photos, frames, pattern fills, and more. You
can add the library to your computer during
product installation to ensure fast and easy
access to content from Corel CONNECT,
CorelDRAW, and Corel PHOTO-PAINT. The
library is copied to the Public\Public
Documents\Corel\Content X6 folder.
Alternatively, you can access the version X6
library from the product DVD.

To access clipart and other content included on
a CD or DVD from a previous version of the
software, you need to insert the CD or DVD, or
browse to the folder where you store the
content.

You can also find content on the Web sites of
online content providers such as Flickr, Fotolia,
and iStockphoto.

fTo access a content library provided by

" Corel on a CD or DVD, insert the CD or
DVD. The library appears in the Libraries
pane.

To activate access to local and online
content libraries, click the Configure
content libraries button [@] in the
Libraries pane, and follow the instructions
in the Library setup dialog box.
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] Library Setup ==

Powered by Flickr®

- Fluckr®, o of the wod's lading oaline phots massgement sad thariag
Flickr epcons s A o g .

Actate

@ fotolia v
iStockphoto®
7 iStockphoto' <=
() CorelDRAW Graphics Suite X6
v Com raphics Suibe X provides » vant collection of fonts, dipart, photon,

[T

Library setup dialog box

Browsing and searching for
content

You can search by the name, category (for
example, clipart, photo images, or fonts), or
reference information (for example, tags or
notes) associated with a file. When you type a
term in the search box and start a search, all
matching files are displayed as thumbnail
images in the viewing pane. For example, if you
type “flower” in the search box, the application
filters out all files that do not match the search
term, and you see only the files that have the
word “flower” in the filename, category, or
tags assigned to the file. For information about
adding tags and reference information, see “To
add drawing information” in the CorelDRAW
Help and “To edit document properties” in the
Corel PHOTO-PAINT Help.

fTo browse for content, click a location in
the Libraries, Favorite folders, or
Folders pane. You can browse only one
location at a time.




To search for content, click a location in the
Libraries, Favorite folders, or Folders
pane. Next, type a word in the Search and
address box, and press Enter.

To search for content in multiple locations,
enable the check boxes for the folders that
you want to search, and click the Refresh

button [&].

You can also find all images used on a Web
site by typing the Web address in the
Search and address box.

E Connect

m http:/'www.corel.com/

DHEE =

http://www.corel.com/ 33 results = l'_

[o ] ==
MESR-:

O comm
corel.gif
|

ODwynaniyt ®
R,

i et

hera_fallbday_...

4
i
4

You can find all images used on a Web site by typing the
Web address.

You can narrow the search results by using
different criteria, such as graphics type,
category, or file format. For example, if you are
looking for a vector graphic, you can display
only vector formats that are supported by
CorelDRAW Graphics Suite. If you are
searching for bitmap graphics, you can display
only bitmap formats that are supported by
CorelDRAW Graphics Suite. If you want to
choose a font for the text in your project, you
can display TrueType (TTF), OpenType (OTF),
and PostScript (PFB and PFM) fonts. You can
also search for file formats that are not
supported by CorelDRAW Graphics Suite.

fTo narrow the search results, click one of
the following buttons on the Filter
toolbar: Folders [i], Vectors [,

Bitmaps [, Fonts [.i¥], or Other files [Z].

CorelDRAW Graphics Suite is fully integrated
with the search capabilities that are offered by
Windows 7 and Windows Vista. Note that to
use Corel CONNECT on Microsoft Windows XP,
you must have Windows Search installed and
running. Windows Search is available as a free
download from the Microsoft® Download
Center. If you are using another third-party
computer indexing and search tool (for
example, Google Desktop™), or you don’t have
Windows Search installed, the application has
limited search capabilities and lets you search
only by filename.
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Using and managing content

If you want to view a larger version of a file or
edit a file before you incorporate it into your
project, you can open it in CorelDRAW,

Corel PHOTO-PAINT, or its associated
application.

fTo open a file, right-click a thumbnail in the
viewing pane, and choose the option you
want.

For more information about opening files, see
“Using content” in the Help.

You can also insert content into your
document.

fTo insert a file into an active document,
drag the file from the viewing pane to the
active document.

For more information about inserting content
into your documents, see “To insert a file into
an active document” in the Help.

The bitmaps and vector graphics (clipart) that
you find can be installed as pattern fills for
future use.

f'To install a pattern fill, right-click the

" thumbnail of a bitmap or vector graphic in
the viewing pane, and click Install as
bitmap pattern or Install as vector
pattern.

You can gather content from various folders in
the tray. While the files are referenced in the
tray, they remain in their original location. You
can add and remove content from the tray.

You can create trays to organize your content
more efficiently and share it with others. The
trays are shared between CorelDRAW,

Corel PHOTO-PAINT, and Corel CONNECT.

f To add content to a tray, select one or more
thumbnails in the viewing pane, and drag
them to the tray.

To create a tray, click the Add new tray
button in the Tray docker. By default, a tray
is saved to the Users\[UserName]\My
Documents\Corel\

Corel Content\Trays folder.

To rename a tray, right-click the tray tab,
click Rename, and type a new name.

CG511259.cdr

CGS511251.cdr CG511252.cdr

rﬁ'|Lt1jL 2 %)L

You can organize your content in trays.

134 | CorelDRAW Graphics Suite X6 Guidebook



Chapter 11: Content Types

Fonts 136

Symbol fonts 138
Clipart 140

Photos 142

Photo objects 144
Interactive frames 146
Patterns 148

Artistic media 150
Brushes 152

Photo frames 154

Image lists 154

Chapter 11: Content Types | 135



Chapter 11: Content Types

CorelDRAW Graphics Suite X6 lets you access Corel Content, a vast collection of fonts, symbol
fonts, photos, photo objects, interactive frames, patterns, artistic media, brushes, photo frames,

and image lists.

Fonts

You can choose from a comprehensive
selection of fonts, including premium
OpenType fonts. When you find a font that you
want to use, you can install it.

f For more information about finding fonts,
see "Accessing content” on page 132.

To install a font, right-click a font
thumbnail in Corel CONNECT or the
Connect docker, and click Install.

Abg Abg Abg

)
ALTRINCHAM-BOL... ALTRINCHAM-BOL... ALTRINCHAM-REG...

The check mark shows that the font in the middle has
been installed.

You can preview fonts that are installed on
your computer directly in CorelDRAW or
Corel PHOTO-PAINT, or you can browse and
organize the available local fonts in the
Bitstream Font Navigator.

You can quickly identify the font in a client’s
artwork by capturing a sample and sending it
to the WhatTheFont™ Web site. For more
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information, see “WhatTheFont?!” on
page 172.

f To preview available fonts in CorelDRAW or

" Corel PHOTO-PAINT, click the Text tool in
the toolbox, and click the Font list box on
the property bar. The font name appears in
the given font.

To display only the fonts used in the
document, click the Text tool in the
toolbox, right-click the Font list box on the
property bar, and enable the Show
document fonts option.

To start the Bitstream Font Navigator, from
the Windows taskbar click Start » All
programs » CorelDRAW Graphics Suite
X6 » Bitstream Font Navigator.

{ Arial Black
0 Arial » 2
() Arial Black —

() Arial Black

()} Batang

(} BatangChe

()} Browalia Mew »
{} BrowslisUPC »

Previewing fonts in the application




Sample fonts

URW Baskerville™ WGL4 BT

Lorem ipsum

ClassGarmnd BT

Lorem 1psum

Helvetica™

Lorem ipsum

Frutiger™ 55 Roman

Lorem ipsum

G4L A03 Nimbus Roman

[Lorem 1psum

G1L SCO2 Script American

/ areci / ' S

Bauer Bodoni™ BT

Lorem ipsum

Serifa® BT

Lorem ipsum

Futura MD BT

Lorem ipsum

FuturaBlack WGL4 BT

Lorem ipsum

Nuptial BT

Z%U@nzﬁmunz

Pica10 BT

Lorem 1psum

Chapter 11: Content Types | 137




Symbol fonts

Symbol fonts contain special characters that
you can insert in your document either as
graphic objects or as text objects. You can
access a variety of symbols, including
international characters, mathematical
symbols, currency symbols, calligraphic
ornaments, shapes, stars, arrows, and other
symbols organized by theme. To insert a symbol as a text object, click the
Text tool, and click where you want to
insert the symbol. Click Text » Insert
symbol character. In the Insert
character docker, choose a font from the
Font list box, choose a symbol, and click
Insert. The symbol matches the font size
of the text and can be edited as a text

Distorting a symbol by using the Envelope tool

f To insert a symbol as a graphic object, click

" Text ) Insert symbol character. In the
Insert character docker, choose a font
from the Font list box, choose a symbol,
and click Insert. After inserting the symbol
in your document, you can resize, rotate,
or reshape it as you would any other

graphic object. character.

. . . Insert Character » [=l[E

. . . Font: () arial ~
— 7

[} [ ] o
- 3

' n o

n L} L} E %
n [ ] [ ] - =

Resizing a symbol $ % & 9

o

k=

[ ] n [] v - ™ 1 %
g

&

[1]

. L } S H * + =

]

Insert character docker

Lorem = ipsum

Inserting a symbol as a text object

Rotating a symbol
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Sample symbol fonts

Animals

Chinese Generic |

I~
Lt

EEI
. =

Korean Generic |

E

Nautical Flags

= 7, 1a4

Sign Language

SRR ARY

Symbol Pro BT

NVO

i

Bullets

O (N E

Japanese Generic |

1

Math with Greek

vV

Science

I
=t

iy

Sports Figures
& % (&D

Technology
d-
— [Enmmn|

1®
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Clipart

CorelDRAW Graphics Suite X6 lets you access a
content library that contains thousands of
clipart images organized in various categories,
such as fashion, ornaments, and vehicle
templates. These high-quality vector graphics
in CorelDRAW format can be easily searched
and adapted for use in your designs.

You can search or browse the various
categories of clipart by using Corel CONNECT.
For more information, see “Finding and
Managing Content” on page 130.

Unlike photos, clipart images are vector
graphics. This means that you can freely
transform and resize clipart images in
CorelDRAW without losing image quality.

f To resize a clipart image, select the image,
and drag a selection handle.

To change the colors of a clipart image,
select the image, and drag a color swatch

from the color palette to the part of the
image that you want to modify.

To break down a clipart image into
individual editable objects, select the
image, and click Arrange » Ungroup all.

Breaking down a clipart image into individual objects
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Sample clipart

Animals

Birds

Buildings

% |

Design Elements

L 2% R ‘& I|:.=
s “%1'.1

Fashion

s 2 4

Food

Backgrounds

Brush Art

(&S =

Business

\/

)

Education

1+2=7?

Flames

=

Ornaments
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Photos

CorelDRAW Graphics Suite X6 lets you access a
selection of high-quality photos on various
subjects, such as architecture, landscapes, and
travel. The high-resolution images can be easily
searched and are suitable for printing.

You can search or browse the various
categories of photos by using Corel CONNECT.
For more information, see “Finding and
Managing Content” on page 130.

Corel PHOTO-PAINT offers comprehensive
photo-editing tools that let you crop and stitch
images, retouch photos, and adjust color and
tone. For more information, see “Editing
images” in the Help.

f To change the resolution of a photo that

’ you have imported in CorelDRAW, select
the photo, and drag a corner selection
handle to resize it. Reducing the size of the
photo increases the resolution. The current
resolution is displayed on the status bar.

To change the resolution of a photo in
Corel PHOTO-PAINT, click Image »
Resample, and choose the settings you
want in the Resample dialog box. For
more information, see “Changing image
resolution” in the Help.

To cut out an area of the image in

Corel PHOTO-PAINT, you can use the mask
tools. For more information, see “Working
with masks” in the Help.
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You can make various adjustments to the color and tone
of a photo.

An area of the image is selected with the Freehand
mask tool.

The selected image area is cut out from the photo, and
feathering is applied to the edges.



Sample photos

Animals Insects
e ;
- K w m
Landscapes Nature

Toys

Travel

Food and Drinks
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Photo objects

Photo objects are bitmap images without a
background. They are also referred to as
floating objects or cutout images. Unlike
photos, photo objects can have various shapes,
and you can place them on top of another
image without covering up the underlying
image. You can select, move, and edit photo
objects the way you would any other object.
For more information, see “Working with
objects” in the Help.
> W L
't‘hi"\n'; 3 W

This image consists of a background and two objects.
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You can search or browse the various
categories of photo objects by using

Corel CONNECT. For more information, see
“Finding and Managing Content” on

page 130.

f To make a photo object fit into the overall
»
image, you can resize it or change its color.

You can create your own photo objects in
Corel PHOTO-PAINT. For more information,
see "Creating objects” in the Help.

The photo object stands out from the rest of the image.

The object has been resized, and its color has been
changed to create a uniform look and feel for the image.



Sample photo objects

Animal Kingdom Architecture
z . | ‘ r
Business Education
- _
s \y
Food Household Objects

Miscellaneous

¥

Plants Sports

) ==

Toys Transportation
o0 <
®,, . é &= o’
(2

Chapter 11: Content Types | 145



Interactive frames

CorelDRAW Graphics Suite X6 Content offers
interactive frames that you can use for framing
graphics and text with CorelDRAW. Interactive
frames include PowerClip frames, which are
used for graphics content, as well as text
frames. You can search or browse the available
interactive frames by using Corel CONNECT or
the Connect docker.

f To add an interactive frame to a document

" in CorelDRAW, click Window » Dockers »
Connect to open the Connect docker. In
the Libraries pane, open the Corel
content)\ Interactive frames folder, and
then open the PowerClip frames or Text
frames folder. Drag a thumbnail to the
drawing window.

For more information about using Corel
content, see “Finding and Managing
Content” on page 130.

/ To add content to a PowerClip frame, drag
an object into the frame.

You can also drag content directly into a
PowerClip frame from Corel CONNECT or
the Connect docker.

For more information about PowerClip
frames, see “PowerClip frames” on
page 206.
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An image was added to the PowerClip frame.

f To add text to a text frame, click the Text
tool, click in the frame, and type the text.

For more information about text frames,
see "Text frames” on page 208.

Text was added to the text frame.



Interactive frames

U

A
A%,
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Patterns

CorelDRAW Graphics Suite X6 offers a
collection of pattern fills. In CorelDRAW, you
can fill objects with two-color, full-color
(vector), and bitmap pattern fills.

f To apply a pattern fill to an object in

" CorelDRAW, select the object, click the Fill
tool in the toolbox, and then click the
Pattern fill button on the flyout. In the
Pattern fill dialog box, choose 2-color,
Full-color or Bitmap, and choose a
pattern fill from the fill picker.

The fill picker lets you choose a pattern fill.

f To apply a bitmap fill to an object in

" Corel PHOTO-PAINT, select the object, and
click the Fill tool in the toolbox. On the
property bar, click the Bitmap button, and
then click the Edit fill button. In the
Bitmap fill dialog box, choose a bitmap
fill from the fill picker.

You can apply transparencies by using the
same pattern fills that you apply to objects.
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When you apply a pattern transparency to an
object, underlying objects become partially
visible.

’f To apply a pattern transparency to an
object in CorelDRAW, select the object, and
click the Transparency tool in the toolbox.
From the Transparency type list box on
the property bar, choose Two-color
pattern, Full-color pattern, or Bitmap
pattern. Choose a pattern from the
Transparency pattern picker on the
property bar.

To apply a pattern transparency to an
object in Corel PHOTO-PAINT, select the
object, click the Object transparency
tool in the toolbox, and choose Bitmap
from the Fill type list box on the property
bar.

Pattern transparency is applied to the object. The
underlying white background is partially visible through
the pattern fill.

’f For more information about pattern fills,
see the Help.



Sample patterns

Full-color patterns
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Artistic media

CorelDRAW lets you apply a variety of preset To create a custom brushstroke from an
brushstrokes by using the different modes of object, click the Artistic media tool in the
the Artistic media tool. For example, the toolbox, and click the Brush button on the
Brush mode lets you draw brushstrokes, and property bar. Click the object, and click the
the Sprayer mode lets you spray images along Save artistic media stroke button on the
a curve. You can also create custom property bar. Type a name for the custom
brushstrokes from objects. brushstroke, and click Save. The new
brushstroke appears in the Custom brush

category.

Different brushstrokes were used to create this image.

f To browse the available brush presets, click

' the Artistic media tool in the toolbox,
and click the Brush button on the property
bar. Choose a brush category from the
Category list box, and browse the
brushstrokes in the Brushstrokes list box. '

Images sprayed along a curve

To adjust the width of the brushstroke,
type a value in the Stroke width box on
the property bar.

To spray images along a curve, click the
Artistic media tool in the toolbox, and
click the Sprayer button on the property
bar. Choose a category from the Category
list box, choose a spray pattern from the A basic shape is used to create a custom brushstroke.
Spray pattern list box, and drag in the

drawing window.
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Sample artistic media

Brush presets

I

S—

Sprayer presets
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Brushes

Corel PHOTO-PAINT lets you apply a variety of
preset brushstrokes by using the Paint tool.
You can paint with art brushes, airbrushes,
pens, pencils, crayons, charcoal, pastels,
watercolor, and other brushes. For more
information, see "Applying brushstrokes” in
the Help.

You can also customize the nib properties and
stroke attributes of your brushstrokes by using
the Brush settings docker.

Brush Settings » El@
Stroke style: O]

Paint: [ Mormal ']

- L
1
Size:
{1 20
Nib Properties yo3 7 |
Transparency 0
Rotate 0
Flatten 0
Soft Edge 80
Stroke Attributes kL] »
Dab Attributes >
Brush Texture M=
Orbits G
Caolor Variation 3
Pen Settings @ &S

You can customize the nib properties and other brush
attributes in the Brush settings docker.
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For more information, see “Creating custom
brushes” in the Help.

f To browse the preset brushes, click the
Paint tool in the toolbox, choose a brush
category from the Brush category picker
on the property bar, and browse the
brushes in the Brush type list box.

To change the brush shape, size, or
transparency, use the controls on the
property bar.

To open the Brush settings docker, click
Window » Dockers » Brush settings.

-

@ 3

Corel PHOTO-PAINT offers a variety of brushes,
including pencils, crayons, charcoals, pastels, and
watercolor.



Sample brushes

Meteor Ash
L
Angel Hair Wet Mop
Q™
Wet Fan Brush Emery Cloth
Fox Tail Feather Duster

——

Smoke Ribbon Stix

Tidal Wave Centipede
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Photo frames

CorelDRAW Graphics Suite X6 Content
includes a collection of photo frames that you
can access from Corel PHOTO-PAINT,
CorelDRAW, and Corel CONNECT.

f To frame a photo or another bitmap, click
" Effects b Creative b Frame
(Corel PHOTO-PAINT) or Bitmaps »
Creative » Frame (CorelDRAW). In the
Frame dialog box, open the frame picker,
and choose a frame.

You can choose a frame from the Frames picker in the
Frames dialog box.

f To change the frame color, opacity, edges,
and alignment, click the Modify tab, and
choose the settings you want.

You can customize a preset frame to create an artistic
effect.
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Image lists

You can paint with small-scale, full-color
bitmaps organized in image lists, instead of a
brush. For example, you can enhance
landscapes by spraying clouds across the sky or
foliage across the ground.

CorelDRAW Graphics Suite X6 Content
includes a collection of image lists that you can
spray with in Corel PHOTO-PAINT.

f To spray images, click the Image sprayer

" tool [#]) in the toolbox, choose a preset
image list from the Brush type list box on
the property bar, and drag in the image

window.

Button images were sprayed to decorate the frame.



Sample photo frames

Sample image lists

| ———

WY SUL SN ¥
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Chapter 12: Templates

A template is a collection of styles and page
layout settings that control the layout and
appearance of a document.

CorelDRAW provides templates that are
organized in categories, such as brochures,
business cards, and newsletters. You can
choose a preset template, modify documents
based on preset templates, or create your own
templates.

Using preset templates

You can search the available templates by the
name, category, designer notes, or other
reference information associated with a
template. You can also browse local templates.
For more information, see "Working with
templates” in the Help.

fTo create a document from a preset

: template, click File » New from
template. In the New from template
dialog box, search or browse the available

templates.
New From Templats L 7 -E
rom Template b ¥ ==
Start Search...
Filter Templates Designer Notes
Viewby:  |Type ~|| Advertisements 3results ¥ | et | i
North American bed and
£ breakfast.
Advertisements
Brochures Piece
Business Cards Ad
Business Stationery
Catalogs e ftrm
" This contemporary design
Certificates is ideal for showcasing
Fiyers beautiful photography,
Letterhead Bed &t Breakfast NA - Ad with a clean, organized A
— layout that appeals to an £
upscale clientele,
Newsletters
Other Promotional Style
Postcards Moern, fresh, high-end.
Posters/Signs
Color choice
The blue is a professional
Rileme s and confident color that
combines well with other
M colors. The red reflects the
company's logo and can be | |
changed accordingly.
Overall message
This company is confident
Template Details 4 | and cultured.
Title: Bed &Breakfast MA - Ad Pages: 1
Page Size: A4 Sided: single Font choice
Orientation: Portrait Folds: none TezaimEeali ¥
Template Path: Co\WUsers\udmiiam. .. \B8B NA - Ad - 150.cdt =
i

You can browse or search preset templates.
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Handmade Crafts

Consectetuer adipiscing sed diem et
nonummy nibh euismod tineidunt ut
lacreet dolore 1 aliguam erat
volutpat. Ut wisis enim ad minim

veniam, quis nostrud exerei tution.

Preset templates represent a variety of industries, products, and design styles.

- g ﬂ__“‘

Template categories include T-shirts, coasters, menus, and gift bags.

ia»|

| eeubthe resaanenin
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Modifying template-based
documents

You can create a document based on a preset
template and then modify the document
without affecting the original template.

By making changes to the graphics, text, and
layout, you can create a new design to suit
your needs. The text and graphics consist of
individual objects or groups of objects, which
appear in the Object manager docker.

You can select, move, edit, or delete any of the
objects in your document. For more
information, see “Selecting, sizing, and
transforming objects” on page 37 and
“Coloring and styling objects” on page 38.

In addition, you can easily edit existing text or
replace it with your own.

/ To edit paragraph text, use the Text tool.

" After selecting the text, you can type new
text or change the font, size, color, and
other properties of the existing text.

You can also change the page layout of your
document, add a background, or insert
additional pages. For more information, see
“Working with pages” on page 44.

In the following examples, documents created
from preset templates are modified to create
two unique brochure designs.

The graphics and text in a template can be edited as individual objects.
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Jicket Packages
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01212 334455

A
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Et diom nonummy nibh euisod ad
tincidunt ut lacreet dolore magna
consectotuer adipiscing olit sed ot
tincidunt ut lacret dolor

Customizing a brochure from a preset template

Example 1

The following changes are made to the
document to create the new brochure:
1 — The photos are replaced to reflect the
new theme.
2 — The color theme of the background is
changed to dark blue, red, and light blue,
and a new dark blue vector shape is added
in the upper-right corner.
3 — The square shape on the right is
moved, and its color is changed from
orange to red.
4 — The logo in the upper-right corner is
changed.

5 — The main title is updated, and the
font is changed to Swiss™ 911 XCM BT.

6 — The blue square shape in the lower
middle is moved to the upper-left corner,
and the color is changed from light blue to
dark blue. The red square shape from the
original brochure is deleted.

7 — The secondary headings are updated,
and the font color is changed from light
blue to red.

8 — The address text is aligned to the left.

9 — A photo frame element is added.
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Customizing a brochure from a preset template

Example 2 which makes it easier to read the text

from afar.
The following changes are made to the

6 — The logo color is replaced with white,
document to create the new brochure:

and the double horizontal lines are

1—The photo is replaced. reduced in stroke width.

2 — White bubbles are created to reflect
the theme of the brochure while making
the overall composition more whimsical.

7 — The body text is relocated under the
logo, and the alignment is fully justified,

so that the text flows seamlessly.
3 — Additional photos are imported, and

PowerClip .ObJ?Ct.S are crea'.ced to make Creating templates

the photos fit within the white vector

bubbles. If you want to reuse the design elements in a
4 — The green backdrop (rectangle) is document, you can save it as a template.

removed. Purple shapes with subtle white
curves are added in the upper-right corner
to create balance in the design.

When you save a template, CorelDRAW lets
you add reference information, such as
pagination, category, industry, and other
notes. This reference information makes it easy
to organize and search for templates later.

5 — The main title is enlarged to span
approximately 80% of the page width,
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’/‘ To save a document as a template, click
File » Save as template. Type a name in
the File name list box, and locate the
folder where you want to save the
template. Click Save. In the Template
properties dialog box, add any reference
information you want.
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Chapter 13: Sign Making

CorelDRAW® Graphics Suite offers tools and features that let you quickly create effective business
signs, banners, vehicle wraps, posters, and more. This chapter introduces you to the most common
tasks in the sign-making industry and provides procedures that let you try out the recommended
features for each task. The tips and techniques in this chapter were provided by Doug Downey, an

experienced sign maker and trainer.

Task

Recommended features

Scanning a hand-drawn concept

Setting the dimensions or scale

Creating a border

Incorporating and creating content

Getting client approval
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Acquire image command
Create a new document dialog box
Ruler settings

Drawing scale

Ré;tangle tool

Boundary command

Envelope tool

WhatTheFont?!™

PowerClip™

Align and distribute dialog box
Contour tool

Bevel effect

Drop shadow tool

Interactive fill tool

Eraser tool

Objects docker

Image Adjustment Lab

Color proof settings docker

PDF export



Task

Fabricating the sign

Recommended features

Print dialog box

Scanning a hand-drawn concept

The level of direction that you receive from
your client or manager may vary. You may be
given a logo or template to work from, or you
may have complete creative control. Either
way, you should decide on the style of the sign
before you begin designing. If you are creating
a sign from scratch, you may want to
determine the main design elements
beforehand. These elements may include font
style, border type, color palette, and the use of
graphics or photos. You can discuss these
design elements with your client or manager to
ensure that you share a common vision.

Acquire Image command
CorelDRAW and Corel PHOTO-PAINT

Hand-drawn concepts can be scanned into
CorelDRAW or Corel PHOTO-PAINT and used as
a reference for your final design. The scanned
image can be locked on its own layer so that it
is not accidentally moved or edited.

& Giveitatry
1 Click File » Acquire image » Select

source, and choose a scanner from the list.

2 (lick File » Acquire image » Acquire,
and scan the image.
3 Do one of the following:

e |n CorelDRAW, select the scanned
image in the Object manager docker,
and click the Lock or unlock icon.

¢ In Corel PHOTO-PAINT, select the
scanned image in the Objects docker,
and click Object » Lock.

The scanned image is locked to prevent
editing.

Setting the dimensions or scale

One of the first things you must do is set the
drawing scale to reflect the real-world
dimensions of the sign that you are creating.
Setting the correct drawing scale prevents any
sizing or scaling problems when you fabricate
the sign later on.

Create a New Document dialog box
CorelDRAW

Before you set a drawing scale, you must
choose a unit of measure other than pixels (for
example, inches or centimeters). When you
create a new document, you can specify the
unit of measure in the Create a new
document dialog box.

& Giveitatry
1 Click File » New.

2 In the Create a new document dialog
box, choose a unit of measure other than
pixels.

Ruler settings
CorelDRAW

If you have already started a document with
pixels set as the unit of measure, you can easily
change this preference by using the ruler
settings.
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& Giveitatry

1 Click Tools » Options.

2 In the Options dialog box, expand the
Document category, and click Rulers.

3 Inthe Units area, choose a unit of measure
other than pixels.

Drawing scale
CorelDRAW

Depending on your own work preferences, you
can either choose a preset drawing scale or
create a custom drawing scale. Custom
drawing scales are useful when your client has
provided exact dimensions for the sign and you
cannot re-create these dimensions with any of
the preset drawing scales.

¥ Giveita try
1 Click View » Setup » Grid and ruler
setup.

2 In the Document list of categories, click
Rulers.

3 Click Edit scale.
In the Drawing scale dialog box, choose a
preset drawing scale from the Typical

scales list, or create a custom scale by
typing values in the text boxes.

Drawing Scale
Typical scales: i=1, -

Page distance: World distance:

The Drawing scale dialog box lets you choose a preset
drawing scale or create a custom scale.
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Creating a border

When you have set the sign dimensions, you
can create a border around your sign.
Depending on the look you want, there are
various shapes that you can use to create
borders.

Rectangle tool
CorelDRAW and Corel PHOTO-PAINT

One of the basic shape tools, such as the
Rectangle tool, can be used to create a
border. The Rectangle tool lets you easily
modify the look of the corners to create round,
scalloped, and chamfered corners, which are
often used on signs.

& Giveitatry

1 Click the Rectangle tool in the toolbox.

2 Do one of the following:

* In CorelDRAW, type a value greater
than 0 in the Corner radius boxes on
the property bar.

e In Corel PHOTO-PAINT, click the
Disable fill button, and type a value
greater than 0 in the Corner size box
on the property bar.

3 Use the controls on the property bar to do
one of the following:

* To set round corners for the rectangle,
click the Round corner button.

* To set curved notches for the rectangle
corners, click the Scalloped corner
button.

* To set flat edges for the rectangle
corners, click the Chamfered corner
button.

4 Drag to create a rectangular border for the
sign.



f In CorelDRAW, double-click the Rectangle

" tool to create a rectangle that matches the
size of the page, or click Layout » Page
setup to add a page frame.

You can create rounded corners, scalloped corners, or
chamfered corners.

Boundary command
CorelDRAW

You can use a combination of simple shapes to
create a more complex border for your sign.
The Boundary command in CorelDRAW
creates a new object that surrounds the
selected objects.

¥ Giveitatry

1 Using the Rectangle tool, drag to draw a
rectangle.
In the toolbox, click the Ellipse tool.

3 Drag to draw a circle so that it overlaps
with the rectangle.

4 Using the Pick tool, select the circle, hold
down Shift, and select the rectangle.

5 Click Arrange » Shaping » Boundary, or
click the Create boundary button on the

property bar, to create a new object from
the two selected objects.

AN

You can use the Boundary command to create a
complex border from simple shapes.

Envelope tool
CorelDRAW

You can easily add visual effects to your border
with the Envelope tool in CorelDRAW. The
Envelope tool lets you interactively warp the
sides of an object and create interesting border
effects.

f - -

& Giveitatry

1 Using the Rectangle tool, drag to create a
rectangle.
In the toolbox, click the Envelope tool.

On the property bar, click the Single-arc
mode button.

4 Click the center-top node, hold down
Shift, and drag the center-bottom node to
expand the envelope on both sides.

To apply the effect to one side only, drag a
node without holding down Shift.
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The Envelope tool lets you create interesting border
effects.

Incorporating and creating content

After designing the border, you can add
content to the sign. In some cases, you may
have received content from your client, such as
a business logo or a tagline. In other cases, you
may need to design the content from scratch,
beginning with a scanned concept drawing.
Here are some useful tools and features to help
you quickly and effectively add content to your
sign.

WhatTheFont?!
CorelDRAW and Corel PHOTO-PAINT

Your client may send you a font preference for
the sign. The client’s business brand may
require a certain font, or the client may submit
several fonts and ask you to create a few
samples.

If the file that you receive from your client
contains a font that you cannot identify, you
can use CorelDRAW or Corel PHOTO-PAINT to
access the WhatTheFont?! Web site.
WhatTheFont?! lets you capture and submit a
font sample for quick and easy identification.
(The Web site is available in English only.)
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& Giveitatry
1 Do one of the following:
* In CorelDRAW, click Text »
WhatTheFont?!.
* In Corel PHOTO-PAINT, click Object »
Text » WhatTheFont?!.
2 Drag to create a marquee around the font
that you want to identify.

3 Clickinside the capture area, or press Enter
to complete the capture.

The WhatTheFont?! Web site appears and
offers suggestions to help you identify the
font.

PowerClip
CorelDRAW

The PowerClip feature in CorelDRAW makes it
easy to trim a bitmap image so that it fits
within the border of your sign or another
vector object.

]
& Giveitatry
1 Selectabitmap, and position it underneath
the vector object.

You can use the Object manager docker
to make sure that the bitmap is below the
vector object in the stacking order, so that
the vector object is visible.

2 (lick Effects » PowerClip » Place inside
frame.

3 Move the arrow pointer to the object in
which you want to place the bitmap image,
and click to apply the PowerClip effect.

f‘ Right-click the PowerClip object, and

" choose Edit PowerClip to extract the
bitmap from the PowerClip container. You
can then modify the bitmap or change its
position within the container. When you're



done, click the Stop editing contents
button on the screen or right-click the
bitmap, and choose Finish editing this
level.

The PowerClip effect lets you trim a bitmap so that it fits
within the border of your sign.

Align and Distribute dialog box
CorelDRAW and Corel PHOTO-PAINT

Proper alignment of text and graphic elements
is key to the design of any sign, billboard, or car
wrap. The Align and distribute dialog box
can help you align objects to a page, align
objects to other objects, or distribute multiple
objects evenly at a fixed distance.

& Giveitatry
1 Select two or more objects to align.

2 Do one of the following:

* In CorelDRAW, click Arrange » Align
and distribute » Align and
distribute.

* In Corel PHOTO-PAINT, click Object »
Arrange » Align and distribute.

3 In the Arrange and distribute dialog
box, click the Align tab.

4 Choose options for aligning the objects.

f‘ In CorelDRAW, you can use the following
keyboard shortcuts to align the selected
objects:

* Cto align the centers vertically

* E to align the centers horizontally

* T to align the top of the objects

* B toalign the bottom of the objects

¢ L to align the left edge of the objects

* R to align the right edge of the objects
* P to center the objects on the page

Contour tool
CorelDRAW

It is common to apply special effects to text
characters or objects in a sign to make them
stand out from the background or from other
objects.

You can add a contour to text or objects in your
design by using the Contour tool. The
Contour tool creates a three-dimensional (3D)
effect by creating a series of concentric curves
that progress to the inside or outside of an
object or text.

f - -

& Giveitatry

1 Select an object or text.

2 In the toolbox, click the Contour tool.

3 On the property bar, adjust the size and
color of the contour to be applied.

4 Inthe Contour offset box, type a value for
the distance between contour lines.

At first, try setting a very small offset
distance (for example, 0.01").

5 On the property bar, click one of the
following buttons to specify how you
would like the contour to be applied to the
object: To center, Inside contour, or
Outside contour.
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f Before you apply additional effects, such as

" the Bevel effect, to the object, click the
Pick tool, click the contoured object, and
click Arrange » Break contour group
apart. The contour effect must be
separated from the object before another
effect can be applied.

QUIA DOLOR SIT AMET

You can use the Contour tool to create a 3D effect.

Bevel effect
CorelDRAW

You can use the Bevel effect to apply another
3D effect to an object or text. The Bevel effect
makes your text stand out on the sign and
helps draw attention to it.

o,

& Giveitatry
1 Select an object or text.
Click Effects » Bevel.

Experiment with the different bevel effect
settings in the Bevel docker.

Drop Shadow tool
CorelDRAW and Corel PHOTO-PAINT

The Drop shadow tool produces one of the
most powerful effects in CorelDRAW Graphics
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Suite and is widely used in the sign-making
industry.

This tool lets you add a realistic shadow effect
to a selected object, creating the illusion that
the object is floating above the sign.

The Drop shadow tool creates a realistic shadow
effect.

b

" Giveitatry
1. Select an object or text.

N

In the toolbox, click the Drop shadow
tool.

w

On the property bar, choose a preset, and
experiment with the settings to adjust the
size, color, and other properties of the drop
shadow.

f To adjust the drop shadow interactively,
drag one of the square interactive handles.

To change the color of the drop shadow,
drag a color from the default or custom
color palette to one of the interactive
handles. This approach is particularly
useful when you want to match a color in
your design.

If you have a light-colored drop shadow on
a dark background, choose Normal from



the Transparency operation list box on
the property bar to make the shadow stand
out more.

To separate the drop shadow from the
object or text, select the drop shadow, and
click Arrange » Break drop shadow
group apart.

Interactive Fill tool
CorelDRAW and Corel PHOTO-PAINT

Using the Interactive fill tool is a convenient
way to create color transitions across an object
or text.

¥ Giveita try
1 Select an object or text.

In Corel PHOTO-PAINT, click the Lock
transparency button in the Objects
docker to constrain the gradient fill to the
selected object.

2 In the toolbox, click the Interactive fill
tool.

3 Drag across the text or object to apply a
color gradient.

4 Experiment with the options on the
property bar to change the gradient type,
color, size, or direction.

f To constrain the gradient direction to 15-
degree angles, hold down Ctrl while

dragging.

To change the start and end colors of the
gradient, drag colors from the color palette
to the square interactive handles. To add
transition colors, drag colors from the color
palette anywhere on the dotted line
between the interactive handles.

»
QUIA DOLBR 51T AMET

The Interactive fill tool creates color transitions across
an object.

=

You can add transition colors by dragging colors from
the color palette to the dotted line.

Eraser tool
CorelDRAW and Corel PHOTO-PAINT

The Eraser tool is great for erasing areas of a
design when you don’t need to be very precise.
For example, you can create various effects by
duplicating text and partially erasing the
duplicate to reveal the original text
underneath.

“: Giveitatry

1 Create a text object by using a thick font
such as Impact.
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2 Press Ctrl + D to duplicate the text, and
make sure that the duplicate completely
overlaps with the original object.

3 With the duplicate selected, do one of the
following:
¢ |n CorelDRAW, click a color on the

color palette to change the fill color of
the duplicate.

* In Corel PHOTO-PAINT, right-click a
color on the color palette, click the Fill
tool in the toolbox, and click the letters
of the text to change their color.

Changing the color makes it easy to
differentiate the top object from the
underlying object when you start erasing.

4 Make sure that the top object is selected,
and click the Eraser tool in the toolbox.
Erase areas of the top object to partially
reveal the underlying text and create
various effects.

Gravida
Graviia

The Eraser tool lets you create a mountain effect by
erasing areas of the top object to reveal the underlying
text.

Objects docker
Corel PHOTO-PAINT

You can create interesting layered effects with
objects that are on top of your background
image in Corel PHOTO-PAINT. The Opacity
setting in the Objects docker lets you adjust
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the opacity of the selected object so that
elements of the underlying background can
become visible. This setting is especially useful
when you want to create variation and interest
in your sign without making the background
too strong.

¥ Giveitatry
1 Open a bitmap in Corel PHOTO-PAINT.
2 In the toolbox, click the Rectangle tool.
3 Drag to create a rectangle.
The default fill color is black.

4 In the Objects docker, select the rectangle
object.

5 Experiment with the Opacity setting.

The opacity of the rectangle is adjusted to reveal the
underlying background.

Image Adjustment Lab
CorelDRAW and Corel PHOTO-PAINT

The Image Adjustment Lab is an excellent tool
that lets you lighten, darken, or make color
adjustments to your bitmap images in
CorelDRAW or Corel PHOTO-PAINT. You can
view the adjustments in the preview window
and use the Create snapshot feature to
experiment with different settings until you are
satisfied with the results.



& Giveitatry
1 Select a bitmap image.
2 Do one of the following:
* In CorelDRAW, click Bitmaps » Image
adjustment lab.
* In Corel PHOTO-PAINT, click Adjust »
Image adjustment lab.
3 Experiment with the temperature, tint,
brightness, contrast, and other settings.

4 Click the Create snapshot button to save
a temporary copy of the image.

Snapshots appear as thumbnails below the
image. You can use these thumbnails to
compare different settings.

Getting client approval

Before sending your completed sign project for
fabrication, you can send a soft proof (usually
a PDF) to your client for final approval. By using
the color proofing features in CorelDRAW, you
can provide your clients or colleagues with a

file that is an accurate representation of the

colors that will appear on the fabricated sign.

Color Proof Settings docker
CorelDRAW

You can create an accurate proof by exporting
a file that contains the color profile of the
output device. In addition, you can enable
color proofing for your document, which lets
you preview how different color profiles will
affect the colors in your document.

& Giveitatry
1 dlick Tools » Color proof settings.

The Color proof settings docker appears.

2 In the Color proof settings docker,
enable the Proof colors check box.

An icon on the right side of the status bar
indicates whether proof colors are turned
on or off.

3 From the Simulate environment list box

in the Color proof settings docker,
choose the color profile for your output.

The display of the document colors on your
monitor changes dynamically to let you
preview the colors of the final output.

4 Click the Export soft proof button to save
a file with the proof colors.

f For more information about color settings

" andsoft proofing, see “Color management
settings in CorelDRAW Graphics Suite X6”
on page 94 and “Soft proofing” on
page 98.

» =]

Color Proof Settings

Proof colors

% Gamut warning

=)

Simulate environment:
[ U.5. web Coated (sWoP) v2 -

Proof preset:
Custom

|:| Preserve CMYK numbers

Rendering intent:

’ Relative colorimetric VI

The Color proof settings docker lets you choose an
output color profile and preview the results.

PDF export
CorelDRAW and Corel PHOTO-PAINT

When you are ready to send your work for
approval, you can export your CorelDRAW
document to a PDF file, and then e-mail the
PDF file to your client. When you export a file,
your original CorelDRAW document is
unaffected, and a separate copy of your project
is created in the selected file format.
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& Giveitatry
1 Click File » Export.
2 Choose PDF - Adobe portable

document format from the Save as
type list box.

3 C(lick Export.

The PDF settings dialog box appears. You
can click the Color tab to choose specific
color settings for the PDF file.

f For more information about PDF color

' settings, see "Specifying color
management options for exporting PDF
files” in the Help.

Fabricating the sign

When your sign is ready to be fabricated, you
can choose from a variety of printers or print
service providers. A popular choice in the sign-
making industry is a Roland® printer. These
printers offer a one-stop printing and cutting
experience, eliminating the need to print the
sign before sending it to a cutter. Roland
printers do all the printing, aligning, and
cutting internally, which has made them a top
choice among sign makers.

If you have direct access to a Roland printer,
you can install the printer driver and print your
work directly from your computer. Roland
printers come equipped with software that
calibrates your image for color and
positioning. You can also use the software to
position and print multiple copies on the same
page, which can reduce the waste of expensive
sign material.

178 | CorelDRAW Graphics Suite X6 Guidebook

If you are sending your work to a print service
provider that uses a Roland printer, you can still
take advantage of the printer’s one-stop
functionality. Roland printers accept multiple
file formats, including PDF, EPS, and JPG files.
Ask your print service provider whether any
specific file formats are preferred.

Print dialog box
CorelDRAW and Corel PHOTO-PAINT

If you are printing directly to a Roland printer,
you can set the printer page size and
orientation to automatically match the

page settings of your CorelDRAW or

Corel PHOTO-PAINT file, which eliminates

the need to set up the page size and
orientation manually. For more information
about printing, see “Printing” in the Help.

& Giveita try
Click File » Print.

In the Print dialog box, click the General
tab.

3 In the Page list box, choose Match
orientation.

Print

General |Color ICcmposibe ILayaut I Prepress I i) 1lssue

Destination

Printer: [ Microsoft XPS Document Writer 7 ]
Page: [ Match orientation (Portrait) ']
Status: Default printer; Ready

Location: XPSPort:

Comment:

The Print dialog box lets you choose page orientation
settings.



Examples

The images in this section show business signs that were created by using the features and
technigues recommended in this chapter.

Image by Stephan Tetreault Image by Doug Downey
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Image by Stephan Tetreault
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Chapter 14: lllustration

CorelDRAW and Corel PHOTO-PAINT let you unleash your artistic vision to produce stunning
illustrations. This chapter introduces you to the most common illustration tasks and recommends
features that you can use in your creative workflow. The tips and techniques in this chapter were
provided by Igor Tkac, a professional illustrator. Igor's work is featured in the Gallery in Part Seven
of this guidebook.

Task Recommended features

Setting up the document Create a new document dialog box and
Create a new image dialog box

Setting up a pen tablet Pen tablet settings
Sketching by hand Paint tool
Drawing brushstrokes Artistic media tool: Preset mode

Artistic media tool: Brush mode
Artistic media tool: Sprayer mode
Artistic media tool: Calligraphic mode
Artistic media tool: Pressure mode
Brush settings docker

Drawing objects Corel® PowerTRACE™
Rectangle tool and Ellipse tool
Freehand tool
Bézier tool and Pen tool
Shape tool

Duplicate, Scale, Rotate, and Mirror
commands

Applying color Document palette and Image palette

Mesh fill tool
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Task

Applying effects

Recommended features

Transparency tool and Object
transparency tool

Perspective effect
Envelope tool

Special effects

You can choose from a wide range of drawing
tools and special effects to create realistic,
photo-quality illustrations, all by hand.
CorelDRAW and Corel PHOTO-PAINT both
support pen tablet technology, which makes
the experience of drawing by hand smooth
and intuitive. Even if you do not use a pen
tablet, you can create stunning illustrations by
using tools such as the Mesh fill tool and the
Artistic media tool.

An illustration can be a bitmap, a vector
graphic, or a combination of both. Being able
to move smoothly between working with
bitmaps and working with vector graphics is

key to the successful rendering of the artwork.

Setting up the document

When you start a new file, you must choose
settings for the project.

Create a New Document dialog box and
Create a New Image dialog box
CorelDRAW and Corel PHOTO-PAINT

The settings that you choose at the start of the
project include the dimensions, resolution,
color profile, and portrait or landscape
orientation. You can change the size and
orientation of the project as you work. The
resolution and color settings that you choose
are based on the intended use of the project.
For example, Web designs and print designs

require different settings. For information
about setting up your document for different
types of output, see “Color Management” on
page 90 and “Printing” in the Help.

& Giveitatry

1 Click File » New.

2 Do one of the following:

e In CorelDRAW, choose settings in the
Create a new document dialog box.

* In Corel PHOTO-PAINT, choose settings

in the Create a new image dialog
box.

Setting up a pen tablet

CorelDRAW and Corel PHOTO-PAINT both
support the use of pen tablet technology. Pen
tablet hardware consists of a pen and drawing
tablet that let you sketch by hand. While you
sketch, the software transforms your strokes to
look like they were made by various types of
pens and brushes. Whether you are drawing
complex artwork or simple doodles, the use of
a pen tablet is the most intuitive way to
transfer the natural hand movements of
drawing to the computer screen.

Pen tablet settings
CorelDRAW and Corel PHOTO-PAINT

Both CorelDRAW and Corel PHOTO-PAINT let
you customize how your pen tablet strokes are
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rendered in your illustration. As you draw with
the pen, your unique method of applying tilt
and pressure may affect the appearance of the
strokes on the screen. To optimize the results
produced by your own drawing style, you can
automatically adjust the settings according to
the pressure that you typically apply to the pen
when you draw.

& Giveitatry

1 Click Tools » Options.

2 Do one of the following:

* In CorelDRAW, expand the
Workspace list of categories, and click
Display.

e |In Corel PHOTO-PAINT, click General
in the Workspace list of categories.

3 Click the Configure button.

4 Using a pen tablet, draw a few strokes that
represent the pressure that you typically
apply.

CorelDRAW and Corel PHOTO-PAINT

automatically adjust the pen tablet settings

to accommodate your pressure style.

Pen Tabiet Pressure Satap .

-

AN e

Sleas e st g o bl g ol resars s hen et (L] (e ] [

The pen tablet settings automatically adjust the stroke
according to the pressure that you apply.

Sketching by hand

Before you begin working with CorelDRAW or
Corel PHOTO-PAINT, you may want to sketch
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your illustration by hand with a pencil and
paper. Sketching by hand can help you
visualize the illustration and explore aspects
such as perspective, shading, and dimensions.
The sketch can then be scanned into
CorelDRAW or Corel PHOTO-PAINT and used as
a reference when you start drawing and
refining your ideas. For more information
about scanning the sketch, see "Acquire Image
command” on page 169.

Many artists start out by sketching an idea
directly in Corel PHOTO-PAINT with a digital
pen and tablet. If you use CoreDRAW to
finalize the design, creating a sketch with
Corel PHOTO-PAINT is a good way to refine the
concept before you commit to the vector
rendering. The image can then be imported
into CorelDRAW at a high resolution (300 dpi
or higher).

Paint tool
Corel PHOTO-PAINT

Many artists begin by using the Paint tool in
Corel PHOTO-PAINT to create a sketch that will
be used as a reference throughout their
creative process.

& Giveitatry
1 In the toolbox, click the Paint tool.

2 On the property bar, choose a brush
category and a brush type.

3 Draw the sketch that you want to use as a
reference.

4 Click File » Save to save your file.

Drawing brushstrokes

CorelDRAW and Corel PHOTO-PAINT include a
variety of preset brush styles that are inspired



by the textures and brushstrokes in paintings,
sketches, and calligraphy. The drawing tools
work particularly well with a pen and tablet.

The Artistic media tool in CorelDRAW lets
you choose from a wide variety of
sophisticated preset brush styles. You can draw
preset vector shapes, brushstrokes, sprayed
images, calligraphic strokes, and pressure-
sensitive strokes. For each stroke type that is
available with the Artistic media tool, you
can set preferences for the level of smoothing,
the stroke width, and other stroke properties.

With Corel PHOTO-PAINT, you can choose from
a variety of preset brushes, or you can use the
Brush settings docker to modify the brush
attributes and create custom brushes.

Artistic Media tool: Preset mode
CorelDRAW

Using the Preset mode of the Artistic media
tool is perfect when you want to create a basic
stroke that can be edited. Preset strokes vary in
width and shape, and you can edit them by
applying a different preset stroke shape, by
stretching and moving the stroke on the page,

and by applying a fill and outline to the stroke.

& Giveitatry
1 In the toolbox, click the Artistic media
tool.

2 On the property bar, click the Preset
button.

3 Choose a preset from the Preset stroke
list box on the property bar.

4  Draw in the document window.

The Artistic media tool presets let you draw basic
strokes.

Artistic Media tool: Brush mode
CorelDRAW

In CorelDRAW, you can choose a brushstroke
style from a wide selection of colors, textures,
and patterns. You can use brushstrokes to
create various painting effects, such as paint
splatters, watercolor washes, and oil or acrylic
strokes, and you can create other artistic stroke
effects that resemble drops of water, a
scattering of stars, or a rainbow streak.

{

You can create painting effects by using the Brush
mode of the Artistic media tool.
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¥ Giveita try
1 In the toolbox, click the Artistic media
tool.

2 On the property bar, click the Brush
button.

3 Choose a brush category from the
Category list box, and then choose a

brushstroke from the Brushstroke list box.

4 Draw in the document window.

Artistic Media tool: Sprayer mode
CorelDRAW

In CorelDRAW, you can use the Sprayer mode
of the Artistic media tool to add creative

elements to your illustration. The tool “sprays”
a series of vector images on the page. You can
choose from various image types, including fall
leaves, beach grass, balloons, and snowflakes.

D

Y

‘@0

You can spray vector images along a line.

¥ Giveita try
1 In the toolbox, click the Artistic media
tool.

2 On the property bar, click the Sprayer
button.

3 Choose a sprayer category from the
Category list box, and then choose images
from the Spray pattern list box.
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4 Drag in the document window to spray
images along a line.

/" In Corel PHOTO-PAINT, use the Image

* sprayer tool to spray images. For more
information, see “Spraying images” in the
Help.

Artistic Media tool: Calligraphic mode
CorelDRAW

In CorelDRAW, you can use the Calligraphic
mode of the Artistic media tool to create
calligraphy-style strokes on the page. After you
draw the calligraphic stroke, you can widen it
to create a ribbon effect, or you can stretch,
reshape, and fill the stroke.

¥ Giveita try

1 In the toolbox, click the Artistic media
tool.

2 On the property bar, click the Calligraphic
button.

3 Adjust the smoothing, width, and angle of
the calligraphic stroke by typing values in
the boxes on the property bar.

4 Draw in the document window.

.

N —

—

You can create calligraphic strokes by using the Artistic
medlia tool.



Artistic Media tool: Pressure mode
CorelDRAW

In CorelDRAW, the pressure stroke works
especially well with a pen and tablet. The
stroke thickens as you apply more pressure
with the pen and narrows as you release
pressure. Try the pressure stroke if you want to
re-create the experience of sketching by hand,
with the satisfaction of using pen pressure to
change the look of the stroke.

¥ Giveita try

1 In the toolbox, click the Artistic media
tool.

2 On the property bar, click the Pressure
button.

3 Adjust the smoothing and width of the
stroke by typing values in the boxes on the
property bar.

4 Draw in the document window.

~

You can use pen pressure to control the look of the
stroke.

Brush Settings docker
Corel PHOTO-PAINT

In addition to providing various preset brushes,
Corel PHOTO-PAINT lets you create custom

brushes by modifying the brush attributes in
the Brush settings docker.

& Giveitatry

1 In the toolbox, click the Paint tool.

2 On the property bar, choose a brush
category and a brush type.

3 (lick Window » Dockers » Brush

settings.

4 In the Brush settings docker, adjust the
nib, size, texture, or other brush attributes.

5 Draw in the image window.

Drawing objects

CorelDRAW provides a variety of drawing tools
that you can use to create and modify shapes.
Often, drawing lines is the most time-
consuming task in illustration. Many
illustrators use CorelDRAW to trace the sketch
that they have previously created with

Corel PHOTO-PAINT. Various methods can be
used to trace the sketch in CorelDRAW. If the
original sketch is detailed enough, you can
effectively trace it by using Corel PowerTRACE.
Alternatively, you can trace the sketch manually
— or start an illustration from scratch — by
using the Rectangle and Ellipse tools to
create simple shapes, or by using the
Freehand, Bézier, and Pen tools to draw lines
and curves. After drawing the curves, you can
edit and fine-tune their shape by using the
Shape tool. You can also modify entire objects
by scaling, rotating, and mirroring them.

Corel PowerTRACE
CorelDRAW

You can trace a bitmap in one step by using the
Quick trace command. Or you can choose a
suitable tracing method and use the
PowerTRACE controls to preview and adjust
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the traced results. For more information, see
“Tracing bitmaps and editing traced results” in
the Help.

“

P

¥ Giveitatry

1 In CorelDRAW, click File » New to start a
new document.

2 (lick File » Import, locate the sketch file
that you created with Corel PHOTO-PAINT,
and click Import.

3 (lick in the document window to position
the image on the page.

4 With the image selected, click Trace
bitmap on the property bar, and then
choose Quick trace.

’/. To quickly access the Quick trace
command, right-click the image, and
choose Quick trace from the context
menu.

The bitmap sketch, which was created with
Corel PHOTO-PAINT, is imported into CoreIDRAWV.
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The leaf is traced by using the Quick trace command.

Rectangle tool and Ellipse tool
CorelDRAW and Corel PHOTO-PAINT

You can draw basic shapes by using the
Rectangle and Ellipse tools, and then modify
the shapes to create more complex objects.
With CorelDRAW, you can convert the basic
shapes to curves and then edit the curves with
more precision.

a

. . .

& Giveitatry

1 Inthe toolbox, click the Rectangle tool or
the Ellipse tool.

2 Drag to draw a rectangle or an ellipse.

’/. To draw a square, hold down Ctrl as you
drag with the Rectangle tool.

To draw a circle, hold down Ctrl as you
drag with the Ellipse tool.

To convert a basic shape to curves with
CorelDRAW, select the shape, and click the
Convert to curves button on the
property bar. After the object is converted
to curves, you can use the Shape tool to
edit and reshape the object.



Freehand tool
CorelDRAW

With CorelDRAW, you can use the Freehand
tool to trace simple shapes manually. You can
control the smoothness of the curves and the
number of nodes that are created along the
curve.

“
& Giveita try
1 In the toolbox, click the Freehand tool.

2 Drag to draw a curve.

f To adjust the smoothness of the curves,

" and the number of nodes along the curve,
click Tools » Options. In the Workspace
list of categories, click Toolbox, and then
click Freehand/Bézier tool. Move the

Freehand smoothing slider to set the
smoothness for curved lines. Higher values
produce smoother curves.

You can use the Freehand tool to trace simple shapes.

Bézier tool and Pen tool
CorelDRAW

The Bézier tool and the Pen tool let you draw
lines one segment at a time by placing each

node with precision and controlling the shape
of each curved segment. The Bézier tool is
excellent for creating smooth transitions
between curves, and the Pen tool lets you
alternate easily between straight and curved
segments. When using the Pen tool, you can
preview the line segments before you create
them.

“

Q% ..

& Giveitatry

1 In the toolbox, click the Bézier tool or the
Pen tool.

2 Click where you want to place the first
node of the segment.

3 Do one of the following:

e To draw a straight segment, click
where you want to place the next
node.

e Todraw a curved segment, click where
you want to place the next node, and
without releasing the mouse button or
pen, drag to move the control handle
and shape the curve. Release the
mouse button or pen to finish the
segment.

f To close the curve, place the last node on
the first node of the curve. You must close
the curve on an object if you want to fill the
object with color.

To end the line of segments when you use
the Pen tool, just double-click.

To preview the curve before placing the
next node when you use the Pen tool,
enable the Preview mode button on the
property bar.

To add a node when you use the Pen tool,
click the curve where you want to place the
node. You can delete a node by clicking it.
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The leaf is drawn by using the Pen tool and alternating
between straight and curved segments.

Shape tool
CorelDRAW

The Shape tool is one of the most important
tools in CorelDRAW for creating illustrations.
The tool lets you edit the shape of curves by
moving a line segment, moving a node, or
dragging the control handles to shape a curve
segment. The Shape tool can be used to
modify basic shapes and create more complex
objects. It also lets you join nodes and create a
closed curve.
& Giveitatry
1 Do one of the following:
* Draw a curve by using the Freehand
tool, the Bézier tool, or the Pen tool.
* Draw a basic shape by using the
Rectangle tool or the Ellipse tool,
and click the Convert to curves
button on the property bar.
In the toolbox, click the Shape tool.

Drag a segment, node, or control handle to
fine-tune the shape of the curve.

f To convert a straight line segment to a
curve, select the node by using the Shape
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tool, and click the Convert to curve
button on the property bar.

To add a node, double-click the curve
where you want to place the node. To
delete a node, double-click it.

To close an open curve, select the curve by
using the Shape tool, and click the Auto-
close curve button on the property bar.
You must close the curve on an object if
you want to fill the object with color.

For information about the different types
of nodes, see “Using node types” in the
Help.

The Shape tool is used to close and reshape a curve
before the curve is filled with color.

Duplicate, Scale, Rotate, and Mirror
commands
CorelDRAW and Corel PHOTO-PAINT

By duplicating, scaling, or mirroring an object,
you can quickly produce multiple copies of the
object at different scales. These features let you
create subtle differences between multiple
objects, which is helpful when rendering items
such as hair, leaves, or textures.



& Giveitatry

1

Select the object that you want to
duplicate.

Press Ctrl + D to duplicate the object.

When you duplicate an object for the first
time, the Duplicate offset dialog box
appears. You can set the default distance
from the original to the duplicate object.
With the duplicate selected, drag a corner
handle inward to reduce the size of the
object by 10%.

The percentage of scaling is displayed on
the property bar.

Click the object again to display the
rotation handles. Drag a rotation handle to
rotate the object by 45 degrees.

The angle of rotation is displayed on the
property bar.

Click Ctrl + D to duplicate the rotated
object.

With the duplicate selected, click the
Mirror horizontally button on the
property bar to flip the duplicate from left
to right.

To create a copy of the object while you are
moving, resizing, or rotating it, press the
Spacebar.

To create a duplicate object right on top of
the original one, press the + key on the
numeric keypad.

You can repeat transformations that are
applied to a duplicate of an object and
automatically apply them to subsequent
duplicates. Select the first duplicate, and
apply any transformations to it. Without
deselecting the duplicate, press Ctrl + D
to create subsequent duplicates with the

same transformations automatically
applied. For example, if the first duplicate
was scaled down 10% from the original
object, each subsequent duplicate will be
scaled down 10% from the previous
duplicate.

The parts of the leaf are created by duplicating, scaling,
rotating, and mirroring duplicate objects.

Applying color

After tracing or drawing your objects, you can
apply color to them by using various tools. You
can also create effective color blends and
transitions to achieve realistic surface and
volume.

Document palette and Image palette
CorelDRAW and Corel PHOTO-PAINT

The Document palette in CorelDRAW and the
Image palette in Corel PHOTO-PAINT give you
immediate access to the exact colors that are
used in your project. The palette is saved with
the design, which lets you quickly locate these
colors in the future. For more information, see
"Using the Document palette, Color Styles
palette, and Image palette” on page 84.
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2
¥ Giveitatry
1 If the Document palette or Image palette
is not displayed, do one of the following:
¢ In CorelDRAW, click Window » Color
palettes » Document palette.
¢ In Corel PHOTO-PAINT, click Window
» Color palettes » Image palette.

All colors used in the document or image
are automatically added to the palette.

2 (lick the arrow button in the upper-left
corner of the palette to access other
options.

The leaf is filled with green from the Document palette.

f To prevent colors from being automatically
added to the palette, disable the
Automatically update option.

Click and hold a color on the Document
palette or Image palette to see 49
different shades of that color.

To add a color from an object directly to
the Document palette or Image palette,
drag the object to the palette.
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To add a color from another color palette
within the application, drag the color to
the Document palette or Image palette.

To add colors from anywhere in the
window, click the eyedropper button on
the Document palette or Image palette,
and click a color.

Mesh Fill tool
CorelDRAW

When creating illustrations, you may find the
Mesh fill tool particularly useful. The Mesh
fill tool lets you apply a grid to an object and
add colors to the grid to achieve precise color
transitions. By adding rows and columns to
your mesh grid, you can customize the color
transitions from cell to cell within the grid. The
more rows and columns you add, the more
color transitions you can create. The tighter the
individual quadrants are, the more control you
have over the blends between the colors. You
can also modify the shape of your mesh fill grid
by dragging the grid nodes.

The Mesh fill tool provides an easy way of
creating unique textures and color gradients in
your objects without applying multiple blends
and contours. By choosing colors close to each
other on the color wheel and with similar color
values, you can achieve more realistic effects,
such as flesh tone or surfaces that require
smooth, subtle color transitions. Alternatively,
colors farther apart on the color wheel, with
radically different values, produce harsher
color transitions. Harsh color transitions can be
useful for simulating complicated reflections,
abstract graphic elements, or materials with



drastic highlights, such as glass or plastics. node, select the node, and click the Delete
Layering multiple simple objects with a mesh nodes button on the property bar.
fill applied to each object can result in more

complex and realistic illustrations. A mesh fill can be applied only to an object

with a single path. To apply a mesh fill to
9 . .
o9 . .
& Giveita try more comple>f objects, create the mesh fill
on a larger object, and use the PowerClip™

command to position the mesh fill object
2 Inthe tOOlbOX, click the Mesh fill tool. within the comp|ex Shape_ For more

1 Select an object.

3 On the property bar, type the number of information, see “PowerClip” on page 172.
columns and rows in the Grid size boxes.

B

Drag the grid nodes on the object to adjust
the grid.

5 Select a node, and click a color on the color
palette to apply the color to the selected
section of the grid.

’/. To add just a tint of color, select a node,
hold down Ctrl, and click a color on the
color palette.

To add a node, click anywhere within the
grid, and click the Add intersection
button on the property bar. To delete a

The Mesh fill tool can be used to create smooth color transitions.
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Applying effects

When it's time to apply the finishing touches to
your illustration, you can perfect the look and
feel of your work by adding special effects with
CorelDRAW and Corel PHOTO-PAINT.

Transparency tool and
Object Transparency tool
CorelDRAW and Corel PHOTO-PAINT

To add depth to an illustration, you can use the
Transparency tool if you are working with
CorelDRAW, or the Object transparency tool
if you are working with Corel PHOTO-PAINT.
For example, you can apply a gradient
transparency to an object that is filled with
black and then layer this object on top of a
mesh fill in CorelDRAW. This technique adds
realistic depth, shading, and highlights to the
mesh fill.

“
¥ Giveitatry

1 Select an object that is filled with color.

2 Do one of the following:

* In CorelDRAW, click the Transparency
tool in the toolbox.

e |In Corel PHOTO-PAINT, click the
Object transparency tool in the
toolbox.

3 Do one of the following:

* In CorelDRAW, choose a transparency
type from the Transparency type list
box on the property bar.

¢ |n Corel PHOTO-PAINT, choose a
transparency type from the Fill type
list box on the property bar.

4 Use the controls on the property bar to
modify the transparency.

f To make the entire object fade, choose the
Uniform transparency type in CorelDRAW,
or the Flat transparency type in
Corel PHOTO-PAINT.

Transparency is layered on top of the mesh fill to create depth and highlights.
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A gradient transparency is applied to the leaf.

Perspective effect
CorelDRAW

You can create a perspective effect by
shortening one or two sides of an object. This
effect gives the object the appearance of
receding in one or two directions, thereby
creating a one-point perspective or a two-
point perspective.

Perspective effects can be added to individual
or grouped objects. You can also add a
perspective effect to linked groups, such as
contours, blends, and extrusions. Perspective
effects cannot be added to paragraph text,
bitmaps, or symbols.

¥ Giveita try
1 Select an object.
2 (lick Effects » Add perspective.

3 Drag the nodes on the outside of the grid
to change the perspective of the object.

f To move opposing nodes the same
distance in opposite directions, press
Ctrl + Shift as you drag.

To create a one-point perspective effect,
press Ctrl to constrain the node’s
movement to the horizontal or vertical axis.

To copy perspective effects to other
objects, click the Attributes eyedropper
tool in the toolbox, click Effects on the
property bar, and enable the Perspective
check box.

PSUM DOLOR

D

The Perspective effect is applied to text.

=1

The Perspective effect is applied to an object.

Envelope tool
CorelDRAW

CorelDRAW lets you shape objects, including
lines, artistic text, and paragraph text frames,
by applying envelopes to them. Using the
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Envelope tool is a quick and effective way to
distort text or shapes and to help define
volume. You can use this tool to create objects
such as flags, clothes with logos, or complex
organic shapes that require lettering or
patterns.

Envelopes are made of multiple nodes. You can
move these nodes to shape the envelope and
the object inside. You can edit an envelope by
adding, deleting, and repositioning the nodes.
Adding nodes gives you more control over the
shape of the object that is contained in the
envelope.

¥ Giveitatry

1 Select an object.
In the toolbox, click the Envelope tool.
Drag any of the nodes of the envelope.

f Double-click the envelope to add a node,
or double-click a node to delete it.

QUISQUAM

The Envelope tool is used to shape text.
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Special effects
Corel PHOTO-PAINT

Corel PHOTO-PAINT offers many different
effects for bitmap images, including three-
dimensional effects, art strokes, lighting
effects, and textures.

¥ Giveitatry
1 Select an object.

2 Click the Effects menu, and choose a
category and an effect to apply to the
object.

PortaGravida

WUIA DOLDOR SIT AMET

You can apply various special effects to objects.

Examples

The images in this section were created by
using the features and techniques
recommended in this chapter.

More examples of illustrations appear in Part
Five, “Insights from the Experts,” and on the
Gallery pages in Part Seven.



Image by Igor Tkac

e
Image by Richard Reilly

Image by Igor Tkac
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Chapter 15: Page Layout

CorelDRAW and Corel PHOTO-PAINT offer all the tools you need to create compelling page layouts
for brochures, newsletters, and other multipage documents. This chapter introduces you to the
most common page-layout tasks and recommends features that you can use in your creative
workflow. The tips and technigues in this chapter were provided by Rudolfo Bligé, a professional

graphic designer.

Task

Recommended features

Setting up the document

Adding text

Adding images

Master page

Odd-page and even-page master layers
Page numbers
Guidelines

Guideline presets
Alignment guides
PowerClip frames
Layout toolbar

Artistic text

Text frames

Text frames from objects
Linked text frames
Placeholder text

Baseline grid

Text on a path

File import

Shape tool

Perfect shapes
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Task

Recommended features

Preparing the file for output

Blend tool

Interactive fill tool
Replace wizard

Publish to PDF, Export, and Save as
commands

Collect for output wizard

ConceptShare

When you design a document for print, such as
a company brochure, your client may provide
you with some text copy, a bitmap of a logo,
and a general idea of how the elements should
be arranged. After you determine the focus of
the page design and the main message that
the document must communicate, you can
make decisions about the arrangement of the
design elements, such as the number of
columns. If the page layout contains many
graphics, you may decide to start with one or
two columns. If the page consists mostly of
text, a two- or three-column page layout may
be more effective.

You can begin by creating a rough mockup.
The mockup can consist of basic rectangular
blocks that represent the different elements of
the design, such as light gray boxes for text,
darker gray boxes for images, and black boxes
for headlines. Blocking out the content in this
way helps you visualize and balance the various
elements so that you achieve the proper focus.
You can use this mockup to discuss the
structure of the design with your client. When
you and your client agree on a basic vision for
the design, you can get started on the layout.

Before you start the design, you can create a rough
mockup of your layout and review it with your client.

Setting up the document

After establishing the basic layout structure,
you must think about how you will position the
design elements. For a multipage layout, you
must also consider the elements that will be
repeated throughout the document. You can
use master layers to set up these repeated
elements, and use guidelines to ensure that all
elements are consistently aligned.
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Master page
CorelDRAW

You can access the master page in the Object
manager docker. This docker lets you organize
the layers of graphics and text in your
document.

The master page is a virtual page that contains
the information that applies to all pages in a
document. You can add one or more layers to
the master page (master layers) to hold
content such as headers, footers, or a static
background. You can also make any layer a
master layer.

By default, the master page contains three
layers.

e The Guides (all pages) layer contains the
guidelines that are used for all pages of
the document.

* The Desktop layer contains objects that
are outside the borders of the drawing
page. This layer lets you store objects that
you may want to include in the drawing at
a later time.

* The Document grid layer contains the
grid that is used for all pages of the
document. The grid is always the bottom
layer.

The default layers on the master page cannot
be deleted or copied.

If you add objects or guidelines to the master
page, they will appear on every page that you
Create.

& Giveitatry

1 Click File » New, and choose the settings
for the document.
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2 Ifthe Object manager dockeris not open,
click Tools » Object manager.

3 In the upper-right corner of the Object
manager docker, click the flyout button
[*]. and choose New master layer (all
pages).

When the default layer name appears, you
can rename the layer.

4 Make sure that the new master layer is
selected, and add objects or guidelines to
the layer.

5 Click Layout » Insert page, and choose
settings in the Insert page dialog box.

The objects and guidelines that you added
on the master page appear on the new
page.

08 Ohject Manager EI@
ESE )
B [_|Pagel
= & A Guides
@ = Al Layer 1
B [_| Page 2

=@ 2 Guides
= S Layer 1
B I_| Master Page
® & W Guides (all poges)
® & A Decitop
8 ® = I Layer 2 (all pages)
[WRectangle
A @_ .O

The Object manager docker displays all pages and
layers. Objects placed on an all-page master layer appear
on all pages of the document.

Decument nd

/ To add content to a layer, you must first
select the layer so that it becomes the
active layer.

To make a layer a master layer, right-click
the layer, and click Master (all pages).



To change the stacking order of layers on
the page, click the Layer manager view
button in the Object manager docker,
choose Current page, layers only, and
drag the layers to reorder them.

0dd-page and even-page master layers
CorelDRAW

In a multipage document, you can create
master layers for all pages, for odd pages, or
for even pages. For example, placing content
on an odd-page master layer means that the
content will appear on all odd pages but not
on even pages.

¥ Giveitatry

1 Create a multipage document by clicking
Layout » Insert page and specifying the
number of pages you want.

2 Ifthe Object manager dockeris not open,
click Tools » Object manager.

3 In the Object manager docker, click an
odd page (for example, Page 1 or Page 3).

4 In the upper-right corner of the Object
manager docker, click the flyout button
[+]. and click New master layer (odd
pages).
When the default layer name appears, you
can rename the layer.

5 With the odd-page master layer selected,
create an object on the drawing page.

The object appears on all odd pages in the
document.

/ To create an odd-page master layer, make
sure that the active page is an odd page.

8 Object Manager EI@
EZE) (e )
B [_|Pagel
* @ I Guides
@ A Layer1
B [_|Page 2
* @ A Guides

= Al Layer 1
B I_] Master Page
=@ AW Guides (all poges)
=G P Desiitop
2 = 2l Layer 2 (odd pages)
S

2@ Document Grid

Objects placed on an odd-page master layer (such as the
ellipse in this example) appear on all odd pages of the
document.

Page numbers
CorelDRAW

You can insert page numbers on the current
page, all pages, all odd pages, or all even
pages. When you insert page numbers on
multiple pages, a new master layer is
automatically created, and the page number is
placed on it. The master layer can be an all-
page master layer, an odd-page master layer, or
an even-page master layer.

The following options are available for
inserting a page number:

* On active layer — lets you insert a page
number on the layer that is currently
selected in the Object manager docker. If
the active layer is a master layer, page
numbers are inserted on all pages of the
document where the master layer is visible.
If the active layer is a local layer, the page
number is inserted on the current page
only.
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* On all pages — lets you insert page
numbers on all pages. The page number is
inserted on a new all-page master layer,
and this layer becomes the active layer.

* On all odd pages — lets you insert page
numbers on all odd pages. The page
number is inserted on a new odd-page
master layer, and this layer becomes the
active layer. This option is available only if
the active page is an odd page.

* On all even pages — lets you insert page
numbers on all even pages. The page
number is inserted on a new even-page
master layer, and this layer becomes the
active layer. This option is available only if
the active page is an even page.

You can change the default page number
settings before or after you insert page
numbers in your document. For example, you
can start the page count at a specific number
other than 1. This is particularly useful if you
want to create multiple CorelDRAW files that
will be put together as one publication.

You can also specify whether to start page
numbering on the first page or on another
page. For example, if you choose to start page
numbering on page 3, page 3 displays the
number 1. If you insert a new page between 1
and 2, it becomes the new page 2, whereas the
old page 2 becomes page 3 — the page where
the first page number is displayed.

You can manipulate page numbers like any
other text object. For example, you can move
or resize a page number and change its font or
color.
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& Giveitatry
1 Click Layout » Insert page number » On
all pages.

The page number is centered at the bottom
of the page.

2 Click Layout » Insert page, and add a
page to your document.

The new page displays the correct page
number.
3 Click Layout » Page number settings,
and choose one of the following options:
e Start at number — lets you start the
page count at a specific number

» Start on page — lets you specify the
page on which to start page
numbering

e Style — lets you choose from
commonly used page number styles

f‘ To hide the page number on a single page,
click the Layer manager view button in
the Object manager docker, choose
Current page, layers only, and click the
Show or hide icon [@] beside the master
layer where the page number object is
located.

To change the font, font size, and other
text attributes, select the page number
with the Pick tool, and choose the options
you want on the property bar.

To move a page number, drag it to a new
location by using the Pick tool.

To resize a page number, select it with the
Pick tool, and drag a corner selection
handle.



To change the color of a page number, click
a color swatch on the color palette.

Guidelines
CorelDRAW and Corel PHOTO-PAINT

Guidelines are lines that can be placed
anywhere in the document window to aid in
object placement and alignment.

In CorelDRAW, you can add guidelines to
individual pages, or you can add guidelines to
the master page if you want to apply them to
the entire document. After you add a
guideline, you can select it, move it, rotate it,
lock it in place, or delete it.

& Giveitatry
1 If the rulers are not displayed, click View »
Rulers.

2 Drag from the horizontal or vertical ruler to
the drawing page.

f To select a guideline, click the guideline by
using the Pick tool in CorelDRAW or the
Object pick tool in Corel PHOTO-PAINT.

To move a guideline, drag it to a new
position. To delete a guideline, select the
guideline, and press Delete.

To rotate a guideline in CorelDRAW, type a
value in the Angle of rotation box on the
property bar.

To rotate a guideline interactively in
CorelDRAW, select the guideline, and then
click it once more. Rotation handles and a
pivot appear on the guideline. Drag a
rotation handle to rotate the guideline, or
drag the pivot to change the center of

rotation. To constrain the angle of rotation
to 15-degree increments, hold down Ctrl
while rotating the guideline.

To lock a guideline in CorelDRAW, select
the guideline, and click Arrange » Lock
object.

To make a guideline appear on all pages of
a multipage document in CorelDRAW, drag
the guideline to the Guides (all pages)
layer on the master page in the Object
manager docker.

In CorelDRAW, you can display rotation handles by
clicking a guideline twice.
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The guideline is rotated by dragging one of the rotation
handles.

Chapter 15: Page Layout | 205




Guideline presets
CorelDRAW

Although you can drag a guideline from a ruler
wherever you need one, you can also use
preset guidelines. There are two types of
guideline presets: Corel® presets and user-
defined presets. Examples of Corel presets
include guidelines that appear at 1-inch
margins and guidelines that appear at the
borders of newsletter columns. User-defined
presets are guidelines for which you specify a
location. For example, you can add preset
guidelines that display margins at a specified

distance or that define a column layout or grid.

& Giveitatry
1 Click Tools » Options.
2 In the list of categories, expand

Document, expand Guidelines, and click
Presets.

3 Choose a Corel preset, or click User-
defined presets, and set values for the
margins, columns, or grid.

4 Click Apply presets.

Presets

() Corel Presets (@) User Defined Presets

Margins
Top: 10.0 -2 milimeter Bottom: | 10.0 |-%| milimeter
Left: 15.0 12 millimeter Right: 10.0 12| millimeter
[ mirror margins
Columns
# of columns: 2 =
Distance apart: 50 2 milimeters s

The Options dialog box lets you create preset
guidelines.

Alignment guides
CorelDRAW

You can align objects interactively on the

drawing page by using alignment guides.
Alignment guides are temporary guidelines
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that appear when you create, resize, or move
objects in relation to other nearby objects.

You can easily enable or disable alignment
guides, or modify their default settings. For
example, you can change the color or add
margins. Margins let you align an object at a
set distance from the edge of another object.

¥ Giveita try
1 Click View » Alignment guides.

A check mark beside the Alignment
guides command indicates that alignment
guides are enabled.

2 Move an object toward another object.

Alignment guides appear, connecting the
center and edges of the objects.

3 (lick View » Setup » Alignment guides
setup, and choose the options you want.

f‘ To change the color of the alignment
guides, choose a color from the Color
picker.

To add margins to the alignment guides,
enable the Use margins for alignment
guides check box, and type a value in the
Margin box.

Alignment guides appear when an object is moved.

PowerClip frames
CorelDRAW

CorelDRAW lets you place vector objects and
bitmaps, such as photos, inside other objects,



or frames. Any closed object can be used as a
frame. When the content is larger than the
frame, it is cropped to fit the form of the
frame. This creates a PowerClip object (see also
“PowerClip” on page 172).

Before you add content to your document, you
can define the general structure and
composition of the page by creating empty
PowerClip frames and text frames to specify
the placement of text and graphics. For more
information about creating empty text frames,
see "Text frames from objects” on page 209.

After you lay out the text and graphics, you can
add content to the frames. You can also
convert a PowerClip frame back to an object.

f - -

& Giveitatry

1 Select the object that you want to use as a
frame.

2 Right-click the object, choose Frame type,
and click Create empty PowerClip
frame.

f To add content, drag an object to the
frame.

To convert the frame back to an object,
right-click the PowerClip frame, choose
Frame type, and click None.

Click here with
Text Tool to
add Paragraph text

You can use empty frames to lay out text and graphic
elements before adding content.

Layout toolbar
CorelDRAW

The Layout toolbar gives you quick access to
some of the main page layout features, such as
text frames, columns, alignment guides, and
PowerClip frames.

& Giveitatry
* C(Click Layout » Layout toolbar.

Adding text

With CorelDRAW, you can add two types of
text to your layout: artistic text and paragraph
text. With Corel PHOTO-PAINT, you can add
artistic text only. Artistic text is typically used for
short lines of text to which you can apply a
wide range of effects, such as drop shadows or
contours. Paragraph text, also known as block
text, can be used for larger bodies of text that
have greater formatting requirements. For
example, you can use paragraph text when
creating brochures, newsletters, catalogues, or
other text-intensive documents.

Artistic text
CorelDRAW and Corel PHOTO-PAINT

You can add artistic text by using the Text tool.
After creating the text, you can select and
modify the entire text object, or only individual
characters.

& Giveitatry
1 In the toolbox, click the Text tool.
2 Click where you want to add text.

3 On the property bar, choose a font from
the Font list box, and choose a font size
from the Font size list box.

4  Type some text.
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f To select an entire text object, click the Pick

" toolin CorelDRAW or the Object pick tool
in Corel PHOTO-PAINT, and click the text
object. To select individual text characters,
click the Text tool, and drag across the
text.

To change the default font, click the Text
tool, and choose a new font from the Font
list box on the property bar.

To change the position of individual
characters in CorelDRAW, click the Shape
tool in the toolbox, and drag the character
nodes to reposition the characters.

To change the properties of artistic text in
CorelDRAW, such as kerning or character
rotation, select the text with the Text tool,
click Text » Text properties, and choose
the settings you want in the Text
properties docker.

L' R M

1>
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In CoreIDRAW, you can use the Shape tool to change
the position of characters in artistic text.

Text frames
CorelDRAW

To add paragraph text, you must first create a
text frame. You can create a text frame by using
the Text tool. By default, text frames have a
fixed size, regardless of how much text you add
to them. Therefore, any text that continues
past the border of the text frame is hidden until
you resize the frame. If you want new text
frames to adjust automatically to fit the text,
you can change the default setting and enable
this option.
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When designing a page layout that contains
both text and graphics, you can wrap text
around a graphic within the text frame.

& Giveitatry

1

In the toolbox, click the Text tool.

2 Drag in the document window to create a

text frame.

3 Type text inside the frame.

f To resize a text frame, select the frame by

using the Pick tool, and drag a selection
handle.

To set new text frames to adjust
automatically to fit the text, click Tools »
Options. In the Workspace list of
categories, expand Text, and click
Paragraph text frame. Enable the
Expand and shrink paragraph text
frames to fit text check box.

To wrap text around a graphic, right-click
the graphic, and choose Wrap paragraph
text. Using the Text tool, drag to create a
text frame around the graphic, and type
text in the frame. To see more options for
wrapping text, select the graphic, and click
the Wrap text button on the property bar.

Maecenas ultrices facilisis nunc aliquet porttitor. Fusce sed est orci.
Donec cursus est sit amet est condimentum dignissim consequat
ante sollicitudin, Vivamus ultrices, massa non sollicitudin mollis,
nune dolor rutrum felis, eu volutpat libero felis quis nulla. Fusce eu
dolor vitae augue cursus imperdiet a sed massa. Aencan scelerisque
semper nisl sit
e fermentum congue. Maecenas imperdiet, sapien
sed congue condimentum, lorem velit dignissim

amet luctus. Ut quis nisl ut neque

risus, sed eleifend neque dolor eu augue. Donec
non dolor nibh, Proin varius fringilla mi, vitae
porttitor magna iaculis interdum. Pellentesque
malesuada consequat quam, ut sollicitudin purus
tempor in, Vestibulum

sem fringilla lectus fringilla hendrerit,
Fusce arcu ante, ultricies gravida tempor quis. tempus ut mauris.
Integer nee gravida nisi. Proin bibendum porttitor nisl eu sodales.
Morbi eget orei dui, in ultricies neque. Maccenas neque lacus, biben-
dum sed aliquet vulputate. tincidunt en mauris. Vivamus dignissim

Text is wrapped around a graphic.



Text frames from objects
CorelDRAW

You can create text frames from objects, which
increases the number of different shapes that
you can use as text frames. In addition, text
frames of various shapes and sizes can help
you visualize the page layout before you add
content to your document.

When you create a text frame from an object,
the frame is empty. You can add text to the
frame, or you can convert the text frame back
to an object. In addition, you can separate the
text frame from the object, so that they can be
moved or modified independently.

& Giveitatry
1 Draw a closed shape.

2 Right-click the object, choose Frame type,
and click Create empty text frame.

The object is converted to a text frame.

- - . -
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\quis tristique in, convallis non nibh. Ut
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An object converted to a text frame

f To add text to the text frame, click the Text
tool, and type inside the frame.

To convert the text frame back to an object,
right-click the text frame, choose Frame

type, and click None. If the frame
contains text, a warning that the contents
of the frame will be lost is displayed.

To separate the text frame from the object,
select the object by using the Pick tool,
and click Arrange » Break paragraph
text inside a path apart.

Linked text frames
CorelDRAW

When creating a page layout, you may want to
link multiple text frames so that the text flows
between them continuously as you make
adjustments to the page layout. The advantage
of linking text frames is that you do not have to
worry about accidentally cutting off the text as
you resize the text frames. Linked text frames
can be especially useful if your layout contains
columns.

& Giveitatry
Select the starting text frame by using the
Text tool.

2 Click the Text flow tab at the bottom of
the text frame.

-

If the frame cannot hold all the text, the tab
contains an arrow, and the outline of the
text frame is red instead of black.

3 Move the pointer to the frame or object
into which you want to continue the text
flow. When the pointer changes to a black
arrow, click to link the two frames.

If the frame or object is on a different page,
first click the corresponding Page tab on
the document navigator.

f To link text frames by using the Text menu,
select the frames, and click Text »
Paragraph text frame » Link.
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To break the link between text frames,
select the frames, and click Text »
Paragraph text frame » Unlink.

To create a linked frame on another page
with the same size and position as an
existing frame, click the Text flow tab at
the bottom of the first frame, click the
corresponding Page tab on the document
navigator, and hover over the area of the
drawing page that corresponds to the
position of the first frame. When a preview
of the frame appears, click to create the
linked frame.

| ] 0 L |

-
: Lorem ipsum dolor sit amet, consectetur :
1 adipiscing elit. Maecenas venenatis arcueu |
: metus tincidunt tristique. Mauris ornare, nisi |
| at blandit ornare, urna justo viverra ante, non :

® | aliquam nisl turpis auctor felis. Sed iaculis 1™
: nulla eget risus blandit iaculis. :
I Suspendisse varius sagittis nunc, nec viverra |
: nisi tempor et. Phasellus in diam ante, quis :
| feugiat nisi. In sed eros nisl, at posuere orci.

-
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When you click the Text flow tab at the bottom of the
text frame, the pointer changes.

dipiscing elit. Maecenas |
u eu metus tincidunt
1ris ornare, nisi at

3, urna justo viverra
uam nisl turpis auctor

When you point to another text frame or object, the
pointer changes to a black arrow.
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piscing elit. Maecenas
eu metus tincidunt

is ornare, nisi at :
urna justo viverra H
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felis. Sed iaculis nulla eget risus
blandit iaculis.
Suspendisse varius sagittis nunc, nec

viverra nisi tempor et. Phasellus in
diam ante, quis feugiat nisi. In sed
eros nisl, at posuere orci. Nulla
[ ] ™ om

The blue arrow shows that the two text frames are
linked and indicates the direction of the text flow.

Placeholder text
CorelDRAW

If you want to see the general layout of your
document before you add the final content,
you can fill the text frames with temporary
placeholder text. You can format placeholder
text just like any other text, or create custom
placeholder text.

& Giveita try
* Right-click an empty text frame, and click
Insert placeholder text.

f To create custom placeholder text, save

) your text in a word-processing application
as placeholder.rtf, and place the file in the
following folder:
My Documents\Corel\Corel Content.

Baseline grid
CorelDRAW

You can align text within a frame or in different
text frames by using the baseline grid. This is



useful, for example, when you want to align
two or more text frames that contain different
fonts, font sizes, or spacing.

The guides of the baseline grid run across the
drawing page and follow the pattern of a ruled
notebook. You can change the grid color and
line spacing. By default, the line spacing is

14 pt.

You can set one or more text frames to align to
the baseline grid.

¥ Giveitatry
1 dlick View » Grid » Baseline grid.

A check mark beside the Baseline grid
command indicates that the baseline grid is
displayed.

2 Select a text frame, and click Text » Align
to baseline grid.

3 Move the text frame away from and then
toward the drawing page.

As long as part or all of the text frame
overlaps with the drawing page, the text is
aligned with the baseline grid. When the
text frame is moved completely outside the
drawing page, the text returns to its
original alignment.

f To change the color and line spacing of the

" baseline grid, click View » Setup » Grid
and ruler setup. In the Baseline grid
area, type a value in the Spacing box, and
choose a color from the Color picker.

Text on a path
CorelDRAW and Corel PHOTO-PAINT

You can fit artistic text to the path of an open
object (for example, a line) or a closed object

(for example, a square). In CorelDRAW, you can
also fit paragraph text from a text frame to an
open path. If the text frame is inside an object,
it must be separated from the object before the
text can be fitted to a path.

After you fit text to a path, you can adjust the
orientation or position of the text in relation to
the path, as well as other text properties. With
CorelDRAW, you can mirror the text
horizontally or vertically, or both. You can also
specify spacing increments for snapping text to
the path, which is called tick spacing. With
Corel PHOTO-PAINT, you can mirror text by
placing it on the inside or outside of the path.

CorelDRAW treats text fitted to a path as one
object; however, you can separate the text
from the path. When you separate text from a
path, the text retains the shape of the path.
You can straighten the text so that it reverts to
its original appearance.
& Giveitatry
1 Create a path by doing one of the
following:
¢ In CorelDRAW, create an object by
using the Rectangle tool or Ellipse
tool, or draw a curve by using the
Freehand tool, Bézier tool, or Pen
tool.
e In Corel PHOTO-PAINT, create a path
by using the Path tool, or create a
mask by using the Rectangle mask
tool or the Ellipse mask tool, and
then click Mask » Create » Path
from mask.
2 Do one of the following:
* In CorelDRAW, select a text object or a
text frame by using the Pick tool.
¢ |n Corel PHOTO-PAINT, select a text
object by using the Object pick tool.
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3 Do one of the following:
e In CorelDRAW, click Text » Fit text to
path.
* In Corel PHOTO-PAINT, click Object »
Text ) Fit text to path.

The pointer changes.
4 Move the pointer over the path.

In CorelDRAW, you can preview where the
text will be fitted.

5 Click where you want to place the text.

If the text is fitted to a closed path, the text
is centered on the path. If the text is fitted
to an open path, the text flows from the
point of insertion.

6 Adjust the text's orientation, distance from
path, mirroring, and other properties by
using the controls on the property bar.

/ Toseparate text from a path in CorelDRAW,
select the text, and click Arrange » Break
text apart. To straighten the text, make
sure that the text is selected, and click Text
» Straighten text.

To specify tick spacing in CorelDRAW, select
the text by using the Pick tool, click Tick
snapping on the property bar, enable tick
snapping, and type a value in the Tick
spacing box.

To type artistic text directly on a path in
CorelDRAW, select the path by using the
Pick tool, and click Text » Fit text to
path. A text cursor is inserted directly on
the path. To type text on a path in

Corel PHOTO-PAINT, click the Text tool,
and move the pointer over a path. When
the pointer changes, click where you want
the text to begin.
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You can fit text to a path so that the text follows the
outline of an object.

Adding images

By using graphic elements, you can add
interest and draw attention to the main
message of your design.

File import
CorelDRAW and Corel PHOTO-PAINT

You can import files that were created in other
applications. For example, you can import TIFF,
JPEG, PNG, and Adobe® lllustrator® (Al) files.

When you import a file, itis placed in the active
application window as an object. You can
resize or center a file as you import it.

& Giveitatry
1 Click File » Import.

2 Navigate to the folder that contains the file
to be imported.

3  Select the file, and click Import.
Click where you want to place the file.

If you want to resize the image as you
import it, drag in the document window.



If you want to center the image on the
page, press Enter.

f To import multiple consecutive files, hold

" down Shift, and click the first and last files.
To import multiple nonconsecutive files,
hold down Ctrl, and click the files
individually to select them.

Shape tool
CorelDRAW

With CorelDRAW, you can remove the
background from a bitmap image by using the
Shape tool. The Shape tool lets you reshape
the boundary of the bitmap to exclude areas
without deleting them.

Cutting out the background from an image
makes the foreground subject stand out and
can help integrate the graphic more effectively
within your page layout.

¥ Giveita try
1 In the toolbox, click the Shape tool.
2 Select the bitmap.

3 Drag a corner node inward to reshape the
bitmap boundary.

The area outside the boundary is removed.

f To add a node, double-click the bitmap

' boundary. Having more nodes lets you
shape the image with greater precision.
Double-click a node to delete it.

To convert a straight line segment to a
curve, click the node, and click the
Convert to curve button on the property
bar. Drag the control handles to reshape
the curve around the bitmap image.

To restore the image area that was
removed, simply drag the nodes outward
to their original position.

To cut out parts of the image permanently
and reduce the file size of the bitmap, use
the Crop tool. For more information, see
“Cropping, splitting, and erasing objects”
in the Help.

The image background is removed by using the Shape
tool.

Perfect shapes
CorelDRAW

Using the Perfect Shapes collection, you can
draw predefined shapes, such as arrows,
banners, and callouts. Some shapes contain
diamond-shaped handles that are called
glyphs. You can use the glyphs to modify the
appearance of a shape.

¥ Giveitatry
1 In the toolbox, click one of the following
tools:
* Basic shapes
* Arrow shapes
* Flowchart shapes
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* Banner shapes
¢ Callout shapes

2 On the property bar, choose a shape from
the Perfect shapes picker.

3 Drag to draw a shape in the document
window.

f To modify a shape that has a glyph, drag
the glyph by using the Shape tool.

K

You can create various perfect shapes. Some shapes
have diamond-shaped handles called glyphs, which let
you modify the shape.

Blend tool
CorelDRAW

CorelDRAW lets you create blends between
objects, such as straight-line blends, blends
along a path, and compound blends. A blend
follows a progression in shape, size, and color
from one object to another through a series of
intermediate objects.

After you create a blend, you can fit the objects
from the blend along a new path, or you can
add one or more objects to a blend to create a
compound blend.
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& Giveitatry
1 In the toolbox, click the Blend tool.

2 Select the first object, and drag from this
object to the second object.

If you want to reset the blend, press Esc as
you drag.

f To create a freehand blend path between

’ two objects, hold down Alt, and drag to
draw a freehand path from the first to the
second object.

To fit a blend to a new path, click the blend
by using the Blend tool, click the Path
properties button on the property bar,
and choose New path. Using the curved
arrow, click the path to which you want to
fit the blend.

To stretch the blend over an entire path,
select a blend that is already fitted on a
path, click the More blend options
button on the property bar, and enable the
Blend along full path check box.

To create a compound blend, use the
Blend tool to drag from an object to the
starting or ending object of a blend.

The heart shape is blended along the path of the circle.



Interactive Fill tool
CorelDRAW and Corel PHOTO-PAINT

You can use the Interactive fill tool to add
fountain fills to objects. A fountain fill, also
known as a gradient fill, is a smooth
progression of two or more colors that adds
depth to objects. You can add intermediate
colors anywhere in the fill's progression.

You can apply different types of fountain fills,

such as linear, radial, conical, and square.

* Alinear fountain fill flows in a straight
line across the object.

* Avradial fountain fill radiates from the
center of the object.

* A conical fountain fill creates the illusion
of light hitting a cone.

* A square fountain fill is dispersed in

concentric squares from the center of the
object.

& Giveitatry

1 Select the object that you want to fill.
In Corel PHOTO-PAINT, click the Lock
transparency button in the Objects

docker to constrain the gradient fill to the
selected object.

2 In the toolbox, click the Interactive fill
tool.

3 On the property bar, choose one of the
following from the Fill type list box:

* Linear
* Radial
* Conical
* Square

4 Do one of the following:

* In CorelDRAW, choose the starting and
ending colors for the gradient fill from

the First fill color and Last fill color

pickers on the property bar.

¢ |n Corel PHOTO-PAINT, choose the
starting and ending colors for the
gradient fill from the Fill style list box
on the property bar.

To change a color in the gradient, drag a
new color from the color palette to one of
the color nodes. In CorelDRAW, you can
also select the color node and choose a
color from the Fountain fill node color
picker on the property bar. In

Corel PHOTO-PAINT, double-click a color
node to open the Node color dialog box,
and choose a color.

To add an intermediate color, drag a color
from the color palette to the dotted line
between two colors.

To adjust the color transitions, drag the
midpoint marker or any of the color nodes.

To delete an intermediate color in
CorelDRAW, double-click the color node.
To delete an intermediate color in

Corel PHOTO-PAINT, right-click the color
node, and click Delete.

‘.
~~0

A conical fountain fill that is applied to a star creates the
illusion of a three-dimensional object.
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Preparing the file for output

When your page layout design is finished, you
must prepare the file for output.

Replace wizard
CorelDRAW

The Replace wizard guides you through the
process of finding objects that contain the
properties you specify and then replacing those
properties with others. You can replace such
properties as fill colors, outline properties, and
text attributes, such as font and font size. You
can also replace color models and palettes —
for example, you can replace all RGB colors
with CMYK colors. For more information about
color models and color palettes, see “Color
Basics” on page 72.

& Giveitatry

1 Click Edit » Find and replace » Replace
objects.

2 Follow the steps in the wizard.

f To replace RGB colors with CMYK colors,

" choose the Replace a color model or
palette option, and click Next. On the
next page of the wizard, enable the Find a
color model option, and choose RGB
from the list. Make sure that the Replace
with the color model option is set to
CMYK. Choose any other options you
want, and click Finish.

Publish to PDF, Export, and Save As
commands
CorelDRAW and Corel PHOTO-PAINT

CorelDRAW and Corel PHOTO-PAINT let you
export documents as PDF files. A PDF file can
be viewed, shared, and printed on any
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platform provided that the person viewing the
PDF has Adobe Acrobat, Adobe Reader, or
another PDF-compatible reader installed. With
CorelDRAW, you can export either the entire
document, or only selected objects.

CorelDRAW and Corel PHOTO-PAINT offer
several different ways of creating PDF files. You
can use any of the following commands:
Publish to PDF, Export, and Save as. The
Publish to PDF option lets you quickly publish
a file to PDF without specifying any options or
making decisions about the output. You can
choose from several PDF presets, which
automatically apply specific settings for you.
For example, with the Web preset, the
resolution of the images in the PDF file is
optimized for the Web. You can also create
your own PDF presets or edit existing presets.
The Export and Save as commands let you
fine-tune your output by using the options in
the PDF settings dialog box.

For more information about PDF export, see
“Exporting to PDF” in the Help.

& Giveitatry
* Do one of the following:

* For quick PDF export, click File »
Publish to PDF, and choose a preset
from the PDF preset list. Browse to
the folder where you want to save the
file, type a filename in the File name
box, and click Save.

* For advanced PDF settings and options,
click File » Export or File » Save as.
From the Save as type list, choose
PDF - Adobe portable document
format, and click Export or Save.
Fine-tune your output by choosing
options in the PDF settings dialog
box.



f To access the advanced PDF options from
the Publish to PDF dialog box, click
Settings.

To create a PDF preset, choose settings in
the PDF settings dialog box, click the
General tab, and click the Add PDF
preset button next to the PDF preset list
box. Type a name for the preset in the Save
PDF preset as list box.

To export only selected objects in
CorelDRAW, enable the Selected only
check box in the Export dialog box or in
the Save as dialog box.

Collect for Output wizard
CorelDRAW

If your print service provider needs to make any
changes to your file, you can use the Collect
for output feature to create a ZIP folder that
can be sent to the print service provider. The
folder contains the CorelDRAW file, a PDF
version of the CorelDRAW file, and the fonts
and color profiles that were used in creating
the document.

& Giveitatry
e (lick File » Collect for output, and
follow the instructions in the wizard.

ConceptShare
CorelDRAW and Corel PHOTO-PAINT

If you want to share your design with your
client in a virtual workspace, you can use
ConceptShare. This Web-based service lets you
post your design and make it available
exclusively to your client, who can then review
the design and post comments.

& Giveitatry
1 Click Window » Dockers »
ConceptShare.

The ConceptShare docker appears.
2 Do one of the following:

* If you have a ConceptShare account,
type your user name and password,
and click Submit to sign in.

* If you don’t have a ConceptShare
account, click Sign up now, create an
account, and sign in.

3 After signing in, do one of the following:

* In CorelDRAW, click Publish page in
the ConceptShare docker.

¢ |n Corel PHOTO-PAINT, click Publish
image in the ConceptShare docker.

4 Follow the instructions on the

ConceptShare Web site to share your

design with your clients.

Examples

The images in this section show page layouts
that were created in CorelDRAW and

Corel PHOTO-PAINT by using the features and
techniques recommended in this chapter.
More examples of page layout design appear
on the Gallery pages in Part Seven.
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Image by Patrick Fraser
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Chapter 16: Design of a Soccer Club Logo

Daniel Paiz

About the author
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-'*_:___L_Fg.dvertising agencies in Mexico and the United
[0 States. In the past few years he has been
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works from his own online studio for several
brands, creating graphic projects and
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create professional designs. Daniel has been
using CorelDRAW as his principal design tool
since 2000 and has shared his expertise as a
Beta-tester of CorelDRAW Graphics Suite since
version X4. Visit his Web site at
www.danielpaiz.mx.

Chapter 16: Design of a Soccer Club Logo | 221



The logo of a professional soccer team must be
related to the local social, cultural, and
economic scene. The imagery must inspire
pride in loyal followers and communicate the
essence of the team's vision and values to the
general public. In this case, the Chiapas soccer
club was looking for a new logo that could
better convey the team's spirit, identity, and
values (Figure 1).

Before | start working on the concept of the
new logo, | analyze the old logo in order to
understand the reasons why it was not
successful. | notice that there is no relationship
between the imagery and the team’s history,
identity, or environment. The image reflects the
soccer club’s name, but the jaguar’s head is
turned to the left, which can be interpreted to
mean retreat or escape from rivals.

Figure 1: New logo (left) and old logo (right)
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Before | begin, | must establish the general
requirements and goals of the project and
formulate a strategy to achieve them.

1. The logo does not have a regional identity.
* Solution: Highlight local features.

* Result: Fans will support the team as an
expression of their culture and identity.

2. The imagery does not have the right graphic
style.

¢ Solution: Improve the style of the vector
trace. It needs to be clean, well-defined,
and easy to recognize.

e Result: Improving the trace will have a
direct impact on the aesthetics of the

g
8
-~
@

design and will create more possibilities
for production.

3. The current concept does not adequately
convey the team’s spirit and values.

e Solution: Create a well-defined concept
that includes better management of
graphic elements.

* Result: The image will project the right
message and will be easier to understand.

Having a sound concept and a solid technical
implementation can prevent many problems,
from lack of visual appeal to difficulties in
production when using the logo across
different media and applications (Figure 2).

The tools in CorelDRAW allow me to cover all
of these areas by optimizing my files from the
beginning.

Figure 2: Examples of different applications and printed media
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When you work for a soccer club, you meet
people who have dedicated their lives to the
success of the team. They share common
values and work passionately towards a
common goal — to ensure that the club runs
smoothly and to promote the team to the
highest level of professional soccer.

There are a few guidelines to keep in mind
when you design a sports logo:

* Talk to the players and the people in the
club. Listen to their suggestions and ideas,
get to know their needs and expectations.

* Get to know the competition. Research of
the logos of other national teams gave me
a broader idea of the soccer market and
the strategies that each team uses to
strengthen its graphic message. Do not
copy or use elements of other logos. In
this business, people always keep an eye
on the competition.

* Do not design from memory. For example,
whenever you want to draw an animal,
observe the real animal. In this case,
visiting the zoo helped me study the
jaguar to find the right angle for the
animal in the logo. The soccer ball is
another example. | used a real soccer ball
as a reference. | tore apart a couple of
soccer balls and studied the way the pieces
were attached to each other.

First, | have to identify the right elements to
include in the logo — elements that will
resonate with the team and the fans — and
then | must document every element that | am
planning to use and the rationale behind it.

Soccer — The soccer ball, and more
specifically the Telstar model that was used in
Mexico in the 1970 World Cup, has become a
world-wide symbol of soccer. | want to use a
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partial image of the soccer ball and integrate it
into the jaguar head, so | make 3D renderings
of the ball to find the right angle (Figure 3).
Had I simply used a full soccer ball, | would
have ended up with the single most common
element across all soccer logos.

Figure 3: Creating a 3D rendering of the soccer ball

Jaguar — The image of the jaguar is deeply
ingrained in local culture and tradition. The
animal, revered for its power and courage, is
considered one of the iconic animals in the
Chiapas state. The jaguar is the basic element
in the design, as its shape, color, and
expression define the logo (Figure 4).

Geometric shapes from Mayan
architecture — The Mayan culture is native to
this region of the country and has a huge
influence across the entire Chiapas state. The
Mayans are recognized and admired for their
architectural achievements (Figure 5). | decide
to merge the geometric shapes used by our
ancestors with the spots of the jaguar to
represent both elementsin an abstract manner.
The beauty and color of the rainforests are also
represented by the mystic green in the final
logo.

Coat of arms — In our culture, soccer players
are considered the new warriors and are a
source of pride for the fans. Currently, eleven
soccer teams in Mexico use a coat of arms in
their logo. The coat of arms is a symbol of the
commitment to protect the honor of and
represent the Chiapas state, as well as an
important symbol of soccer culture throughout
the world (Figure 6).



Figure 5: Elements of Mayan architecture help ground the logo in the history of the region
(photo by Arturo Arias Lopez).

A X

Figure 6: The coat of arms is an important part of soccer culture across the world.
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Figure 7: Sketching process to define the jaguar head

The first step is to create a sketch. In this case,
| start with the jaguar. At this stage, it's a good
idea to use a blue pencil (Figure 7), so that
when | have a well-defined image, | can use
black ink to identify the master trace (Figure 8).
As the design evolves, | make decisions on the
fly with regards to the sketch.

My plan is to partially integrate the soccer ball
into the head of the jaguar, so that the jaguar’s
fur spots take the shape of the hexagons of the
traditional soccer ball (Figure 9). The decision

to replace the natural spots of the jaguar with
the soccer ball may sound like a crazy idea, but
after | found the right angle, it suited the

composition perfectly. | also remove the
whiskers because they make the head take up
too much space. In this way, the logo becomes
more compact.

Figure 8: The complete sketch

Figure 9: The soccer ball is partially integrated into the jaguar head.

226 | CorelDRAW Graphics Suite X6 Guidebook



The first step of the design process is complete.
It's worth mentioning that at this stage there
isn't a single straight line in the image, which
makes digitalization very challenging. Using
geometric shapes, | can find the most perfect
possible trace, which involves finding the
center of each curve used in the sketch. This
can take a while depending on the skill of the
designer. | use two tools: the Ellipse tool and
the Smart fill tool.

The Smart fill tool allows you to create objects
from the intersection of two lines (Figure 10).
It doesn’t matter how complex the lines are;
this tool is very useful for creating shapes from
the filled areas. As a visual guide, | can use
different outline colors for each object that

| am digitalizing, so that | have better control.
| start by creating intersecting circles using the
Ellipse tool. Whenever | have a fully defined

segment, | fill it using the Smart fill tool, and
then | combine all segments into a single curve
object (Figure 11 and Figure 12). This process
is not difficult but it requires some patience.

Figure 10: The blue objects are created from the space
between the intersecting lines.

Figure 11: Geometric details from the digitalized sketch. The Ellipse tool is used to create intersecting circles, and the
Smart fill tool is used to fill the overlapping areas and convert them to objects.

Figure 12: The jaguar head is gradually defined.
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Figure 13: Hand-drawn sketch and digital drawing

The digitalized drawing has some minor
differences from the hand-drawn sketch, but
the traces look better defined — clearly
outlined eyes, rounded ears, longer teeth and
tongue, thicker outlines (Figure 13).

Using the jaguar’s natural spots as a guide, |
identify a pattern with six sides, which can be
naturally incorporated into the hexagons of the
soccer ball (Figure 14). Using the Contour tool
(Ctrl + F9), | add two inside contours to each
hexagon. First, | create a one-step contour
(cyan) and separate the objects of the contour
group (Ctrl + K). Then, | select the cyan object
and apply the second one-step contour
(magenta). Next, | separate the objects of the
second contour group. | delete the middle step
by selecting the original hexagon and the cyan
object and clicking the Back minus front
button on the property bar. | remove the
colors, and | have the final result.

When [ start incorporating the hexagons into
the head, | run into a problem: the hexagons
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overlap with the eyes and mouth of the jaguar
(Figure 15). However, | don’t need to use all
hexagons to achieve the soccer ball effect,
because the 3D rendering produces a sphere
effect on the jaguar’s head, suggestive of a
soccer ball. | delete a couple of hexagons and
I'am left with the three main jaguar spots.

| erase some parts of the hexagon objects to
give them a more authentic look, similar to the
jaguar’s natural spots, as well as to achieve
harmony with the other elements, such as the
jaguar’s eyes and ears.

Another technique that can help with the
visual recognition of the shapes is to increase
the spacing between the hexagons. Other
adjustments include rounding of all corners
and traces.

The next step is adding the team name to the
logo (Figure 16). Finally, | add color and some
shadows to make the image look less flat
(Figure 17).



Figure 16: Adding the team name
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C:0 M:0 Y0 K:100
Pantone Process Black
R:0 G:0 B:0

C:0 M:50 Y:100 K:0
Pantone 138 C
R:235 G:137 B:27

C:0 M:40 Y:155 K:17
Pantone 137 C
R:239 G:155 B:17

C:0 M:0 Y20 K210
Pantone cool gray 2 C
R:222 G:222 B:221

C:0 M:100 ¥:100 K-100
Pantone 485 C

Ri218 G:37 B:29

C:93 M:47 Y:96 K:23
Pantone 3435 C

R:9 G:83 B:50

Figure 17: Adding color and shadows

The final steps in the logo design process
include creating color variations, producing
grayscale and monochromatic versions of the
artwork, establishing minimum and maximum
reproduction size to avoid distortions, and
defining the safe area around the logo that is
necessary to keep the image apart from other
elements in visual materials (Figure 18).

Greyscale
Escala de Grises

Negative Positive
Negativo Positivo

The style guide is a document that defines the
requirements of the logo usage, so that
anyone can use the design and understand the
basic principles of its reproduction. The
guidelines ensure accurate and consistent
representation of the logo and guarantee that
the logo delivers a strong and positive
message.

3cm

Figure 18: Variations in color and scale
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Even though the purpose of this document is
to provide instructions to the people
responsible for the reproduction and
distribution of the logo, it's important that
anybody — even people without any
background in design — can understand it. For
this reason, clarity is essential.

Some basic topics that | cover in the guide
include background and purpose, size and
color chart, typography, and guidelines for the
use of corporate identity. With this
information, | can ensure that all logo
reproductions communicate the values that
the brand represents.

Grids and margins are important elements in
document design. A grid is a non-printable
guide that helps the designer lay out text and
images by dividing the text into columns to
make it easier to read.

Personally, | use CorelDRAW like a blank
canvas; | don't like to limit my workspace, so |
typically disable the page border (click Layout
» Page setup, and disable the Show page
border check box). In this case, however, a
page border gives me better control over the
text columns.

A square page layout represents some extra
challenges, as it is not a conventional format. |
decide to divide the page into three sections to
create a visually balanced and well-defined
composition (Figure 19). The top, left, and
right margins are 1 cm, and the bottom one is
1.618 cm. These proportions are also known as
the “golden ratio.” Many artists use the golden

ratio in their artwork to produce aesthetically
pleasing compositions.

The three-column layout simply provides the
basic design framework; it does not limit my
ability to position objects as | like. A quick way
to create columns with equal dimensions is to
make a paragraph text frame (by dragging
with the Text tool) and then divide it into
columns of equal width. To calculate the
dimensions of the text frame, | subtract the
margins from the page size. With the current
margins, for example, if the document is 25.4
x 25.4 cm, the text frame should be 23.4 x
22.7 cm, so | type these values in the Object
size boxes on the property bar.

After | create the text frame, | open the Layout
toolbar (Layout P Layout toolbar) and click
the Columns button. In the Column settings
dialog box, | increase the number of columns
to three, with a gutter of 0.5 cm. The spacing
between the columns is adjusted automatically
so that they are evenly spaced across the
frame. Alternatively, you can calculate the
width of each column yourself. CoreDRAW
offers you the flexibility to accomplish the same
task by using different features depending on
your workflow.

Next, | press Ctrl + K (or click Arrange P
Break paragraph text apart) to split the
columns and work with them independently
while keeping the layout flexible. When | break
the columns apart, they become three separate
paragraph text objects, which are no longer
connected. This is an easy way to get several
paragraph frames that are evenly spaced on
the page. Since the style guide will contain text
in two different languages, | don't want the
columns to be linked.
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Figure 19: The page is divided into three columns, which
can simply serve as guidelines without limiting the
possibilities for layout of the content.

When | design a multipage document
containing text, | try to optimize my workflow.
For example, creating text styles provides a
quick way to ensure consistent formatting
across multiple pages without imposing limits
on the content or composition (Figure 20). A
style can include more than one text property,
such as color and font size. For example, if |

Serifa Bt Bold 448.3 Pts
No. seccién del documento

want all titles to use a large font size, | don't
have to format them all one by one. Instead, |
format one title, open the Object styles
docker (Tools P Object styles or Ctrl + F5),
and drag and drop the formatted title in the
Style sets folder to automatically create a text
style based on this formatting. After this, | can
apply the style to any text by selecting the text
and double-clicking the style set in the docker.

Placeholder text (right-click a blank column,
and click Insert placeholder text) can help a
lot with the design and layout of text and
graphics. The traditional “Lorem ipsum”
placeholder text has a structure that is similar
not only to English writing, but to many other
languages as well, so it can give me a good
reference point for the visual flow of body text.
It's also very useful when a client must review
only the graphics in a project. The placeholder
text helps the client focus on the graphics,
saving him the time and effort of providing
unnecessary feedback on text that may still be
work in progress.

CORPORATE GUIDELINES E ittty
i — serifa Bt Regular 14.6 Pts
:'ml.n.o ;ECt;NDaRIO

Serifa Bt Bold 15.1 Pts
BULLETS

Serifa Bt Regular 10 Pts

CUERPO DE TEXTO

Figure 20: Using styles to format the text
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Figure 21: Empty space helps create a better
composition.

Don't be afraid of white space. The so-called
negative space isn't really so negative. It helps
to create a balanced and harmonious

AND PURPOSE

wseiBACKGROUND J]

s DEFINTTION

OF FUNCTIONS

FUNDAMENTALS
OF CONCEPTUAL

composition (Figure 21). Remember the rule of
thirds: 1/3 text, 1/3 image, 1/3 white space.

Use less content on each page for greater
visual impact. This project is a bilingual style
guide, so all information is repeated in two
languages, but if | had used a single language,
| could have easily kept the same layout, with
only half the text per page. To compensate for
the unequal column length, I use a slightly
smaller font for one of the languages

(Figure 22).

Keep in mind that the image on screen may
look different when printed, and you can avoid
unpleasant surprises by soft proofing (click the
Proof colors button on the status bar). It's
important to turn on color proofing every now
and then to see a preview of the printed
document (Figure 23 and Figure 24). For more
information, see “Soft proofing” on page 98.

CORPOBATE GUIDELINES
i e e s

DENTITY

Figure 22: A few pages of the logo style guide
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OF CONCEPTUAL

IDENTITY

CONCEPTUAL

Figure 23: The document as it appears on screen (color proofing off)

FUNDAMENTALS
OF CONCEPTUAL

HDENTITY

CHARACTERISTICS
[ p——

Figure 24: A preview of the document in print (color proofing on)

When you are ready to send the project to the In conclusion, if you have an idea, no matter
client or printer, | recommend publishing it as how complex, CoreIDRAW provides the tools
a PDF to prevent accidental changes to the you need to make it happen, with the most
content prior to printing. Generally speaking, professional results and high-quality imagery in
the client is likely to request additional both printed and digital media.

changes, so unless the client asks for it, you
don’t need to submit the original .cdr file.
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Chapter 17: The Story of a Reader Chair
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business cards, posters, Web designs, and
technical drawings. The chair design featured
in this article received an award at the Mobitex
2006 international trade fair. Visit Michal’s
Web site at www.francis-drake.eu.
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A café is a place where you go for good coffee,
chocolate, and desserts; a place where you
meet friends, relax, and read books; a place
where you spend your free time. Cafés are filled
with readers of classic books and modern
notebook users. What do people carry with
them into the café? Jackets, scarves, hats,
books, magazines, newspapers, and so on. The
question is, where to put all these items? The
tables in coffee shops are usually very small and

often covered with advertising leaflets. There is
place only for a cup of coffee or dessert, not for
big books and magazines. The main idea for
this project was to design an original chair for
a café. The challenge was to create a chair that
was comfortable, compact, and equipped with
convenient and versatile storage space, which
could be used for books, magazines, or coats.
By creating a pocket on the backrest of the
chair, | solved the problem (Figure 1).

Figure 1: Final design
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The shape of the pocket was inspired by the
notion of an open book. The backrest was
envisioned as a double-layer surface gradually
splitting up into two separate planes and
opening up a space for the placement of books
or papers.

My initial sketches (Figure 2) depict the march
of ideas when | brainstormed about the various
ways to store newspapers, books, or
magazines. Newspapers can be rolled up or
stacked up flat, and books can be opened up
or kept sealed in hard cover.

At first | wanted to create a closed pocket, but
then | realized that it is much better to leave it
open on the sides, so people can use it to store
different kinds of reading materials regardless
of their shape. Rolled-up newspapers, for
example, can fit comfortably in the cylindrical
bottom.

First, | put my idea on paper (Figure 3). Then |
developed several sketches, from which | chose
the final version. | scanned the sketch into the
computer so | could use it as a starting point
for the design.

-

Figure 3: Initial sketch of the chair
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Tracing the basic shape

After | scanned and imported the sketch into

CorelDRAW, | used the Bézier tool to trace the
basic shape of the chair as seen from the side
(Figure 4).

Figure 4: Outlining the main shape

While drawing with the Bézier tool, | could
switch to Quick Pan mode by holding down
the middle mouse button and dragging. The
pan mode for drawing tools allows smooth
panning without having to scroll down the
page or change tools. | created one continuous
curve for the top part of the chair (Figure 5).

Figure 5: Outline of the top of the chair
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For the back chair leg, | created a rectangle
with the Rectangle tool (Figure 6) and then
skewed the rectangle (Figure 7) by using the
Transformations docker (Window »
Dockers P Transformations P Skew). Now
the basic outline was complete.

Figure 6: Drawing a rectangle for the leg

N

Figure 7: Skewing the rectangle

Ergonomics

When designing furniture, | always use a
digital human model to ensure that the final
product follows basic ergonomic principles. |



use the same figure in different sizes,
depending on the project. For example,
projects such as designing car seats for
children or chairs for people of different ages
require human models of various sizes.

In this case, | used a ready-made human figure
with a height of 175 c¢m set in a proper sitting
position (Figure 8). The virtual model came
from a 3D program, Rhinoceros 3D, which is
easy to use with CorelDRAW.

Digital human models are an essential tool in
industrial design. Designers should always use
digital models to check the proportions of their
products. If you design chairs, car seats, beds,
bathtubs, cars, homes, and so on, you have to
use human figures to guarantee compliance
with safety and ergonomic standards. To make
sure that the chair was ergonomic and
comfortable for sitting, | had to use either a
digital model, or a real human sitting on a
prototype of the chair.

After importing the seated figure into
CorelDRAW, | used the Freehand tool to
create curves around it and outline the basic
surfaces of a chair (Figure 9). Holding down
Shift while drawing with the Freehand tool
creates a straight line. For the backrest, | drew
a curve along the back of the figure, and then
scaled the curve to make it longer (Figure 10).

Then, | drew a horizontal line to mark the
height of the backrest (Figure 11). | estimated
that this height would be comfortable for a
chair of this design, taking into account the
figure’s center of gravity.

Based on the digital model, | had found the
right proportions for a chair that supports
proper sitting posture.

Figure 8: A human figure is imported into CoreIDRAW.

Figure 9: Drawing a chair outline around the figure
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When the outline was complete, | separated it
from the human figure (Figure 12). | now had
a basic outline representing a chair constructed
according to ergonomic principles.

s

Figure 12: Separating the outline

| put the original traced shape on one layer,
and then | placed the ergonomic outline on
another layer on top of it (Figure 13).

Figure 10. Extending the curve for the backrest

\!

Figure 13: The ergonomic outline is superimposed on
Figure 11: Drawing a horizontal line to mark the height top of the original traced shape.
of the backrest
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| drew a new outline with the Bézier tool, You can move the nodes of the arc manually

using as guidelines the ergonomic outline and with the Shape tool or type values in the
the original traced sketch. The resulting shape Starting and ending angles boxes on the
represented a chair outline adapted to property bar for greater precision.
ergonomic principles. Then | duplicated every

line and placed the copy at a distance from the {77

/

f/ _

Figure 15: Circles are added at intersections of straight
lines.

original to account for the thickness of the
material (plywood). | measured the real
thickness of the plywood and applied the same
proportions in the drawing (Figure 14).

L]

TF& \ lh /
Figure 14: The blue lines are duplicated and spaced out
according to the thickness of the material.

Next, | created circles of different sizes and
snapped them to the intersections where |
wanted to create rounded corners (Figure 15).
| shortened the straight lines to the points
where they intersected with the circles
(Figure 16).

To create rounded corners, | broke up the
circles into arcs by clicking the Arc button on
the property bar, and then | moved the end I L

p.oints O_f eacharcso that the arcwas 1/4 of the Figure 16: The straight lines are shortened so that they
circle (Figure 17). end at the intersections with the circles.
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Figure 17: Turning the circles into arcs to create rounded
corners

The outline was now complete. The design
captured the original idea from the traced
sketch, while also incorporating basic
ergonomic principles (Figure 18).

Figure 18: The final outline (blue) is based on the
original traced sketch (purple) and the ergonomic
outline (black).
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Finally, | closed all open lines of the object
(Figure 19). | used the Shape tool to select
each two end nodes that | wanted to join, and
then clicked the Join two nodes button on
the property bar.

L)

Figure 19: All open curves are closed.

When the side view of the chair was ready, |
created the back view based on it (Figure 20).

Finally, | verified the design by adding the
seated human figure to the chair (Figure 21).



Figure 20: Side and back view of the chair

Figure 21: Verifying the final design
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With the rich color-mixing capabilities of
CorelDRAW, | could fine-tune the color of the
chair as needed.

CorelDRAW provides a fast and easy way to mix
colors. First, | chose a color swatch from my
printed RAL color chart, and then | recreated
the color in CorelDRAW on my calibrated Eizo
monitor. | usually use the CMYK and PANTONE
color palettes.

When my color palette was ready, | simply
dragged a color swatch to the object to apply
the color (Figure 22). | used the Interactive
fill tool to create transition effects from darker
to lighter shades of the same color.

| chose different colors that would make the
chair look good (Figure 23).

Figure 22: Applying color to the chair

Figure 23: The chair in different colors
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Figure 24: Side, back, and front view of the chair

The chair was done in 2D views (Figure 24). Now was the time to convert it to 3D. | exported the
basic outline of the chair as a DWG file, which | opened in the Autodesk® 3ds Max® Design
software. The resulting visualization showed what the chair would look like in real space

(Figure 25).

Figure 25: 3D view of the chair
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Figure 26: Mirroring the rectangle and importing the chair

When the 3D visualization was done, | opened
CorelDRAW again to create a presentation
booklet for the chair.

| wanted to create a single-fold 4-page
brochure. First, | created the inside pages. |
drew a rectangle and mirrored it to create a
two-page spread (Figure 26). Then | imported
the image of the chair and placed it in the
middle of the two pages by snapping the
center of the chair to the center of the page
spread. The ability to snap objects to other
objects, edges, or the center of the page is one
of the great advantages of CoreIDRAW. Thanks
to this feature, | save a lot of time and | am
100% sure that the result will be accurate.

Next, | added text by using the Text tool and
aligned it on the page by using alignment
guides (Figure 27). The two inside pages of the
booklet were done.

246 | CorelDRAW Graphics Suite X6 Guidebook

Ly

NO, THIS IS
| AREADER!

Figure 27: Adding text

On the back cover of the booklet, | wanted to
create a visual presentation of the available
colors for the chair. For each color, | created a
small circle with a uniform fill, duplicated the
circle (with the duplicate right on top of the



original), and then created a larger circle
overlapping half of the duplicate circle
(Figure 28). Then | selected the duplicate circle
and the large circle, and clicked the Intersect
button on the property bar to create an object
from the intersection of the two objects. |
discarded the two objects, leaving only the
object created from their intersection. Then |
filled this object with white and applied
transparency to it, so that the underlying
original small circle was partially visible. The
transparency created a smooth transition
between the light and dark shades of the color,
producing a glow effect.

When | was done with the first circle, | dragged
it to the right and pressed the right mouse
button to duplicate it. | created multiple copies
in different colors and spaced them evenly on
the page, so that the distance between the
circles was equal to their radius.

ﬂ
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Figure 28: Creating color circles

On the back cover of the booklet, | placed the
color samples and added text, and on the front

cover | placed the image of the chair, which |
cut and aligned with the page (Figure 29).

To crop the image of the chair to the page, |
used a long and narrow rectangle. | selected
both objects and clicked Arrange P Shaping
P Back minus front (the chair being the back
object and the rectangle the front).

L
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Figure 29: Trimming the end of the chair with a
rectangle

All the objects were now aligned on the page
in a harmonious and visually pleasing
composition.

Next, | cut the image to the size needed for
printing. Offset printers require adding a
margin (also known as bleed) to allow for
trimming the paper after printing. The final
trim size of the brochure was 210 x 198 mm,
soladded a 3.175 mm bleed on each side. This
is a standard bleed size for offset printers.
Finally, | exported the booklet to the PDF
format with printer’s marks, which CorelDRAW
added automatically.

After that, the booklet was done and ready for
print and production (Figure 30 and
Figure 31).
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Figure 30: The finished booklet design
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Figure 31: Final printed booklet
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CorelDRAW, | simply dimensioned all chair

parts. When the production drawings were
The final task was to create production complete, | printed them and handed them
drawings for the chair manufacturer (Figure 32 over to the manufacturer, who made the chair
and Figure 33). Using the Dimension tools in (Figure 34).

35

2100 | @120
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102°

Figure 32: Production drawings (side view)
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Figure 33: Production drawings (rear view)
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Figure 34: Manufactured product

| use CorelDRAW as the main application for
creating graphic materials. It's the perfect tool
for developing the concept and basic shapes of
the product design, which | subsequently
export as curves to a 3D software to render
photorealistic visualizations of the product.
CorelDRAW also provides an easy way to make
production drawings, which | send directly to
the manufacturer.
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CorelDRAW is a unique software that allows
me to transfer my ideas from paper to reality. |
use this tool for all my projects, including the
creation of visual identities, Web sites, logos,
catalogs, and product designs.



About the author

Born and based in Germany, Maurice Beumers
(Mo) learned to draw as a young child. An
autodidactic study of numerous scientific
subjects, including anatomy and optics, helped
him develop his knowledge of shape,
perspective, and figurative representation —all
of'which contribute to good illustration. After
an apprenticeship in advertising, Mo began
doing airbrush artwork on commission. He is
now a corporate publisher for a European IT
supplies enterprise as well as a passionate artist
and illustrator. Mo has used CorelDRAW since
version 6 and now takes full advantage of
CorelDRAW Graphics Suite in his work with
marketing materials and digital illustrations.
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Figure 1: Concept painting

Quiet and desolate, the houses lay in the
shadow of the massive town gate. Single spots
of golden light lent a gleaming fur to the ruins
of timbered houses, decorated by vegetation
which fetched back piece by piece the once so
picturesque scenery. A lonesome traveler
wrapped in a dark cape rose from his horse and
looked around. But the forsaken and idyllic
mood was only skin deep. Something
oppressive and lurking lay in the shadows...

This scene could be taken from the plot of a
fantasy role-playing game. My job as the
concept illustrator is to provide a visual image
that gives shape to this description (Figure 1).

On the following pages, | cover the basic
workflow for creating concept art, and |
provide details on the advantages of using
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Corel PHOTO-PAINT. The easy-to-understand
tools, customizable workspace, and limitless
creative possibilities make this graphic
application a powerful tool for digital artists
and illustrators.

After establishing the picture in my mind, | use
Corel PHOTO-PAINT to make some rough
sketches. These sketches will later serve as a
basis for elaboration of the image.

To produce each rough sketch, | click File »
New and choose my settings in the Create a
new image dialog box. | specify a ratio of
1000 to 500 pixels and choose a light gray
background. Next, | add a new object by
clicking Object » Create » New object.



| can draw my sketch on this object as | would | make the sketches very quickly and save them
on an acetate sheet. as CPT files. My intention is to capture an
interesting viewpoint and expression of the
entire scene (Figure 2). Itis not important if the
sketches are a bit clumsy and rough.

| use the Paint tool for sketching, usually with
one of the preset brush types in the Pencil
category.

Figure 2: Rough sketches
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Figure 3: Guidelines are dragged from the rulers.

When | find a satisfying idea to represent the
subject, | need to make decisions about
composition, cropping, and point of view.

| decide to use a chiaroscuro with a dark
foreground, bright center, and dark
background. A crop in panoramic format —
for example 21:9 — would fit well with the
entire composition.

To fit the image to the desired dimensions, |
use the Crop tool. The cutoff area appears as
a dark gray shade, so | can see the resulting
ratio before | actually crop the image.

| use the golden ratio to arrange the main areas
of focus in the image. In addition, | use
guidelines to set up the main elements of the
composition. To use the guidelines, | must first
activate the rulers by pressing Ctrl + Shift +
R. Now that the rulers frame my active
workspace, | can pull down guidelines by
dragging them from the rulers (Figure 3).
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Next, | prepare custom brushes with textured
nibs, which will add texture to the image as |
paint. | refer to these custom brushes as
"texture brushes.” In one stroke, a texture
brush can generate complicated objects (such
as leaves) or simulate natural textures (such as
rock or bark).

| set up a brush from the Art brush category
and apply a nib from a customized nib library.
| customize my nib libraries and save them
separately to load only the nibs that | use
(Figure 4). For example, one library contains
nibs with bark textures, and another library
contains nibs with stone and rock textures. |
can preview the nibs of the current nib library
in the Brush settings docker (Figure 5).

Although you can use the same nib on
different brushes, | prefer to set up the same
brush with different nibs and then save each
combination of brush and nib as a separate
preset. This method saves me time later when
| elaborate on the image details.



Brush Settings » @@ o
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Figure 4: Loading a nib library
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Figure 5: Previewing nibs in the current nib library

Corel PHOTO-PAINT offers a convenient way to
create nibs from any image you like. You can
simply use the image as a mask on a black
background and create a nib from the mask
content. | choose the image of a rock, which |
will use for a stone texture nib. First, | apply a
black background to bring out the necessary
texture for the nib, and then | add a vignette
effect to the edges (Figure 6). The mask will be
loaded as a grayscale image with values
between black (masked areas) and white
(editable areas).

| create a new document with a black
background, and with width and height set at
999 pixels. These dimensions are the largest at
which a brush nib can be saved.

Figure 6: The image of a rock will be used as mask. A
black background and a vignette effect are added.

| then load the image of the rock as a mask
(Mask » Load » Load from disk). The mask
overlay must be turned on to make the mask
visible and to set the mask content as a nib
(Figure 7).

Figure 7: The image of the rock is loaded as a mask. The
mask overlay covers the protected areas.
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Now the dark areas are masked, and the bright
areas appear dark. The unmasked areas will
later act as a “stamp” in the texture brush,

when the nib is created from the mask content.

In the Brush settings docker, | click the Nib
options icon and choose Create from
contents of mask (Figure 8). Finally, | save the
brush as a preset (Figure 9).

Brush Settings » @@ >
Stroke style:
. | |
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Size:
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Figure 8: Creating a brush nib from the mask
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Figure 9: Saving the brush as a new preset

The nib is ready. For my composition, | will
create more nibs so that | have a choice of
textures.

Now it's time to start painting. | create a new
document with a width of 2100 pixels and a
height of 900 pixels. For the background, |
choose a neutral earthy color, such as ocher.
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One of my sketches will be used as an overlay,
so | import it as a new object and resize it to
match the document size. | set the merge
mode in the Objects docker to Multiply so
that | can see only the dark values of the pencil
strokes. In Normal mode, the sketch would
not be transparent at all.

Before | begin painting, | create a palette with
sample color patches. Later, I'll extract colors
from this palette and add them to the Image
palette, which provides a single location for
storing all the custom colors that are used in an
image. The Image palette is displayed by
default, but if hidden, it can be accessed by
clicking Window » Color palettes » Image
palette. First, | click the flyout arrow on the
Image palette and disable the Automatically
update option to prevent new colors in the
image from being automatically added to the
Image palette. By disabling this option, | can
control which colors are added to the palette.

Next, | create a new object named Palette.
With a brush from the Art brush category, |
paint some patches in different color variations
on a muddy light-brown background

(Figure 10). The palette consists of some cold
and warm colors with different hue and
saturation values. It is essential to balance and
harmonize the colors.

Figure 10: Sample colors are painted on a separate
object.



Then, | hide all other objects in the Objects
docker so that my Palette object is the only
visible object. | click the flyout arrow on the
Image palette, and | choose Add colors from
visible to add the colors of my painted sample
to the Image palette (Figure 11). Next, | make
the other objects visible again and hide the
Palette object. When | paint, | use colors from
the Image palette because it contains only the
colors | want for this image. To change a color
slightly while painting, | point to the color on
the Image palette and hold down the mouse
button until a pop-up color palette appears.
Then, | choose a slightly different color.

Image Palette
Automatically Update (2] ¥
Add Colors from Visible

Add Colors from Objects

Add Celors from Image

Set Paint Color
Set Paper Color
Set Fill Color

Palette

Delete Color

Edit Color

Set As Default
Show Color Names

Scroll to Start

Figure 11: Adding colors to the Image palette

| paint at three separate levels: foreground,
center, and background. Each level is a
separate object (Figure 12), and | create rough
and clumsy shapes (Figure 13).

Objects » @@
lMuIﬁply v] g = %
ey *

Palette

= r -I Foreground
v . ‘ Center
[ “ Background

- Sky

Figure 12: The foreground, center, and background are
separate objects.

| erase some parts of the sketch to produce a
cleaner impression of shapes. At this time, |
focus only on the composition and relevant
forms. When | am satisfied with the
composition, | will correct the tone and
brightness of the foreground, center, and
background separately, to adjust the overall
impression. Using a brush from the Airbrush
category, | add initial value differences in
lighting.

Figure 13: The main shapes are blocked out.
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Some forms are too rough and require more
definition, so | need to subtract detail in some
areas. For this task, | avoid using an eraser,
because whatever is erased is lost permanently.
Instead, | fall back on another mighty feature
of Corel PHOTO-PAINT, the clip mask. Instead
of erasing parts of objects, you can “paint”
them into invisibility by using clip masks.

To generate a new channel on which | can
paint the transparency, | select the object and
click Object » Clip mask » Create » From
object transparency. | use black to paint
transparent areas, and white to paint opaque
areas.

The original object is preserved. Later, | can
bring out the invisible parts of the object by
painting over the clip mask again without
losing the original object. Another advantage
of using clip masks is that | can create a

separate clip mask for each object (Figure 14).

| work out the shapes with a flat brush. To
create this brush, | assign a high Flatten value
to a custom brush from the Art brush

category. | use this flat brush for blocking out
the main shapes (Figure 15).

Objects » [=[E]
[ normal v 00 & %
[=] [* Palette
v Pl sewn
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+
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+

m Background
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Figure 14: Clip masks are listed in the Objects docker.
A red outline indicates the active clip mask.

[t's time to add the first textures. At this point,
| merge all objects with the background

(Ctrl + Shift + Down arrow) so that | can
blend the colors. Different texture brushes help
me further define the structure of the houses
and the vegetation.

| work strictly from dark to bright, because
areas in the shadows need fewer details than
the more visible, brighter areas. | always follow
the rule to paint only what is visible.

Figure 15: A flat brush is used to define the main shapes.
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In the Brush settings docker, | have set the
Fade out, Edge texture, and Bleed values of
my brush between 30 and 40. | use this custom
brush as a kind of oil brush to “mold” the
plasticity of the forms. With the Pencil brush,
| define the highlights and textures a bit more
(Figure 16).

To define the distance effect, depth, and
distance blur, I gently brighten more distant
areas with a custom brush from the Airbrush

category. This brush helps me generate an
atmospheric haze. You might notice that the
more distant areas have less detail than the
areas in the foreground. This arrangement of
detail lets me pull the visual focus to the center.
Areas in the shadows are similarly treated and
have less detail as well.

At this point, | add some more details and
props to the center (Figure 17).

Figure 17: More details are added to the image.
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When unsaturated colors are used, faded
colors always shift on the color wheel. If you try
to lighten red by adding white or a bright gray,
the color moves on the color wheel toward the
cooler colors. Also, the brightness and contrast
change when you apply pale colors to
underlying tones. To gain control of these color
shifts, | first use my custom brush from the
Airbrush category in Color or Overlay merge
mode. These merge modes help me fit colors
to each other by balancing color and
brightness values.

The last step is to adjust the global color by
using the tone curve (Ctrl + T). | reemphasize
contrasting colors and fit harmonizing colors
to each other. | correct the color and tone by
adjusting a single channel, called the
composite channel, in which all channels of the
image are combined (Figure 18). The graph
represents the balance between shadows
(bottom of graph), midtones (middle of
graph), and highlights (top of graph).

Tone Curve ==
E] O]
[ AutoBdanceTore | [ Settings... |
Presets:
Active Channel:
[CI5isplay all channels)
Curve options
s
Smooth
1 .

Figure 18: The tone curve allows adjustment of color
and tone.

The slightly warped houses bring out the droll
charm of the town, while the peeling paint of
the storefronts underlines aging and
desolation. An earthy color palette with pale
colors, and props such as the lost wheel and
sprawling vegetation, convey an abandoned
but welcoming atmosphere (Figure 19). My
intention was to avoid cold colors, which
would have lent a hostile flavor to the image.

Figure 19: The color and tone are adjusted to convey the right atmosphere.
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I intend to send the finished artwork to the
client by e-mail, so I need a high-quality image
with a small file size. To optimize the image for
the Web, | click File » Export for Web
(Figure 20). | choose JPEG from the Format
list box and adjust the JPEG settings. | keep the
color mode as RGB Color (24-bit), because
the artwork will be displayed on-screen. Next, |
set the Quality control to 100 to prevent JPEG
artifacts, which appear at high compression
rates. | set the Sub-format control to
Optional (4:4:4), which improves the
sampling rate of colors and prevents more
saturated colors from bleeding. | also set the
Blur control to 0 so that the image maintains
its original sharpness.

In the Advanced area, | make sure that the
Anti-aliased box is checked for a clean look,

and | use the document color settings instead
of the color proof settings. | do not embed the
color profile, but | check the Optimize box for
best compression. | do not pay much attention
to the Transformation area, because | want
to maintain the original image size and
resolution. When | am satisfied with the
settings, | save the image.

| send the final concept image to my client, the
art director. Usually, | create three or four
different concept images and then elaborate
on the one chosen by the art director so that it
matches the visual style of the game. Detailed
drawings of the architecture and arrangement
of the houses will follow. The final concepts
will be modeled by 3D artists in 3D applications
to create a virtual-adventure game world.
There, behind a picturesque facade, you'll
discover hazards that lurk among the shadows
of an old and abandoned town.

Export For Web

B

R:8l Gi79 B:58 Hex: #514F34

Original JPEG | RGB Color {2...
178 MB | 2659 sec...

(o (s
50

% Settings

Color mode: | RGB Color (24-bit) -
Overprint black

Quality:

w
Sub-format: Blur:
Optional (%:4:4) |0 =
% Advanced

[¥] Anti-aliased

Color settings:

Ed

Bl

@ Use document color settings
() Use color proof settings
[ Embed color profile:
SRGB IEC61966-2.1 3.07KB
[ Progressive
Optimize
¥ HTML and Slices

¥
100% quality ¥ Transformation

09 smoothing il

Speed: | 56 kbps Modem/1SDN

V][ Save As... ][ Close ][ Cancel ]

Figure 20: The Export for Web dialog box allows a side-by-side comparison of the Corel PHOTO-PAINT file and a

preview of the output.
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Brush tools (category) 54

brushes
creating nibs from masks 255
customizing 187
customizing texture nibs 254

brushes included 152
samples of 153

brushstrokes
creating objects from 65
drawing with 184

bulleted lists, inserting 114

300 | CorelDRAW Graphics Suite X6 Guidebook

C

calibrating monitors 92

Calligraphic tool 35
using 186

Callout Shapes tool
using 213

callout shapes, drawing 213
chamfers 41

character spacing 110
characters, formatting 107
circles, drawing 188

clip masks 18, 258

clipart included 140
browsing and searching 132
samples of 141

Clone tool 53
cloning image areas 61

CMYK color model 73
best practices for 103

Collect for Output wizard
using 217

Color Control area 56
color editor, using 81

Color Eyedropper tool 41
using 80

color harmonies
creating 82
editing 82
working with 81



color management 89
best practices for CMYK 103
best practices for Web 103
getting started 91

importing and pasting with 102
opening documents with 101

policies for 100
printing with 102
settings for 94
understanding 90

color models 72

color modes 60
choosing 75

Color Palette Manager docker
using 86

color palettes
Corel PHOTO-PAINT 49
CorelDRAW 29
customizing 88
displaying 86
organizing 86
using 77

color profiles
assigning 97
best practices for 92
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creating transitions 175
matching 89
proofing 98
proofing, for signs 177
reproducing 89
reusing 41
understanding 72
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using 134
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document pages 29
backgrounds 44
sizing 44
using 44

Document palette
adding colors to 84
applying colors with 191
using 84

document window 29
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setting up 33

setting up, for illustrations 183
setting up, for page layouts 201
setting up, for signs 169
sharing 44
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brushstrokes 184
curves 35
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objects 187
shapes, in documents 34

drop caps, inserting 113

Drop Shadow tool 55
using 174

drop shadows 41
adding 174
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dust, removing 61

dynamic guides 43
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editable areas, creating objects from 65
Effect tool 54

effects, object 40
applying 194

Ellipse Mask tool 50

Ellipse tool
Corel PHOTO-PAINT 53
CorelDRAW 34
using 188

ellipses, drawing 188
embedding color profiles 98

Envelope tool
modifying borders with 171
using 195

Eraser tool 52
using 175

erasing text 175
Erasing tools (category) 32
ergonomic principles 238

examples, project
brochures 160
illustrations 196
page layouts 217
signs 179

exporting
documents 45
images 66
PDF files 216
PDF files, signs 177

extra content 135
extrusions 41

Eyedropper tool 52
using 80
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fabricating signs 178
fading objects 194
features, new 15

file formats, for images 66
files
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color management of 102
exporting to PDF 216
importing 212

preparing for output 215
saving as PDF 216
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Fill tool 54

Fill tools (category)
Corel PHOTO-PAINT 54
CorelDRAW 31

fills
creating shapes from 227

fills, object 39
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finding content 129
fitting text to paths 211
flow lines 32

Flowchart Shapes tool 35
using 213
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fonts 136
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getting started
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GIF file format 66
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creating 82
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|
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using 176
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cloning 61
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Image palette
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image window 49
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adding texture and detail 258
adjusting 176
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masking in 64

preparing for Web 261
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publishing to PDF 66
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sharing 66
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files 212
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using 175
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Interactive tools (category)
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JPEG file format 66
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languages, changing 12
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laying out pages 199

layout
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legacy text, updating 116
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Line tool 53

lines 35
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using 194
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adding drop shadows 174
adding effects 40
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OpenType
accessing features 109
fonts 108
Interactive OpenType 109

organizing objects 43
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outputting files 215
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page layout
in booklet design 231, 246

page layouts 199
examples of 217

page numbers 203

pages, document 29
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laying out 199
sizing 44
using 44

Paint tool 54
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sketching with 184

Palette Libraries folder, using 87

palettes, color
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CorelDRAW 29
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paragraph spacing 111
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pasting files, managing colors when 102
Path tool 53

paths, fitting text to 211

Pattern Fill tool 40

pattern fills, applying 148

pattern transparencies, applying 148
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samples of 149

PDF
exporting proofs to 177
publishing images to 66
publishing to 216

pen tablets, setting up 183

Pen tool 35
using 189

Perceptual rendering intent 94
perfect shapes 213
Perspective effect 195

photo frames, samples of 155

photo objects included 144
browsing and searching 132
samples of 145

photos included 142
browsing and searching 132
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Pick tool 30
using 37

Pick tools (category) 50
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in booklet design 232

PNG file format 66
policies, color-management 100
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Corel PHOTO-PAINT 53
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preset templates 158

Pressure tool 35
using 187
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